Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Onkyo TX-SR503e - Wyrzuca zabezpieczenie i wyłącza się

BanTir 29 Sie 2012 16:29 2544 4
  • #1 29 Sie 2012 16:29
    BanTir
    Poziom 15  

    Witam

    Mam na stole amplituner Onkyo TX-SR503e
    Był podłączony do laptopa do odsłuchu muzyki przez przednie wejście Video(Video 3 Input). Po włączeniu strzelił i się wyłączył, spaliła się płyta główna w laptopie, a amplituner nie gra.

    Obecnie uruchamia się, po kilku sekundach jest strzał w głośniki i wyrzuca zabezpieczenie. Wyświetlacz się wyłącza i miga Standby. Sprawdzone dokładnie wszystkie końcówki mocy, wszystko ok. Brak jakiś wypalonych elem. czy miejsc na płycie. Wygląda na jakieś zwarcie w sekcji audio. Może ktoś miał problem, podrzucił by gdzie szukać, bo trzeba przyznać, że jest co przeglądać...

    Jak znajdę w końcu schemat to podrzucę tutaj, chyba, że ktoś by mógł udostępnić.

    Dodaje service manual z schematami.


    Ze strony 5 service manual zrobiłem test zabezpieczeń głośnikowych, przy wszystkich jest PROTECT NG...

    0 4
  • #2 30 Sie 2012 20:09
    darkmmario
    Poziom 12  

    Obstawiałbym tu układ Q5501 Jak poziomy napięć na tym układzie?
    Czy na wyświetlaczu przed wyłączenie coś się pokazuje?

    0
  • #3 30 Sie 2012 22:51
    BanTir
    Poziom 15  

    udało mi się znaleźć wypalone elem. smd na płycie czołowej (Display board)

    Pod gniazdem Video 4 Input są wypalone następujące elem.
    -R883
    -R884
    -C881
    -C882
    -C883

    Znalazłem też upalony tranzystor Q1515 do (zwarcie E-C) i rezystor R6690 zamiast 10ohm miał ponad 1,2k, lecz mam pewne podejrzenie, że te elem. sam załatwiłem bo uruchomiłem go na chwilę na pająka i mógł gdzieś dotknąć

    Po wyłączeniu na wyświetlaczu się nic nie pokazuje, jutro pokupuje brakujące elem.(musze gonić 20km:( ) i sprawdze napięcia na tym układzie

    0
  • #4 03 Wrz 2012 23:13
    BanTir
    Poziom 15  

    udało mi się osiągnąć efekt iż podczas testu zabezpieczeń czasami wszystkie styczniki elegancko pracują i jest protect ok,a czasami na którymś się wiesza

    po za tym bardzo po chwili grzeje się radiator na którym są elem:
    -q5661
    -q5660
    -q5640

    może to jakaś wskazówka?
    nadal wywala zabezpieczenie...


    Ja mam wskazówkę i polecenie zarazem:
    3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    Każde zdanie rozpoczynać się powinno wielką literą, a kończyć kropką.
    Proszę więc poprawić niechlujną pisownię we WSZYSTKICH swoich postach, przed napisaniem kolejnego.
    (dj-MatyAS)

    0
  • #5 11 Wrz 2012 23:15
    Grzegorz740
    Poziom 29  

    BanTir napisał:
    udało mi się znaleźć wypalone elem. smd na płycie czołowej (Display board)

    Pod gniazdem Video 4 Input są wypalone następujące elem.
    -R883
    -R884
    -C881
    -C882
    -C883

    Znalazłem też upalony tranzystor Q1515 do (zwarcie E-C) i rezystor R6690 zamiast 10ohm miał ponad 1,2k, lecz mam pewne podejrzenie, że te elem. sam załatwiłem bo uruchomiłem go na chwilę na pająka i mógł gdzieś dotknąć

    Po wyłączeniu na wyświetlaczu się nic nie pokazuje, jutro pokupuje brakujące elem.(musze gonić 20km:( ) i sprawdze napięcia na tym układzie


    Witam.

    Skoro znalazłeś spalone elementy to odszukaj je na schemacie odczytaj wartości i je wymień na nowe.

    Pomierz napięcia na końcówkach mocy i porównaj je ze schematem. Masz serwisówkę wraz ze schematem to powinno ci wiele ułatwić. Prześledź drogę sygnału z wejścia wideo i posprawdzaj elementy. Sprawdź czy nie masz napięcia stałego na końcówkach mocy.
    Nie wiem czy czasem nie spaliłeś procesora amplitunera poprzez podłączenie laptopa w nieodpowiednie wejście.

    Tak na wisem mówiąc to chciałeś słuchać muzyki z laptopa poprzez podłączenie go pod wejście wideo? Gdzie tak wyczytałeś ,ze tak można podłączyć? W instrukcji od amplitunera? Jak chciałeś słuchać muzyki poprzez amplituner to mogłeś podłączyć laptopa pod wejście typowo audio. A tak to masz uszkodzony amplituner i laptop.

    0
  Szukaj w 5mln produktów