Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Technoline BC-900 - Zacinające się przyciski

30 Sie 2012 21:04 2937 8
  • Poziom 18  
    Ładowarka ładuje normalnie, ale bywa, że przycinają się przyciski. Przycisk to wygięta blaszka. Blaszki te mają dwie wypustki i te wypustki są włożone w dziurki w płycie ładowarki (te dziurki to masa), jednak nie są przylutowane. Dla tego zastanawiam się czy problemem może być słaby styk czy uszkodzeniu uległo coś innego (np. mikrokontroler). Głównie zacina mi się MODE, 2 i CURRENT. Nie jestem czasami w stanie zmienić trybu albo ustawić innego prądu ładowania. Nieraz muszę wciskać przyciski po kilka razy żeby zaskoczyło. Nie raz przyciskanie do skutku nie daje nic. Po przełożeniu akumulatora ustawienia zaczynają działać prawidłowo jakby przyciski się odblokowały, jednak nie zawsze i czasami trzeba to robić po kilka razy więc nie jestem w stanie stwierdzić na 100% czy winny jest słaby styk, czy coś drobnego na płytce ładowarki. Proszę o pomoc.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Poziom 27  
    Mam też ładowarkę, lecz BC-700. Zauważyłem podobne objawy.
    Instrukcja podaje, że niektóre przyciski trzeba przytrzymać dłużej itp... Także po iluś tam sekundach po włączeniu zasilacza do sieci, nie można już zmieniać parametrów ładowania. Potrzebne jest wyjęcie i ponowne włożenie akumulatorków.
    Trudno podejrzewać Niemców o niedoróbki styków czy też inne błędy, a mikrokontroler naprawdę nie tak łatwo może ulec uszkodzeniu! Raczej podejrzewałbym złe tłumaczenie oryginalnej instrukcji na język polski.
    Często zauważam, że dużo instrukcji, jest tłumaczonych bardzo niechlujnie, lub też bez zupełnej znajomości tematu, wobec czego wprowadzają użytkownika w błąd!
  • Poziom 18  
    To akurat wiem, ale problemem jest to, że ładowarka w ogóle czasami nie reaguje na naciskanie przycisków w trakcie ustawiania parametrów ładowania. Na 99.99% winne są właśnie te styki, blaszki, które zwierają do masy mają po dwie nóżki i te nóżki luźno chodzą w otworach (masa) i nie zawsze stykają. Postępuję zgodnie z instrukcją w języku angielskim, a tu chyba nie ma niedoróbek. Poza tym czujniki temperatury słabo stykają się z padami, które z kolei odbierają ciepło od akumulatorów. Kolejna sprawa to brzydkie lutowanie, no ale może ktoś się dopiero uczył. W każdym bądź razie dziwię się, że przeszła kontrolę jakości (o ile takowa w ogóle była). Na razie poprawiłem mocowanie blaszek. Teraz trzeba będzie poczekać i zobaczyć czy to coś pomogło.
  • TermopastyTermopasty
  • Poziom 27  
    dreaper napisał:
    ...Postępuję zgodnie z instrukcją w języku angielskim, a tu chyba nie ma niedoróbek ... Kolejna sprawa to brzydkie lutowanie, no ale może ktoś się dopiero uczył...

    Oryginalna instrukcja to chyba była napisana po niemiecku... Lutowanie w technologii bezołowiowej zawsze wygląda gorzej.
    Trudno mi coś więcej stwierdzić, bo swojej BC-700 na razie jeszcze nie rozbierałem (gwarancja).
  • Poziom 18  
    Wygląda to na manufakturę. Płytka najpierw trafia do pieca, a wszystkie elementy przewlekane i to czego nie udało się zlutować w piecu jest poprawiane ręcznie. Tyle, że ja bym to lepiej po flaszce zrobił, więc albo producent nawalił albo sprzedawca naprawiał ładowarkę bo mu się jej nie chciało odsyłać.

    Oryginalna instrukcja jest w kilku językach, nie tylko po niemiecku. Polska instrukcja jest dołączana osobno (prawdopodobnie tłumaczona przez kogoś z rodziny lub znajomych sprzedającego - Kali wziąć, Kali zrobić). Ja kiedyś lutowałem zgodnie z ROHS i pod mikroskopem (konkretnie zwie się to binokular) luty wyglądały jak marzenie, a to co jest w moim BC-900 to jakaś kpina. Póki co przyciski działają dobrze. Zalutowałem otwory w PCB ładowarki i blaszki mają lepszy styk. Samych blaszek niestety nie idzie przylutować i to jest zasadniczy problem w tych ładowarkach. Ja na mojej nie miałem żadnej plomby gwarancyjnej jedynie jakieś pieczątki na PCB, które zaszły jak je prysnąłem izopropanolem. :) Ze względu na rozmieszczenie padów na płycie ładowarki wymiana blaszek na coś innego będzie dość ciężka. Trzeba by przyciąć przyciski, żeby wpasować ram switch'e no i dolutować przewód pod switch'em.
  • Poziom 12  
    Posiadam 2 sztuki BC-700. W pierwszj zaczęło się dziać to samo co opisujecie więc oddałem na gwarancję - wymienili na nową. Na razie działa. W drugiej zaczynają się dopiero opisane problemy.

    Chciałem wymienić na jakieś inne mikroswitche, ale sprawdziłęm i mogę na 100% powiedzieć że to nie jest wina na stykach. Po odpięciu ładowarki od zasilania i podłączeniu ponownie da się normalnie ustawić żądane parametry. Po rozebraniu i "fizycznym" podawaniu masy na odpowiednie piny także nie działa. Po resecie na jakiś czas wraca do normy.
  • Poziom 13  
    Posiadam BC-900 co najmniej od czterech lat i nie zauważyłem żadnych problemów z przyciskami. Zaznaczam, że przed tymi czterema latami, obowiązywało już RoHS. Więc, jeśli miałby tu być jakiś wpływ cyny bez ołowiowej, to właśnie go wykluczyłem. Stawiałbym autorowi wątku do rozpatrzenia, czy aby nie jest to wina wadliwego oprogramowania ładowarki.
  • Poziom 18  
    Zalutowanie otworów w PCB, z którymi stykają się blaszki, co rozwiązało problem, więc chyba to nie wina oprogramowania, chociaż nie znam się zbytnio na sofcie, ale w tym przypadku jest mało prawdopodobne, żeby to on uległ uszkodzeniu. No chyba, że poprawa jest tylko chwilowa.

    Testowałem dalej i wychodzi na to, że to jednak luźne styki, chociaż czasami ładowarka wariuje, co może być związane z oprogramowaniem, bo napisała mi, że jest full, a po ponownym ustawieniu parametrów ładowania i zmianie trybu zaczęła je ładować.