Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President Jackson I - Przemodulowanie, brak tranzystora jaki zamiennik.

31 Sie 2012 17:38 1914 3
  • Poziom 9  
    Witam szanowne grono.
    Mam problem z w/w radiem otóż ktoś wylutował TR26 - wstawona zworka (wiem że to jest część limitera modulacji) i przy mikrofonie ze wzmocnieniem robi się przemodulowanie jaki tranzystor wstawić (za 2SC945AQ taki jest w schemacie) żeby to miało sens i ewentualnie co jeszcze sprawdzić żeby w AM była nareszcie normalna modulacja.
  • Pomocny post
    Poziom 24  
    Jest na elektrodzie katalog zamienników, oto link.
    http://katalog.elektroda.pl/index.php?d_start=0
    Wpisz w puste pole symbol oryginalnego tranzystora i otrzymasz kilka zamienników.

    Zwróć uwagę na kolejność wyprowadzeń tranzystora oryginalnego i zamiennika.

    Dodano po 4 [minuty]:

    Gdybyś po zamontowaniu tranzystora pracującego w obwodzie ogranicznika modulacji miał jakiekolwiek problemy odsyłam do mojego tematu, w którym borykałem się z tym problemem.

    https://www.elektroda.pl/rtvforum/topic1934612.html

    Grzegorz.
  • Pomocny post
    R.I.P. Zasłużony dla elektroda
    Witam.
    katowice napisał:
    Mam problem z w/w radiem otóż ktoś wylutował TR26 - wstawona zworka (wiem że to jest część limitera modulacji)

    Podmień na dowolny NPN.
    Cytat:
    ... przy mikrofonie ze wzmocnieniem robi się przemodulowanie

    Zauważ, że na wejściu mikrofonowym napięcie m.cz. nie powinno być wyższe niż 300mV a z takiego mikrofonu może być więcej.

    Przeanalizuj jak jest "zrobiona" modulacja AM-u w tym radiu (w nadajniku).

    Cytat:
    ... ewentualnie co jeszcze sprawdzić żeby w AM była nareszcie normalna modulacja.

    Zdecydowanie sprawdziłbym prądy spoczynkowe driver-a i PA TX-a.
    Zadbałbym o liniowość całego nadajnika od ostatniego mieszacza do wyjścia.
    O poprawności częstotliwości BFO nie wspomnę.


    Pozdrawiam.
  • Poziom 9  
    Wlutowanie tranzystora (BC547 oczywiście z zachowaniem wyprowadzeń) oraz usunięcie wlutowanego opornika 10kOHm rozwiązało problem, prądy spoczynkowe ustawiłem wg. opisów na elektrodzie.
    Temat uważam za zamknięty, dziękuję wszystkim za zainteresowanie i pomoc.