Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

M tech legend 2 - Słychać zniekształcony dźwięk

rafalpg 01 Sep 2012 22:04 2094 1
  • #1
    rafalpg
    Level 12  
    Witam posiadam m techa legend 2, poprawiłem odbiór z głośnika wstawiając kondensatory 1uf według opisu z forum poprawiło znacznie ale i tak było za cicho.Kupiłem głośnik noki SP-3 zewnętrzny i gdy chcę o coś spytać i mam włączone radio samochodowe słychać zniekształcony dźwięk w głośnikach samochodowych. Jak wyłączę radio lub odepnę głośnik wszystko jest ok. Czyli głośnik noki robi zakłócenia. Co poradzicie? Dodam, że antenę próbowałem przestawiać i nic to nie dało a zasilanie mam puszczone prosto od akumulatora i mam wzmacniacz ale nie jest podłączany(wzbudzony osobnym przełącznikiem) .

    Zgodnie z regulaminem naszego forum należy dbać o szacunek dla języka polskiego w swoich wypowiedziach. Przypominam również o punkcie 3.3 regulaminu. /Olek II/
  • #2
    rafalpg
    Level 12  
    rafalpg wrote:
    Witam posiadam m techa legend 2, poprawiłem odbiór z głośnika wstawiając kondensatory 1uf według opisu z forum poprawiło znacznie ale i tak było za cicho.Kupiłem głośnik noki SP-3 zewnętrzny i gdy chcę o coś spytać i mam włączone radio samochodowe słychać zniekształcony dźwięk w głośnikach samochodowych. Jak wyłączę radio lub odepnę głośnik wszystko jest ok. Czyli głośnik noki robi zakłócenia. Co poradzicie? Dodam, że antenę próbowałem przestawiać i nic to nie dało a zasilanie mam puszczone prosto od akumulatora i mam wzmacniacz ale nie jest podłączany(wzbudzony osobnym przełącznikiem) .

    Zgodnie z regulaminem naszego forum należy dbać o szacunek dla języka polskiego w swoich wypowiedziach. Przypominam również o punkcie 3.3 regulaminu. /Olek II/

    Temat do zamknięcia okazała się słaba masa u podstawy anteny magnetycznej.