Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Shure sv 100 + phonic am 120 = nie nagrywa głosu

Kanałowy 02 Wrz 2012 12:19 1971 6
  • #1 02 Wrz 2012 12:19
    Kanałowy
    Poziom 2  

    Witam.
    Jestem tu nowy.
    Już od dawna interesuje się rapem.
    Ostatnio zacząłem pisać własne teksty i postanowiłem zacząć je nagrywać.
    Więc zakupiłem mikser phonic am 120 i mikrofon shure sv 100 (nie miałem zbyt dużo kasy i jak na początek to mi taki układ wystarczy).
    I tu pojawia się problem.

    Podpinam mikro do miksera (mam dwa kable: na jacka mono - mogę podpiąć do wejście line i mam kabel cannon - mogę podpiąć do wejścia xlr) a mikser podpinam do kompa za pomocą czinczy (od wejścia 2T REC do wejścia liniowego tzn niebieskiego w kompie).
    Daje nagrywanie i... nic.
    Nie nagrywa mi wogóle głosu z mica jedynie jak poruszam trochę jackiem w wejściu to wydobywają się jakieś szumy i to mi nagrywa. A nagrywać próbowałem już w programach: audacity, cool record edit pro i adobe audition CS5
    Dodam że mikrofon w windowsie mam włączony.

    Co do kart muzycznych to mam zintegrowaną z płyty głównej MSI G41M-P26 (sterowniki mam zainstalowane) oraz kartę Creative Sound Blaster Live 5.1 SB0100 - także stery mam zainstalowane (oryginalne) a system operacyjny to Windows 7
    Na obydwóch próbowałem i na żadnej nie działało.
    Czy to może być wina tego że mte karty graficzne są za słabe, czy wina sterowników czy mikrofonu a może przejściówki jaką mam z jack mono na jack stereo.

    Dodam jeszcze że mikser raczej jest sprawny bo jak podłączam go na odsłuch do karty i gdy podłącze do niego słuchawki to słysze muzyke. Tylko ten mikro nie działa...

    Ma ktoś jakieś pomysły jak temu zaradzić?
    Proszę o szybką pomoc.

    PS. Bardzo przepraszam jeżeli źle umieściłem temat.

    Dodaje tu zdjęcie tego phonica
    Shure sv 100 + phonic am 120 = nie nagrywa głosu

    A tu zdjęcie tego shura
    Shure sv 100 + phonic am 120 = nie nagrywa głosu

    0 6
  • #2 02 Wrz 2012 12:26
    slodkikaziu
    Poziom 12  

    Kanałowy, skoro podłączyłeś mikserek do wejścia Line In, to jako wejście nagrywania w programie musisz mieć Line In, lub w mikserze windows, w zakładce nagrywanie, jako źródło, wybierz line in, nie mikrofon. Na mikserze wyciśnij przyciski 2T RTN, lub podłącz się do wyjścia MAIN.

    0
  • #3 02 Wrz 2012 12:27
    Kanałowy
    Poziom 2  

    Tak tylko że ja dawałem nagrywanie na wejście line-in i dalej nic.

    Hmm
    A czy by to coś dało właśnie jakbym zakupił kabel 2x mono jack z wyjściem na stereo jacka i właśnie podpiął to do tego main R i L?
    Ja słyszałem że to wejście jest głównie dla głośników jak chcesz podłączyć do miksera

    0
  • #4 02 Wrz 2012 12:29
    slodkikaziu
    Poziom 12  

    Podłącz się pod wyjście MAIN z miksera i przekręć w prawo pokrętło MAIN L/R oraz to na kanale mikrofonowym.

    0
  • #5 02 Wrz 2012 12:33
    Kanałowy
    Poziom 2  

    Hmm
    to najwyżej załatwie ten kabelek i pokombinuje.
    Jak się uda to napisze.

    Dodano po 1 [minuty]:

    Słodkikaziu jeszcze jedno pytanie mam
    na tych kartach co mam to powinno działać co nie?

    0
  • #6 02 Wrz 2012 12:34
    slodkikaziu
    Poziom 12  

    Spróbuj, podać jakiś inny sygnał na line in, czy coś będzie się pojawiać w komputerze. W samym mikserze windows możesz przecież otworzyć wejście line in i posłuchać, nie trzeba od razu nagrywać.

    0
  • #7 02 Wrz 2012 12:58
    Kanałowy
    Poziom 2  

    Głupio tak pytać ale mógłbyś mi to trochę wytłumaczyć jak to zrobić bo jak narazie to z tego zielony troszkę jestem ;)

    Dodano po 21 [minuty]:

    Dobra sprawdziłem.

    Podłączyłem do wejścia line-in w karcie słuchawki.
    Włączyłem Adobe Audition i źródło nagrywania ustawiłem na wejście line-in.
    Gdy rozpocząłem nagrywanie to "stukając" lekko w słuchawki "nagrywał się" dźwięk tzn te fale się podnosiły.
    Czyli z wejściem wszystko wporządku jest.

    0