Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterownik ST 37 - Kocioł Defro Eko 25kw

PawełŁask 03 Wrz 2012 09:39 4662 5
  • #1 03 Wrz 2012 09:39
    PawełŁask
    Poziom 7  

    Kocioł ok, natomiast pojawił się problem najprawdopodobniej ze sterownikiem, a mianowicie: nie działa czujnik CUW(pokazuje głupoty tj.temp.skacze -5 st.C, za moment 12 st.C, trzymam czujnik w dłoni - pokazuje 2 st.C)Sądzłem, że uszkodzony jest czujnik więc zakupiłem drugi i przelutowałem ale problem nie znikł i jest to samo.Co robić???Pomóżcie.
    Nikt na forum nie miał takiego przypadku :?:Bo jest cisza w eterze od trzech dni.

    0 5
  • #2 06 Wrz 2012 23:37
    Andros
    Poziom 12  

    Uszkodzony jest sterownik,jak jest na gwarancji to wyślij do serwisu firmy Tech.

    1
  • #3 07 Wrz 2012 08:36
    PawełŁask
    Poziom 7  

    W tym sęk, że już nie jest na gwarancji. Czy muszę zakupić drugi, czy szukać kogoś kto to naprawia, a może olać sprawę i tak zostawić bez czujnika?Skoro na piecu ustawiam 55 stC, to przecież w bojlerze nie będę miał więcejPoza tym zainstalowany jest zawór bezpieczeństwa.Gra jest warta świeczki z naprawą lub wymianą czy nie?????
    Pozdrawiam

    0
  • #4 07 Wrz 2012 23:13
    Andros
    Poziom 12  

    Proponuję przesłać sterownik do serwisu producenta firmy Tech,naprawią szyko ,niedrogo(około 100 zł)i dają gwarancje na naprawe.Pozdrawiam

    0
  • #5 10 Wrz 2012 20:37
    figa_miga
    Poziom 19  

    Faktycznie, 100zł za taką rzecz to nie drogo, to wręcz zdzierstwo :) No, ale "profesjonalny" sterownik kosztuje profesjonalnie także po gwarancji. Od dawna uważam że ta firma to tylko mocno napiera od strony handlowej. No ale to OT.

    Tematodawco, po pierwsze... czy w jaki kolwiek sposób korzystasz z tego czujnika?. Jeśli nie to bym sobie darował.
    Dwa, tam jest zwykły termistor robiący jako dzielnik napięcia. Napięcie idzie na ADC. Coś po prostu w nim nie łączy.

    0
  • #6 11 Wrz 2012 20:59
    PawełŁask
    Poziom 7  

    W tamtym sezonie czujnik po prostu odłączyłem, tylko tyle że w bojlerze miałem 55-60 st C (po prostu tyle ile na piecu było ustawione) bądź po prostu włączałem CWU na sterowniku na dwie godz. przed kąpielą(bo do zmywania jest zmywarka).
    Większych problemów nie zauważyłem. Spróbuję jeszcze pokombinować z tymi stykami, a jak nie wyjdzie to odpuszczę sobie chyba.
    Pozdr.

    0