Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Końcówki mocy z radmora 5102 dobór zasilacza

wolf6232 04 Wrz 2012 21:24 1986 14
  • #1 04 Wrz 2012 21:24
    wolf6232
    Poziom 9  

    Witam.
    Posiadam płytki końcówek mocy z radmora 5102 i chciałbym zbudować na nich wzmacniacz. Kupiłem trafo firmy indel tst 150/008 na napięcia 2x19V 2x3.94A i potrzebuję Waszej pomocy przy wyborze zasilacza, najlepiej aby to była gotowa płytka do kupienia np. na allegro.
    Mam do Was jeszcze pytanie, w które miejsca na płytce podłączyć kable zasilania, sygnału wejściowego i wyjścia na kolumny?
    Z góry dziękuję wszystkim za pomoc.

    0 14
  • #2 04 Wrz 2012 23:46
    1rycho
    Poziom 21  

    Poszukaj schematu Radmora, tam znajdziesz część odpowiedzi.

    0
  • #3 05 Wrz 2012 09:05
    wolf6232
    Poziom 9  

    Po kilkugodzinnych próbach odczytania schematu dowiedziałem się gdzie podłączyć zasilanie lecz nadal nie mogę dojść do tego gdzie podłączyć sygnał wejściowy i wyjściowy na kolumny.
    Dowiedziałem się też że te końcówki potrzebują zasilania symetrycznego tylko nie wiem czy stabilizowanego czy niestabilizowanego.
    Proszę was o pomoc bo jestem bardzo początkującym dłubaczem i moja wiedza z dziedziny elektroniki jest praktycznie żadna.
    Pozdrawiam.

    0
  • #4 05 Wrz 2012 12:05
    kdvc
    Poziom 24  

    Na schemacie jak się kolega przyjrzy zasilanie jest odfiltrowane ale nie stabilizowane.
    G 14 to masa końcówki i zarazem - wyjścia głośnikowego
    G 19 to dodatnia szyna zasilania
    G 1 to ujemna szyna zasilania
    G 5 i 6 to wyjście + głośników.
    W 7 to sygnał audio ( z bloku PWR)
    a W 5 to masa sygnału audio (ale nie daje głowy ).
    Dane ze schematu SHE 5102 TE.

    0
  • #5 05 Wrz 2012 13:23
    1rycho
    Poziom 21  

    Z tego co piszesz nie masz zielonego pojęcia o wzmacniaczach. Poczytaj trochę zanim zaczniesz wszystko podłączać, bo jeżeli ze schematu nie potrafisz odczytać, gdzie jest wejście, wyjście i zasilanie, to widzę czarny koniec tego wzmacniacza przy pierwszym włączeniu.
    Jeszcze jedno pytanie: czy masz kompletny wzmacniacz, czy tylko dwie płytki ze złączami, bo tranzystory mocy w RADMORZE 5102 były mocowane na radiatorze i napędzane z tych płytek (na schemacie elementy w kwadratach przerywanych są na radiatorze).

    0
  • #6 05 Wrz 2012 13:26
    wolf6232
    Poziom 9  

    Wielkie dzięki kolego kdvc za pomoc. Czyli do do G 14 mam podłączyć minus od wyjścia głośnikowego a do W 5 minus sygnału?
    1rycho - Mam te płytki z tranzystorami i te z kondensatorami, rezystorami i bezpiecznikami.

    0
  • #7 05 Wrz 2012 13:57
    kdvc
    Poziom 24  

    Do G 14 należy podłączyć masę zasilania i minus głośnika pamiętaj ze zasilanie musi być symetryczne czyli +VCC ,masa , -VCC .
    Nie próbuj podłączać ujemnej szyny -VCC do masy układu bo po nim.
    Co do W6 mam słabej jakości schemat i stąd nie dam sobie urwać głowy , ale wygląda na to ze tam ma wchodzić masa sygnału (z PWR ) audio która łączy się z masa całego układu.
    Jeśli chodzi o post poprzednika to ma troszkę racji , bez troszeczkę szerszej znajomości elektroniki przedsięwzięcie jest ryzykowne .

    0
  • #8 05 Wrz 2012 17:13
    wolf6232
    Poziom 9  

    Nie uwierzycie ale uruchomiłem wzmacniacz ,dla niedowiarków dołączam filmik.
    Ogromne dzięki Panowie za pomoc :)
    Powiem tyle że jakością dźwięku roznosi wszelki sprzęt jaki dotychczas posiadałem (denon pma-520, diora ws-442, jvc r-s55l).
    Tylko mam z nim problem, a mianowicie nawet po odkręceniu potencjometru głośności na full jakby troszkę cicho gra. Pozatym wszystko ok.

    filmik: http://www.youtube.com/watch?v=mi4B72-eAWE&feature=youtu.be

    0
  • #9 05 Wrz 2012 21:04
    1rycho
    Poziom 21  

    No mile jestem zaskoczony. Na filmiku widziałem, że chyba przewody sygnałowe masz ze zwykłych przewodów. Powinny być ekranowane, bo łapią przydźwięk i zakłócenia.
    To że cicho gra może być spowodowane niskim poziomem sygnału wejściowego.

    0
  • #10 05 Wrz 2012 21:09
    kdvc
    Poziom 24  

    Strasznie to wygląda mimo ze działa prosiło by się o troszkę więcej porządku.
    Co do ekranowania nawet nie odpowiednie położenie kabli za ekranowanych może powodować przydźwięki ( często sam z tym walczyłem )ale to tak offtopic bo w tym przypadku ewidentny brak ekranu .
    Jeśli posiadasz płytkę PWR z tego wzmacniacza zastosuj ja wtedy poziom wejściowy sygnału może się poprawić znacząco.

    0
  • #11 05 Wrz 2012 23:04
    wolf6232
    Poziom 9  

    Płytki PWR niestety nie posiadam. Może głośniej zagra jak dojdą do mnie kolumny Zg-30C 114 które są 4 ohm bo to właśnie pod nie buduję ten wzmacniacz.
    Co do kabli to jutro postaram się kupić ekranowane.
    Proszę jeszcze o jakieś rady co do rozmieszczenia wszystkich elementów w obudowie. Obudowa będzie wykonana z płyty wiórowej, nie będzie przedwzmacniacza ani selektora wejść. Sygnał będzie szedł wprost na końcówki mocy poprzez potencjometr.

    0
  • #12 06 Wrz 2012 09:43
    kdvc
    Poziom 24  

    Jeśli chodzi o ułożenie kabli staraj się by kable dostarczające napięcie do końcówki z trafo były w miarę krótkie (ale z rozsądkiem) nie tak by trafo na końcówkach leżało. Dorze odfiltruj napięcie (zastosuj pojemniejsze elektrolity).
    Radiatory bezwzględnie pozostaw na zewnątrz tak jak w oryginalnym 5102 .
    Możesz też obudowę potencjometru regulacji głośności za ekranować przez dolutowanie masy do niej.

    0
  • #13 08 Wrz 2012 12:44
    wolf6232
    Poziom 9  

    Niestety ale nawet przy kolumnach 4 ohm i mocnym sygnale z CD nadal gra to dość cicho.
    Dodam że wogóle nie ma szans wejść w przester nawet przy sygnale z CD i po czterech godzinach grania na max radiatory są zimne jak przed uruchomieniem wzmacniacza. To już Amator 2 z kolumnami ZG-15C robią dużo większy hałas.
    Czy jest jakiś sposób na podniesienie sygnału na końcówkę mocy?

    0
  • #14 08 Wrz 2012 15:35
    marekzi
    Poziom 38  

    Wg schematu SHE 5102 TE http://www.radio.elektroda.net/pdf/radmor5102.pdf za czułość odpowiadają oporniki w pętli sprzężenia R1005, R1006 - ich stosunek =18/6,2 daje wzmocnienie = ok.4, czyli czułość ok. 3V. Trochę nietypowo zrobione - mała czułość końcówki, sterowanej z przedwzmacniacza dużym sygnałem (przedwzmacniacz zasilany z 40V).
    Aby zwiększyć czułość końcówki zmień opornik R1005 z 6,2k na np. 1k - czułość wzrośnie do ok. 0,5V.
    Analogicznie opornik w drugiej końcówce.

    0
  • #15 08 Wrz 2012 17:37
    wolf6232
    Poziom 9  

    Dzięki wielkie kolego marekzi. Wymieniłem te oporniki na 1.8k i wzmacniacz gra tak jak należy.

    0