Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podwójny mostek TDA7294- buczenie prwego kanału

lodziak12 05 Wrz 2012 01:30 1593 8
  • #1 05 Wrz 2012 01:30
    lodziak12
    Poziom 15  

    Witam.
    Zbudowałem wzmacniacz na kościach TDA7294 z projektu Link i mam problem, otóż lewy kanał gra bez zastrzeżeń i nie ma praktycznie żadnych szumów. A prawy kanał gra delikatnie ciszej i ma większe szumy. Jak im zapobiec? Do tego podłączyłem przedwzmacniacze Link.
    Gdy odłączę przewody sygnałowe i dotknę to buczy, jak puszczę to mniej szumów. Przedwzmacniacze gdy podłącze odwrotnie to pozostaje tak samo, one są sprawne, sprawdzane, na innym wzmacniaczu.
    Wszystkie TDA7294 są na jednym radiatorze, nie dotykają obudowy metalowej.
    Transformator toroidalny 400VA 2x24VAC, filtracja 2x6800uF/50V + 2x4700uF/50V na gałąź zasilania. Do przedwzmacniaczy jest oryginalny co był w obudowie TS 40/24/676, ale był przewijany przez kogoś że ma na wyjściu 17VAC. Transformatory są bliżej lewego kanału czyli powinny być na nim szumy.

    Więc jaka może być przyczyna szumów na prawym kanale?

    A i szumy sprawdzałem na maksymalnie przyciszonym, gdy się pod głosi to prawie nie słychać, ale wole żeby było jak na lewym kanale. :)

    0 8
  • Sklep HeluKabel
  • #2 05 Wrz 2012 06:43
    jacekko0
    Poziom 31  

    Zamień układy na płytce miejscami jeżeli wszystko się przeniesie winny układ jeżeli nie musisz sprawdzić wszystkie elementy.

    0
  • Sklep HeluKabel
  • #3 05 Wrz 2012 08:50
    lodziak12
    Poziom 15  

    Układy, chodzi o TL072 na przedwzmacniaczach? To zamieniłem je z drugą płytką i efekt jest ten sam.
    Przewody sygnałowe są ekranowane. Jedynie wyjścia na głośniki są zwykłym przewodem audio.
    Sprawdzenie elementów odnosiło by się do przedwzmacniacza i wzmacniacza?

    0
  • #5 05 Wrz 2012 19:38
    lodziak12
    Poziom 15  

    Nie uśmiecha mi się prze lutować TDA ponieważ ścieżki mogą ulec zniszczeniu, to będzie ostateczność. Wymienię je po nie daj Boże spaleniu. Szumy są bardzo mało słyszalne jak muzyka leci. Poza tym głównie będę używał go na jakiś imprezach domowych, ognisko itp., więc tam zbyt cicho nie będzie, czyli nie będą słyszalne. A do domu mam inny, słabszy, ale w zupełności wystarcza. Poza tym gdyby to by była ich wina to również by mogły się bardziej grzać, a one są tak samo ciepłe jak reszta.

    A jeszcze mam inne pytanie, jak mam filtracje, to nie wiem dla czego tak zrobiłem, ale podłączyłem kondensator 15tyś uF/25V i w ogóle mu nic nie jest, a powinien "wysadzić się", albo spuchnąć. Na nim jest 32VDC.
    Dla czego jest cały?

    0
  • #6 06 Wrz 2012 10:14
    jacekko0
    Poziom 31  

    Napięcie pracy podane przez producenta jest gwarantowane natomiast napięcie przebicia jest dużo wyższe.

    0
  • #7 06 Wrz 2012 10:46
    lodziak12
    Poziom 15  

    Skoro tak, to może służyć jako filtr razem z innymi?, czy należało by go zmienić?

    0
  • #9 06 Wrz 2012 22:50
    lodziak12
    Poziom 15  

    Zmienię go na inne, na odpowiednie napięcie.

    Mam kolejne pytanie, dlaczego na obudowie pokazuje się napięcie? Ponieważ gdy dot kłem się grzejnika i przełącznika Link to mnie "kopało"? Przełącznik jedynie obudową dotyka się, chyba że ma jakieś przebicie, ale nie ma połączenia pomiędzy zaciskami przewodów a obudową. A reszta elementów jest odseparowana od obudowy z wyjątkiem potencjometrów przedwzmacniaczy i wejść audio (chinch do obudowy). Napięcie wynosi 127V i na "kontrolce" już pokazuje napięcie.

    0