Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG/LD320/RGB - Brak sygnału w rgb po podłączeniu laptopa do TV

emilop 05 Wrz 2012 15:22 7587 6
  • #1 05 Wrz 2012 15:22
    emilop
    Poziom 6  

    Witam!
    Mam problem przy podłączeniu komputera do RGB mojego telewizora.Kiedyś kiedy go podłączałem było wszystko w porządku, teraz niestety nie jest.Kiedy podłączam mojego laptopa do niego laptop reaguje zmieniając swą rozdzielczość tv zaś nie.Posiadam karte graficzną Intel Chipset family.Prosze o pomoc.

    1 6
  • #2 05 Wrz 2012 15:47
    dzimihendriks
    Poziom 2  

    Masz też problem z wybieraniem właściwych działów.

    0
  • #3 05 Wrz 2012 16:03
    emilop
    Poziom 6  

    To w takim razie gdzie o takie rzeczy pytać-jestem tu nowy

    0
  • #4 05 Wrz 2012 16:04
    egon42
    Poziom 36  

    Trzeba najpierw ostawić w sterowniku karty graficznej 2 monitor jako tv następnie jak obraz się pokaże na tv wtedy włączyć klonowanie obrazu i dobrać odpowiednią rozdzielczość dla odbioru na tv i na laptopie.

    0
  • #5 05 Wrz 2012 16:08
    emilop
    Poziom 6  

    po ustawieniu w sterowniku 2 obrazu jako tv niestety obraz w tv sie nie ukazał

    0
  • #6 06 Wrz 2012 00:54
    anmedia
    Poziom 39  

    Sprobuj zaktualizowac sterowniki, sprawdz czy kabel nie jest uszkodzony. Generalnie po podpieciu czegokolwiek do komputera powinna sie pokazac informacja o wykrytym urzadzeniu.

    0
  • #7 06 Wrz 2012 10:51
    egon42
    Poziom 36  

    emilop napisał:
    po ustawieniu w sterowniku 2 obrazu jako tv niestety obraz w tv sie nie ukazał
    Teraz trzeba przełączyć ten 2 monitor na inne rozdzielczości i sprawdzić oczywiście kabel też musi być sprawny.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo