Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

peugeot 206 2001r - alarm LANGEFORD - tylko ciche uzbrajanie

_carlos- 06 Sep 2012 15:23 4281 4
  • #1
    _carlos-
    Level 15  
    Witam,
    1. przy probach dzialania alarmu langeford uruchomilem tryb cichy. Problem polega na tym, ze nie wiem jak powrocic do trybu glosnego uzbrajania. Naciskajac gorny lub dolny przycisk alarm uzbraja sie bezglosnie.Po sprawdzeniu funkcji:
    PANIC
    HI-JACK
    syrena rowniez nie dziala.
    Po przeczytaniu kilkudziesieciu tematow doszedlem do wniosku, ze model alarmu to ODYSSY zmiennokodowy (zielona dioda w pilocie). Opis funkcji, ktore udalo mi sie ustalic:
    peugeot 206 2001r - alarm LANGEFORD - tylko ciche uzbrajanie
    Probowalem skorzystac z funkcji RESET, lecz brak efektu... Z tego co czytalem alarm zapamietuje ustawienia.

    2. Chcialbym jeszcze zaprogramowac drugi pilot, ale po kilku wypowiedziach na forum nie wiem do czego sie dostosowac:
    programowanie pilota langeforda jest zajebiscie proste

    "1. przytrzymujesz przycisk reset na 4-5 sek
    2. syrenka zapika 3 razy
    3. kierunki zapalą się na stale
    4. wciskasz przycisk pierwszego pilota a pozniej drugiego."

    "W pamięci centrali mogą zostać zapisane trzy piloty. Wprowadzając do pamięci czwartego pilota, pierwszy zostanie z niej automatycznie wymazany.
    Aby zaprogramować nowego pilota:
    1. Wyłącz alarm. Otwórz drzwi i zostaw je otwarte.
    2. Przekręć kluczyk w stacyjce siedem razy i zostaw ją włączoną.
    3. Po 3 sekundach światła błysną jeden raz.
    4. Wciśnij przycisk lub nowego pilota.
    5. Zaprogramowanie nowego pilota zostanie potwierdzone 3 błyskami świateł.
    6. Możesz powtórzyć procedurę do zaprogramowania pozostałych pilotów.
    Programowanie pilotów zostanie zakończone po wyłączeniu stacyjki i zamknięciu drzwi. Aby wymazać z pamięci centrali zagubiony pilot należy zaprogramować wielokrotnie jeden z posiadanych pilotów, aby zapełnić pamięć."

    "zapłon, nacisnąć reset aż zapalą się kierunki, potem naciskasz przycisk na pilocie. Procedura wpisywania sama kończy się po paru sekundach - zgasną kierunki."

    "przycisnąc reset--włączyc stacyjkę,zapłon--zapalają się kierunkowskazy --przyciskac piloty i juz. A jak nie działa to piloty są do d...."

    "Zapłon,reset i kierunki potym to funkcja wpisywania pilota,należy w tym czasie nacisnąć którykolwiek przycisk raz w jednym raz w drugim pilocie,potwierdzenie kierunkami(przygasną).Te piloty gubiły synchronizację do 8 razy w miarę szybko naciskać przycisk należy aby zgrać pilota."

    Prosze o wskazanie prawidlowej procedury.
    Pozdrawiam _carlos-
  • #2
    witman88
    Level 15  
    A syrenę to Ty masz sprawną/włączoną?
  • #3
    _carlos-
    Level 15  
    Dzisiaj sprawdziłem - napięcie dochodzi, sygnału brak. Wymieniłem syrenę i daje po uszach. Okazało się, że jednak nie włączyłem trybu cichego zbrojenia. Po wymianie syreny próbowałem włączyć tą funkcję, ale nie działa. Nie umiem również deaktywować czujnika detekcji. Oba switche są sprawne w pilocie, bo uruchamiają funkcję antyporwaniową.
  • #5
    _carlos-
    Level 15  
    Sprawdziłem płytkę alarmu, model:
    LF 130 V1
    według instrukcji z forum:
    -Langeford Lf 113a, hp 113a
    1) funkcja ciche uzbrajanie powinna się uruchomić po wciśnięciu na chwilę obu przycisków - nie działa,
    2) funkcja odłączenia czujnika wstrząsowego ( u mnie ultradźwiękowy ) powinna się uruchomić po włączeniu alarmu i przyciśnięciu na 3s dolnego przycisku - również nie działa.
    Mój alarm różni się od opisywanego na forum, gdyż zamienione są ze sobą opcje uruchamiania funkcji serwis z funkcją antyporwaniową.