Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony KDL-37W5500 - - Miga 8 razy

07 Wrz 2012 09:17 6213 5
  • Poziom 9  
    Witam dobrych ludzi

    TV Sony - KDL-37w5500
    Chassis EX2L
    Main Board 1-878-942-22
    CPU EMMA 3TL (chłodzenie)
    CXD9926ATQ

    Audio subsystem MB91F313A
    Speaker amplifier TAS5602DCAR

    NAND Flash K9F1208UOC
    EEPROM 24c32

    Po włączeniu telewizora, miga zielona dioda, 1 raz słyszę przekaźnik, a następnie miga czerwona dioda 8 razy.
    Patrząc na instrukcji obsługi, to sugeruje, że jest Audio Error.
    Ekran nie włącza się, gdy próbuję wejść "Self Diagnostic Menu", naciskając
    "I +" "5", "V-" "Power" nie pokazuje nic, tylko cykle 1 Gree 8 czerwone miga, gdy "Power" jest wciśnięty.
    I zmierzył napięcia od "zasilania" i wszystkie są dobre. 12V, 3,3 V, 15V .....
    Potem zacząłem pomiaru napięć w audio części.

    TAS5602DCAR IC7201
    pin 1 2 3 - AU_13V że jest moc, to dostaje 17V (ok) ze złącza CN1300 pin 4 5
    pin 19 - VFAULT jest wysoka, 3.3V, co jest "normalne działanie"
    pin 18 - Reset Wejście tkwi w niskich 0V, i nie pozwolił mu zacząć, że pochodzi z pin 37 O_X_SP_MUTE oznaczonego od CPU MB91F313APMC-GE1.

    CXA3785R-T6 IC7301
    pin 44 - VFAULT jest niska, co jest "normalne działanie"
    pin 43 - X_Protectout jest niski 0,7 V, który sygnalizuje błąd do CPU
    w arkuszu danych mówi "X_PROTECTOUT wyprowadza" L ", gdy napięcie wejściowe (SPxP / N) stają pod 3.0V."
    SPP / N R i L są styki 61-64 i uzyskać tam 0V

    I susspect złe IC7201, wzmacniacz mocy, ale czy jest jakiś sposób, aby na pewno?
    Że to pomoże, czy ktoś miał podobny problem.

    Similar topic
    www.elektroda.pl/rtvforum/topic1454822.html

    Datasheet:
    CXA3785R
    CXA3785R
    TAS5602
    TAS5602

    Main board
    Sony KDL-37W5500 - - Miga 8 razy
  • Spec od monitorów
    http://www.sony.net/Products/SC-HP/datasheet/90211/data/a6813136.pdf

    https://www.elektroda.pl/rtvforum/topic1454822.html

    Sony KDL-37W5500 - - Miga 8 razy

    CXA3785R-T6 pin 43 X_PROTECTOUT 0.7V (stan L oznacza error)
    ""X_PROTECTOUT outputs “L” when input voltage (SPxP/N) become under 3.0V."
    Dotyczy > Pins 61-62 and 63-64


    Main Board 1-878-942-22 + audioprocessor TAS5602DCAR
    Jest w KDL-42w5500/ KLV-40S550 chassis EX2L
    Są do nich manuale.
  • Poziom 9  
    Mam instrukcje, już.
    Mierzę 61-62 0V
    63-64 0V
    Są vaules DC
    Wartości AC to 20-25mV.

    Wiedziałem już, że .... Ale to jest trochę dziwny oczekiwać 3V DC na głośnikach? Czy to nie jest zbyt wysoka?
  • Poziom 9  
    Nie mam D3.3V.
    Mam 12V ale 3.3V_Main jest 0.7V
    Że jest na IC1000 BD9540EFV. Na pinach 3 i 12 mam 1.6V, że nie wystarczy, aby włączyć wyjście. w arkuszu danych mówi, że potrzeba co najmniej 2.2V
    Jak logik pracować, gdy nie ma D3.3V dostaw logika?
    X_Protect teraz mierzy 0.4V niski.

    Czy to może być problem, że podaż jest 17.4V zamiast 15V na unreg też jest 17.4V? Wszystkie Elcos w płycie zasilania są OK.

    PSU board imię 3H267W PSC10270F.
    Nie mogę przeczytać "diodą" wartość dioda 15V linii.
    Czy ktoś ma instrukcję obsługi lub shematics dla tego zasilacza?
  • Poziom 9  
    Próbowałem dostarczanie 3.3V od STDBY bezpośrednie za 43 pin CXA3785R za rezystorem, a kiedy je podłączyć, to włącza się, zielona dioda świeci, gdy próbuję przełączyć kanałów miga zielona dioda LED, i zamknął ją w dół na pilocie, to moc i reaguje, ale żadne światła się świecą, nie ma obrazu.
    Mam 24V Lamp na pokładzie, ale chyba to nie trochę enable sygnał do włączania świateł.
    Więc na pewno jest coś o tym sygnałem Protect X, ale coś więcej.

    I nadal nie rozumiem jak główny CPU oczekuje od innych IC do zgłaszania usterek, jeśli utrzymuje Vdd off. Więc nie ma 3v3 zasilanie Logic.