Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyj±tek www.elektroda.pl do Adblock.
Dzięki temu, że ogl±dasz reklamy, wspierasz portal i użytkowników.

LaserJet 5 Puszcza co drug± czyst± kartkę.

Mikolaj_pl 24 Sty 2005 21:52 1412 19
  • #1 24 Sty 2005 21:52
    Mikolaj_pl
    Poziom 16  

    Witam

    Zacz±łem się bawić w ustawieniach sterowników do tej drukarki no i drukarka zaczęła drukować jedn± stronę z tekstem a drug± czyst± następnie znowu z tekstem a następnie czyst±.

    1 strona
    pusta
    2 strona
    pusta
    3 strona
    pusta

    Teraz mam pytanie co przestawiłem ? i jak ustawić aby znowu dobrze drukowała ?

    Sam próbowałem sprawę naprawić ale jak widać po po¶cie nie wyszło. Ponowne zainstalowanie sterowników też nie pomogło.

    Pozdrawiam

    0 19
  • #2 24 Sty 2005 22:44
    szymorut
    Poziom 15  

    witam u mnie to jest zrobione tak trzeba wejsc w moj komputer drukarki wlasciwosci i w zakladke ogolne jest ustawienie strona rozdzielajaca musisz tam po prostu zaznaczyc brak

    0
  • #3 24 Sty 2005 23:12
    Mikolaj_pl
    Poziom 16  

    szymorut napisał:
    ... w zakladke ogolne jest ustawienie strona ozdzielajaca musisz tam po prostu zaznaczyc brak



    Zapytam wprost gdzie. ? :)

    szymorut jaki masz system i sk±d bierzesz sterowniki ?

    Pod innym systemem wszystko działa ok. Wiem bo sprawdzałem.

    Pozdrawiam

    0
  • #4 26 Sty 2005 16:26
    a_pawel
    Poziom 27  

    A nie pro¶ciej zainstalować ponownie drukarkę, usuwaj±c wcze¶niej stare sterowniki ???
    pozdrawiam

    0
  • #5 27 Sty 2005 07:02
    marek216

    Poziom 43  
  • #6 27 Sty 2005 18:56
    Mikolaj_pl
    Poziom 16  

    Witam

    Dla jeszcze nie wtajemniczonych:

    Mikolaj_pl napisał:
    Ponowne zainstalowanie sterowników też nie pomogło.


    Ten cytat można bez trudu znaleĽć w pierwszym moim po¶cie. Dlaczego a_pawel-e dalej mi polecasz nowe sterowniki ?. A Ciebie marek216 to już w ogóle nie rozumiem. Napisałem przecież że nie ma u mnie tej opcji, nawet jpg-a wkleiłem.

    Jak wiesz gdzie jest ten „ptaszek” to mi wytłumacz jpg powinien wyja¶nić. Po Twojej pewno¶ci wypowiedzi dedukuję że sterowniki do tej drukarki z t± opcj± wdziałe¶ więc proszę Cię o przesłanie. Nie zapomnij napisać do jakiego systemu one się nadaj±.

    Pozdrawiam

    0
  • #7 27 Sty 2005 19:16
    helll
    Poziom 15  

    trzeba by popytac kto ma pełne sterowniki do tej drukarki , albo z strony producenta

    a pozatym jaki masz sytem

    0
  • #8 27 Sty 2005 20:14
    a_pawel
    Poziom 27  

    Mój bł±d, nie doczytałem twojego posta do końca, jeszcze raz przepraszam.
    Nie wydaje mi się aby szymorut miał rację ze stron± rozdzielaj±c±. Jest takie co¶, ale działa to jako separator między dokumentami, a nie w jego obrębie.
    Mikolaj napisz pod jakim systemem działa OK, a pod jakim drukuje puste strony. Może pomorze inna wersja sterownika, a może cold reset - sam już nie wiem.....
    Pozdrawiam

    0
  • #9 27 Sty 2005 21:11
    pulkownik
    Poziom 14  

    Ja miałem podobny przypadek z Kopiark± wyposarzon± w drukarke. Walczyli¶my z tym długo i na róznych systemach a okazało się że to stare pliki sterowniki sa temu winne. Druga sprawa, to czy tak się dzieje przy drukowaniu tylko z Worda, czy tez z innych programów? Może ustawienia Worda sa pomieszane.

    Pozdrawiam

    0
  • #10 27 Sty 2005 23:32
    Mikolaj_pl
    Poziom 16  

    Forumowiczu a_pawel, mam system Win 2003 na którym dziej± się te szopki. Jednakże wcze¶niej na nim takich rzeczy nie było, gdzie¶ przez 3 dni było dobrze. Normalna praca skończyła się po moim gruntownym grzebaniem i przestawianiem wszystkiego w sterownikach. Gdy się już dowiedziałem że co¶ popsułem to te usun±łem i zainstalowałem następne no i nic dalej przekłada dokumenty białymi kartkami. Także już próbowałem instalować sterowniki ze strony hp i też nic, przekłada dalej. Czy jakie¶ ustawienia drukarki zostaj± w rejestrze ?.

    Na 2000 jak dot±d jest dobrze.

    Forumowiczu pulkownik drukowałem również w Paintcie i w orkadzie ten sam efekt.


    Pozdrawiam

    0
  • #11 28 Sty 2005 09:56
    helll
    Poziom 15  

    czy masz opcje w

    własciwo¶ci drukarki

    przycisk preferencje drukowania

    i przycisk zaawansowane

    jezeli masz - tam sa widoczne wszystkie ustawienia i mozliwosci zmiany

    0
  • #12 28 Sty 2005 14:36
    Mikolaj_pl
    Poziom 16  

    Witam

    Ja mam tak ja na jpg-u, czyli sk±po i bez możliwo¶ci ustawienia „czy ma być przekładaniec z białych kartek czy nie”

    Pozdrawiam

    0
  • #13 28 Sty 2005 17:29
    a_pawel
    Poziom 27  

    Powtarzam aby¶ zmienił sterownik na inn± wersję (starsz±, nowsz±, nieważne, byle inn±) i powinno pomóc.
    Pozdrawiam

    0
  • #14 28 Sty 2005 19:23
    Mikolaj_pl
    Poziom 16  

    Zmieniałem stery ze standardowych wina na stery ze strony hp i na odwrót.
    A ze starszymi sterami to będzie problem bo nie mam sk±d wzi±ć.
    Na nowsze to będę musiał poczekać pewnie z pół roku „tak drukarka” więc będę musiał zainstalować nowy system i już.
    Jak kto¶ ma starsze stery LJ5 do XP to proszę pisać jako¶ się dogadamy poczta lub ftp.

    Pozdrawiam

    0
  • #15 28 Sty 2005 19:37
    pawelzet
    Poziom 21  

    A w jaki sposób odinstalowałe¶ drukarkę? Czy deinstalatorem czy po prostu skasowałe¶ j± w Start - Ustawienia - drukarki? Je¶li zrobiłe¶ to tym drugim sposobem to pewne ¶mieci jeszcze pozostały i ponowna instalacja tej samej drukarki może nie mieć wpływu na zmianę wła¶ciwo¶ci.

    0
  • #16 29 Sty 2005 01:50
    Mikolaj_pl
    Poziom 16  

    Witam

    Zapewne odinstalowałem w ten prosty sposób, jak mam odinstalować w ten dobry ?. Bo chyba sobie nie poradzę. Pewnie dlatego że to 1 drukarka jak± miałem.

    Pozdrawiam

    0
  • #18 11 Lut 2005 17:04
    Mikolaj_pl
    Poziom 16  

    Zainstalowałem nowy system i wszystko działa jak należy.

    Pozdrawiam

    0
  • #19 11 Lut 2005 20:01
    a_pawel
    Poziom 27  

    Czyli prawd± było to, że po starych sterownikach pozostawały ¶mieci, które z kolei bruĽdziły w nowych i nadpisywały pewne ustawienia.

    0
  • #20 11 Lut 2005 21:35
    Mikolaj_pl
    Poziom 16  

    Tylko nie rozumiem dlaczego ale po zainstalowaniu nowych sterowników wszystkie ustawienia się resetowały (oprócz tej). Tak wracaj±c do tego problemu.

    Wydaje mi się po każdej instalacji powinien zostawić te ¶mieci i je nadpisać.

    Pozdrawiam

    0