Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

nie działa lampa KODAK Z8612 IS

08 Sep 2012 22:56 1587 2
  • Level 8  
    Witam dzisiaj podczas pstrykania zdjęć nagle przestała działać lampa błyskowa. Aparat działa tzn robi zdjęcia tylko nie załącza się owa lampa i wyświetla sie komunikat odnośnie włączenia lampy. W ustawieniach widnieje ikonka sygnalizująca to że lampa jest wyłączona-schowana . Przycisk odpowiadający za jej włączenie, wyłączenie w ogóle nie reaguje. Nadmieniam że lampa automatycznie wyskakuje podczas włączenia aparatu jednak w obecnej sytuacji wyskoczy lecz nie błyska. Czy przyczyną usterki może być piasek "latający" nad morzem??? - zabrudzone styki? Powiedźcie gdzie mam zacząć szukać przyczyny owej usterki. Z góry dziękuje za zainteresowanie się mym problemem.
  • Level 15  
    Trzeba rozebrać i zlokalizować, prawdopodobnie uszkodzony switch od lampy
  • Level 8  
    witam
    usterka zlokalizowana... uszkodzeniu uległ (bolec) przy lampie błyskowej. Działa to w ten sposób ze po otwarciu lampy owy bolec zmienia położenie i naciska na przycisk-czujnik, który informuje aparat o otwarciu lampy. Wcisnąłem ten czujnik zapałką i o dziwo ikona na wyświetlaczu oznajmiła mi to że lampa jest załączona. Pstryknąłem foto i pojawił się utęskniony błysk ;P. Odrobina super-glue i szpilka koszt naprawy to ok 2zł hihi :)))

    Musiał on ulec uszkodzeniu podczas chowania lapmy.