Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Kospel EKCO L1N 18z - Problem z wyłącznikiem termicznym (WT3)

BarLot 09 Sep 2012 08:58 10263 14
  • #1
    BarLot
    Level 10  
    Witam,

    po pewnej burzy piec całkowicie przestał działać. W końcu znalazła się wolna chwila żeby zrobić małe rozpoznanie... po zdjęciu obudowy zobaczyłem, że wyskoczył ten mały mosiężny "bolec" z wyłącznika termicznego, widać go w poniższym linku:

    WT3

    Po wciśnięciu bolca do środka, ten wysuwa się z powrotem. Sytuacja wygląda identycznie gdy piec jest odłączony od sieci energetycznej. Jeżeli docisnę bolec probówką i przytrzymam go chwilę, to piec włącza się i działa normalnie. Czy istnieje jakiś sposób, żeby ten bolec pozostał w pozycji wciśniętej? Czy po prostu doszło do uszkodzenia wyłącznika?

    Pozdrawiam,
    BarLot
  • Helpful post
    #2
    SŁAWEKWW
    Level 17  
    Spróbuj nacisnąć mocniej, musi zaskoczyć zatrzask w środku. Jak to nie pomoże to WT3 do wymiany. Powodem awarii była burza? Więc pewnie moduł z triakami poszedł i dlatego WT3 wyskoczył.
  • #3
    BarLot
    Level 10  
    Rzeczywiście... mocno docisnąłem i zaskoczył - dziękuję za pomoc.
  • #4
    pirates69
    Level 12  
    Podepnę się pod temat. W nowym kotle EKCO L1N 18z wybijał mi termik. Wezwałem serwis i na gwarancji WT-3 został wymieniony na nowy.
    Minęło już jakieś trzy lata i termik znów wywala.
    Czy jest tam jakaś regulacja?
    Czy raczej wymiana na nowy?
  • #5
    jacur
    Level 32  
    pirates69 wrote:
    Czy raczej wymiana na nowy?


    Tylko na nowy. Przy okazji sprawdź zespół mocy.
  • #6
    pirates69
    Level 12  
    W zespole mocy ledy sobie migają, wszystko wizualnie wzorowo. Na coś zwrócić szczególną uwagę?
  • #7
    jacur
    Level 32  
    pirates69 wrote:
    Na coś zwrócić szczególną uwagę?


    Na triaki w zespole mocy.
  • #8
    andrzej1959
    Home appliances specialist
    jacur wrote:
    pirates69 wrote:
    Na coś zwrócić szczególną uwagę?


    Na triaki w zespole mocy.

    Sprawdź grzałki w zespole grzejnym ,czy nie mają przebicia do masy.
  • #9
    pirates69
    Level 12  
    Z perspektywy czasu kocioł działał poprawnie. Nie wiem jaka była przyczyna, poduszka powietrzna w rurkach z wodą czy być może poskutkowało mocniejsze wciśnięcie czujnika termopary do zespołu grzałek. Chyba raczej to drugie. Dziękuję i pozdrawiam.
  • #10
    sympleks
    Level 2  
    Odświeżę temat bo szedłem tę samą ścieżką, ale u mnie mocniejsze wciśnięcie czujnika termopary niestety nie wystarczyło. Termik ciągle wywala. Co ciekawe - najczęściej już kilka minut po tym jak piec wyłącza grzałki. Zespół grzejący jest faktycznie gorący tak, że trudno go dotknąć, ale nie mam pewności, że ma 100 stopni. Myślę o wymianie wyłącznika termicznego, ale nie wiem czy to raczej nie sterowanie faktycznie doprowadza do przegrzania i termik "ma rację". Ktoś ma może podobne doświadczenia?
  • #11
    pirates69
    Level 12  
    100°C, to raczej warunki ekstremalne, jak będzie temperatura 70°, też bedzie Cię parzyło. Sprawdź, czy czujnik termopary w zespole grzejnym się nie wysunął. Spróbuj go wepchnąć. Jak to nie pomoże to ja obstawiam WT3.
    Czy termik wywala podczas normalnej pracy (ogrzewanie domu) albo podczas grzania wody w zasobniku? Wtedy, kiedy grzałki grzeją na maxa.
  • #12
    sympleks
    Level 2  
    pirates69 wrote:
    100°C, to raczej warunki ekstremalne, jak będzie temperatura 70°, też bedzie Cię parzyło. Sprawdź, czy czujnik termopary w zespole grzejnym się nie wysunął. Spróbuj go wepchnąć. Jak to nie pomoże to ja obstawiam WT3.

    Czujnik termopary wsunąłem na maksa. Miałem właśnie wątpliwość na ile ma wejść ale dałem do oporu i nic nie zmieniło. Wtedy też zaobserwowałem, że po nagrzaniu pomieszczenia do zadanej temperatury i wyłączeniu grzałek (teoretycznie - diody zgasły) - temperatura zespołu grzejnego rośnie (choć wtedy chyba nie powinna). I nagrzewa się tak, że nie można dotknąć aż w końcu termik odcina zasilanie. Stwierdziłem, że może czujnik przepływu powinien odcinać grzałkę jak pompa się wyłączyła, a nie odcina i dlatego grzeje. Kilka minut temu rozebrałem i przeczyściłem czujnik przepływu. Może coś pomoże, ale jak nie to pewnie albo WT3 albo elektronika w czujniku przepływu.

    pirates69 wrote:

    Czy termik wywala podczas normalnej pracy (ogrzewanie domu) albo podczas grzania wody w zasobniku? Wtedy, kiedy grzałki grzeją na maxa.

    Termik nie wywala podczas normalnej pracy (grzania, bo zasobnika nie mam) - tylko podczas nagrzewania się zespołu po zakończeniu ogrzewania. Na razie obserwuję piec... zobaczymy co będzie dalej.

    Dodano po 13 [minuty]:

    Niestety nadal bez zmian. Temperatura na wyjściu pieca rośnie, po zakończeniu grzania aż wywala termik. Czy ten wzrost temperatury to normalne? Czy piec w ten sposób podtrzymuje temperaturę cały czas. Póki co obstawiam:

    Opcja 1: coś nie tak ze sterowaniem pieca i niepotrzebnie grzeje, a termik działa prawidłowo

    Opcja 2: piec działa normalnie, a termik niepotrzebnie wywala

    Finansowo oczywiście mam nadzieję, że 2 :). Wymiana układu sterowania mi się nie marzy :(.
  • #13
    ol_an
    Heating systems specialist
    Zespół grzejny może mieć przebicie, lub uszkodzony zespół mocy. Nie można wykluczyć że obie rzeczy na raz. Wt-3 jak wywaliło kilka razy też może być już do wymiany.
  • #14
    sympleks
    Level 2  
    Nie paliło mi się do wymiany kolejnego podzespołu, więc sprawdziłem jeszcze jak zespół mocy steruje zasilaniem grzałek. Okazało się, ze jedna z nich dostaje zasilanie nawet po (niby) wyłączeniu wszystkich. (Neonówka świeci, choć znacznie mniej intensywnie niż wtedy gdy grzałka jest normalnie włączona). Obstawiam, że to nie jest prawidłowe i że pewnie to właśnie ta grzałka ciągle pracują, doprowadzała do przegrzewania. Odłączyłem ją na kostce i zaizolowałem przewód - piec działa poprawnie. Czy sądzicie, że można to tak zostawić? Myślę, że 5 grzałek mi spokojnie starczy.
  • #15
    martigun
    Level 11  
    Czy sądzicie, że można to tak zostawić? Myślę, że 5 grzałek mi spokojnie starczy.

    Tak, można tak zostawić. Można tez naprawić - do wymiany jest triak w zespole mocy (ta płytka dokręcona do rury).