Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

końcówka mocy - zwęglona końcówka mocy

09 Sep 2012 17:17 2634 21
  • Level 29  
    Prowadzę dochodzenie w sprawie końcówki mocy.

    Pożyczyłem w pełni sprawną końcówkę mocy koledze na impreze, końcówka ma 5 lat i działała bez żadnej usterki.
    Po imprezie kolega przynosi usmażoną końcówkę mocy co widać na zdjęciach.

    Spaliły się wszystkie BC, MJE, sterujące SD oraz wszystkie 2sc5200 i 2sa1943 przebite B do E a także całą drobnice elementów i upiekło pcb.

    Drugi kanał i zabezpieczenia nie ucierpiały, brak nadpaleń i innych powodów przegrzania.

    Teraz pytanie, co mogło być powodem usterki skoro końcówka miała skuteczne zabezpieczenia przeciążeniowo zwarciowe oraz termiczne a i żaden bezpiecznik nie spalił sie ?

    końcówka mocy - zwęglona końcówka mocy

    3.1.15. Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki. Proszę uzupełnić [damiancz]

    Z uzupełnienia moderatora - końcówka to bipolar 2x5500W mojej produkcji :D
  • Level 30  
    Jak dla mnie sprawa jest zawsze taka sama 99% wina użytkownika za mocne "piłowanie" sprzętu,może też głośnik się spalił i zwarł końcówkę.Zabezpieczenia nie zawsze działają :)
  • Level 34  
    A nie pomyślałeś ze może ktoś coś wylał na ten wzmacniacz?
  • Level 29  
    Konstrukcja jest deszczo odporna i dostanie sie wody na płytkę końcówki nie ma prawa, nawet nie widać śladów zalania.

    Ja myślę że wzmacniacz się wzbudził?
  • Moderator of Acoustics
    Ja również celuję w zajechanie sprzętu. Sprawdź bezpieczniki, czy są aby poprawne. Rok temu koleżanka przyniosła mi spaloną końcówkę. Koledzy nagłaśniali imprezę i bum. Bezpieczniki całe, PCB czarne. Co widzę ? Bezpiecznik 15A, drugi licowany grotem od Lutoli (sic!). Czemu tak ? Ano podłączyli sobie po dwie 4 omowe kolumny na kanał. Połączyli je równolegle do końcówki pracującej od 4 om. Bezpieczniki siadły ale nic więcej nie siadło, więc wymienili je na największe jakie były, a że był tylko jeden...
    Tak czy inaczej, pośrednią przyczyną awarii była ludzka głupota.
    Nauczka na przyszłość. Sprzętu się nie pożycza i oddaje nikomu aby na nim grał.
  • Unitra equipment specialist
    arek59 wrote:
    końcówka to bipolar 2x400W mojej produkcji :D
    Może coś sam nie dopracowałeś? Skoro to Twoje dzieło to sam powinieneś wiedzieć co ją mogło uszkodzić, jak były zrobione zabezpieczenia i jak działały, że zawiodły? Itp.
  • Level 39  
    Może przy trawieniu został "kłaczek" miedzi miedzy ścieżkami, nagrzał się porządnie, rozszerzył i....
  • User removed account  
  • Level 29  
    Konstrukcja kopiowana z innych wzmacniaczy i przerabiana.
    Skoro była katowana 5 lat co weekend i spisywała się dobrze to znaczy że konstrukcja była dobrze wykonana.
    Pewnej nocy może poprostu szlag trafił.
  • Unitra equipment specialist
    arek59 wrote:
    Skoro była katowana 5 lat co weekend i spisywała się dobrze to znaczy że konstrukcja była dobrze wykonana
    To wcale nic nie znaczy.
    Zabezpieczenie przy jakim obciążeniu zaczyna działać? Jakiej impedancji oni używali? Jest wiele pytań a Ty już wiesz, że wszystko było ok.
  • User removed account  
  • Unitra equipment specialist
    I co dziwne
    arek59 wrote:
    bezpiecznik nie spalił sie
    To co tam masz? Gwoździe?
  • Level 29  
    Widać, że to jest domowa konstrukcja. Jeśli to miało 400W, to według mnie większość tranzystorów na zdjęciu powinno mieć radiatory (i to niektóre bardzo solidne). Pokaż schemat ale tak no oko, to brak radiatorów mógł spowodować przekroczenie dopuszczalnej temperatury wielu z tych osmalonych tranzystorów. Czy robiłeś chociażby próbę działania wzmacniacza z pełną mocą (na sztucznym obciążeniu) przez przynajmniej 2-4 minuty? Moim zdaniem ona by nie przeżyła tego. Wystarczy spojrzeć na dowolny wzmacniacz firmowy 400W aby się przekonać jak są chłodzone tranzystory inne niż końcowe. A tu nie ma nic (chyba, że zdemontowałeś radiatory do zdjęcia).

    Marek
  • Level 39  
    Marek2006 wrote:
    Widać, że to jest domowa konstrukcja. Jeśli to miało 400W, to według mnie większość tranzystorów na zdjęciu powinno mieć radiatory (i to niektóre bardzo solidne). Pokaż schemat ale tak no oko, to brak radiatorów mógł spowodować przekroczenie dopuszczalnej temperatury wielu z tych osmalonych tranzystorów. Czy robiłeś chociażby próbę działania wzmacniacza z pełną mocą (na sztucznym obciążeniu) przez przynajmniej 2-4 minuty? Moim zdaniem ona by nie przeżyła tego. Wystarczy spojrzeć na dowolny wzmacniacz firmowy 400W aby się przekonać jak są chłodzone tranzystory inne niż końcowe. A tu nie ma nic (chyba, że zdemontowałeś radiatory do zdjęcia).

    Marek


    Przecież na zdjęciu są tylko sterujące a nie mocy .
  • Moderator of Acoustics
    bestboy21 wrote:

    Przecież na zdjęciu są tylko sterujące a nie mocy .
    Ale Kolega Marek pisze o chłodzeniu tranzystorów innych niż końcowe.
    Marku, ciekawość gdzie widziałeś takie ogromne radiatory na tranzystorach innych, niż tranzystory mocy?
    Marek2006 wrote:
    brak radiatorów mógł spowodować przekroczenie dopuszczalnej temperatury wielu z tych osmalonych tranzystorów.
    Ja nie wiem, ale ja nie widzę aby tranzystory były jakoś specjalnie osmolone. Tam skwierczały rezystory i gotowały się kondensatory. Widać że przy większości tranzystorów, laminat nie jest czarny.
    marian1981.02 wrote:

    To co tam masz? Gwoździe?
    No właśnie. Radzę sprawdzić, czy osobnicy używający sprzętu czegoś nie odwalili.
    W ogóle jesteś Ty pewien, że zabezpieczenia masz sprawne ?
  • Level 21  
    A kolega zwrócił uwagę na same bezpieczniki jakie były dotychczas pozakładane?Jeśli nie będą takiej wartości jak kolega przewidział, a większej to wszystko jasne.Ile razy spotkałem się z taką sytuacją nie tylko we wzmacniaczach, że np zamiast bezpiecznika 5A był 20A i niedość, że kupa elementów popalona to jeszcze ścieżek gdzie niegdzie nie było.
  • Unitra equipment specialist
    telecaster1951 wrote:
    Marku, ciekawość gdzie widziałeś takie ogromne radiatory na tranzystorach innych, niż tranzystory mocy?
    Nie widziałeś radiatorów nigdy na tranzystorach sterujących w wzmacniaczu? Przy takiej mocy kolega ma rację, mają być i to nie małe. Może to nie była przyczyna, ale nie zmienia to faktu co do radiatorów.
    Pewnie w tej końcówce jest wiele niedociągnięć z których autor nawet sobie sprawy nie zdaje.
  • Moderator of Acoustics
    marian1981.02 wrote:

    Pewnie w tej końcówce jest wiele niedociągnięć z których autor nawet sobie sprawy nie zdaje.
    To na pewno. Gdyby była w 100% sprawna, nie płonęłaby.
    marian1981.02 wrote:
    Nie widziałeś radiatorów nigdy na tranzystorach sterujących w wzmacniaczu?
    Widziałem, ale były to stosunkowo niewielkie konstrukcje.

    Edit.
    Oj, teraz ponownie przeczytałem pierwszy post i widzę o jakich mocach my tu mówimy. My Bad.
  • Unitra equipment specialist
    arek59 wrote:
    Marian, zobacz ostatni post i zdjęcia
    No i co tam widać? Pomalowany front nic więcej.
    arek59 wrote:
    Pozostałe działają bez najmniejszego problemu
    Chciałeś powiedzieć działają do czasu...
  • Level 29  
    Marian, widzisz wszystko złe w tych końcówkach.
    Bo dla ciebie pewnie złe kondensatory, tranzystory, obsada tego, no wszystko jest żle, oddam ci ją w ręce do testów i sie przekonasz że dzwięk przewyższa ADSów i T Amp a zabezpieczenia działają również szybko i były użyte wielokrotnie.

    Powiem jedno, uważam że zawsze coś może się zepsuć nawet w najlepszym sprzecie, nie ma dalej co dyskutować bo może trafił sie taki los. Końcówke naprawię bo koszt naprawy jest niewielki oraz łatwy bo mam częsci pod ręką i będe używać dalej.

    Nigdy już sie nie dowiemy co było naprawde przyczyną awarii.