Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Modecom MC-WR 11 - Po aktualizacji nie działa wifi

09 Wrz 2012 21:37 2094 6
  • Poziom 10  
    Witam!

    Niedawno kupiłem router modecoma, wszystko skonfigurowałem i ładnie działało przez lan do pc'ta i przez wifi na dwa kompy. Jednak po jakims czasie zaczynało zrywać połączenie na kilka sekund zarówno przez wifi jak i kabel. Nieraz nie można było się nawet połączyć po włączeniu komputera. Pomyślałem, że wgram jakieś nowe oprogramowanie. Wszedłem więc na stronę producenta i pobrałem inną wersję oprogramowania niż miałem wgraną.

    Efekt teraz jest taki, że po kablu internet działa, ale wifi w ogóle nie działa, tj. nie świeci kontrolka od WLAN. Do routera nie mogę sie dostac wpisują w przeglądarkę 192.168.1.1, bo wtedy wchodzę na stronę routera osiedlowego (mam internet lokalny rozprowadzony po kablu). Po odłączeniu kabla z portu WAN i wpisaniu w przeglądarkę 192.168.1.1 też nie mogę dostać się do panelu konfiguracyjnego routera.

    Dodam, że program Advanced IP Scanner nie wykrywa mojego routera, znajduje tylko router osiedlowy-livebox.
    Proszę bardzo o pomoc, w jaki sposób wejść do konfiguracji routera ?

    Dzięki!
  • Specjalista Sieci, Internet
    Jak podłączysz komputer do routera do portu LAN to sprawdź czy dostaje on IP i czy jest IP bramy ( kabla WAN nie podłączaj. Możesz też dać wynik polecenia: ipconfig /all
  • Poziom 10  
    IPCONFIG:


    Microsoft Windows XP [Wersja 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.

    C:\Documents and Settings\Stefan>ipconfig/all

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : v8x0n1
    Sufiks podstawowej domeny DNS . . . . . . :
    Typ węzła . . . . . . . . . . . . : Nieznany
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta Ethernet Połączenie lokalne:

    Sufiks DNS konkretnego połączenia :
    Opis . . . . . . . . . . . . . . : Karta Realtek RTL8139 Family PCI Fas
    t Ethernet NIC
    Adres fizyczny. . . . . . . . . . : 00-50-BF-7D-42-2E
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IP autokonfiguracji . . . . : 169.254.197.3
    Maska podsieci. . . . . . . . . . : 255.255.0.0
    Brama domyślna. . . . . . . . . . :



    Adres IP niby dostaje: 169.254.197.3
    Niestety IP-u bramy nie ma i jest żółty wykrzyknik ograniczenia połączenia.
  • Specjalista Sieci, Internet
    Czyli jednak IP nie został przydzielony przez DHCP. Prawdopodobnie ruter został uszkodzony przez wgranie nieprawidłowego firmware lub proces aktualizacji był przerwany/zakończony błędem.
  • Poziom 10  
    Ale internet przez router po LAN-ie działa. Czy przyjmą to na gwarancje ?
  • Specjalista Sieci, Internet
    przy uruchomieniu switch jest załączony domyślnie i po prostu jest połączenie tak jak byś miał kabel wpięty prosto do komputera. Routing nie działa. Możesz jeszcze spróbować resetować router. Może pomoże.
    Co do gwarancji możesz spróbować i przygraj ze przestał działać albo wsadź go do wody z włączonym zasilaczem, jak przestanie reagować osusz, zapakuj i reklamuj. Wtedy niedojdą, że firmware jest zmieniony.
  • Poziom 10  
    No to pozostaje wysłać na gwarancję ... Co do resetu to przycisk nie reaguje na żadne kombinacje, a już na pewno na te z instrukcji ... W sumie powinni przyjąć, w końcu oprogramowanie wgrywałem z ich strony, więc powinno być pewne ...