Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Komputer wyłącza się bez komunikatów

latarynka 10 Sep 2012 14:13 2217 12
Tespol
  • #1
    latarynka
    Level 10  
    Witam, zacznę od historii problemu. Wszystko rozpoczyna się w momencie wymiany mojego sprzętu i zakupu nowej skrzynki w Morelach.
    Dostałem zepsuty Ram i nie działającą kartę graficzną, wysłałem na reklamację do netpunktu. Po 52 dniach otrzymałem sprzęt z powrotem - wymieniony na nowy.
    Grafika działająca super ładna z dodatkowym chłodzeniem, a RAM nowy dalej nie działał. Wysłałem go znowu na reklamację i tutaj turbo reklamacja po 41 dniach przyszedł do mnie już sprawny.
    Pomijając, że jeden slot na płycie głównej od RAMu w dalszym ciągu od nowości nie działa i Morele zablokowały mi na koncie możliwość wystawiania reklamacji.....
    ( Czyli byłem bez komputera po jego zakupie 3 miesiące, dodając, że moja praca polega na stałej pracy projektowej przy PC ) Mniejsza o to jedziemy dalej :

    Problemy z komputerem się nie skończyły. Bywają momenty, że po prostu wyłącza się w ciągu sekundy jakbym wtyczkę z gniazdka wyciągnął. Odpala się na nowo i udaje, że wszystko jest w porządku.
    Czasami taki hardreset wywala mi już podczas ładowania Bios, czasami po odpaleniu systemu jak odpalam ThunderBirda i sprawdzam pocztę, naglę wszystko gasnie i startuje komp na nowo. Czasami też przy oglądaniu stron WWW albo pracy w Photoshopie, Cinemie czy Autocadzie.

    Wszystko jest o tyle dziwne, że wyłącza się stosunkowo chaotycznie i w różnym środowisku pracy softwarowym i ciężko rozpoznać czy to grafika, czy coś innego.
    Może ktoś ma jakieś pomysły, może to wina drugiego dysku SSD, na którym wisi tylko i wyłącznie system, a programy na normalnym HDD ? Może zasilacz ? Może ta płyta główna, oprócz uszkodzonego portu RAM ma jeszcze jakąś wadę zasilania i wywala przerwy w dostawie prądu ?

    Kupiona konfiguracja :

    Procesor Intel Core i7-2600K/3.4GHz 8MB
    Płyta główna MSI Z77A-G43 Intel Z77 LGA 1155
    Karta graficzna MSI Radeon HD6850 1GB DDR5
    Zasilacz SeaSonic SS400ET80+
    Pamięć Patriot DDR3 2x4GB 1600MHz CL9
    Dysk SSD Crucial M4 64 GB
    + Obudowa zalman z9 i windows7

    Jakieś pomysły ? :)
    Pozdrawiam, Michał
  • Tespol
  • #2
    masterten
    Level 31  
    sprawdzałeś pamięć programem memtest? na pewno nie zaszkodzi a może tutaj tkwi przyczyna.

    Byś może takie wyłączenie to tzw. "blue screen", aby to sprawdzić dostań się do właściwości systemu, po prawej kliknij "zaawansowane ustawienia systemu", zakładka "zaawansowane", w dziale "uruchamianie i odzyskiwanie" kliknij "właściwości", w wyświetlonym oknie odznacz opcję "Automatycznie uruchom ponownie". Jeśli teraz zamiast ponownego startu wyświetli się niebieski ekran, napisz jaki jest kod błędu który się wyświetli.
  • Tespol
  • Helpful post
    #3
    irek6311
    Level 33  
    Zainstaluj HWMonitor i daj zrzut z temperatur .
  • #4
    RobUk
    Level 10  
    Wygląda jak problem pamięci.
  • #5
    irek6311
    Level 33  
    Test pamięci/procesora i karty graficznej zrobić ,
    może być też usterka na płycie głównej ale bez testów i pomiar to tylko gdybanie i wróżenie z fusów .
  • #6
    latarynka
    Level 10  
    Ram jest sprawny, wsadzałem zupełnie inne kości od kumpla i też się wyłączał bez ostrzeżenia i zaraz startował na nowo.

    Jeden slot pamięci jest uszkodzony bo jak w niego wsadzę Kość to komputer nie rusza, dlatego jest on aktualnie pusty i mam 12GB RAMu

    Nie ma bluescreenów, reset i po sprawie. Dysk SSD nie jest powodem, że zwykły HDD z programami nie nadąża za SSD systemowym i Reset ?

    Może zasilacz jest kicha ?

    HWMonitor :
    Komputer wyłącza się bez komunikatów
  • Helpful post
    #7
    adamadi33
    Level 43  
    Zasilacz masz za słabej mocy.Do takiej karty graficznej 500W.
    Pomiar zasilacza, zasilania na linii 12V w stresie i spoczynku miernikiem.
  • #8
    latarynka
    Level 10  
    Aktualnie mam 400W zasilacz z niższej półki. Nie mam w domu miernika więc pomiar jest aktualnie nie możliwy. Jeżeli jest jakiś software do pomiaru napięć i z takich testów byście coś odczytali to podajcie nazwę programu a będziemy testowali, dzięki za chęć pomocy :)
  • Helpful post
    #9
    adamadi33
    Level 43  
    Nie ma co testować twój sprzęt bo się wyłączy.
    Patrząc na twój sprzęt od razu w rzuca się w oczy słaby zasilacz i dlatego się komputer wyłącza.
    Musisz podstawić mocniejszy zasilacz.
  • #10
    latarynka
    Level 10  
    W razie za słabego zasilacza, slot od RAMu może wydawać się uszkodzony i jak dodaję tę kość to mi nie startuje PC ?
  • Helpful post
    #11
    anr
    Level 9  
    Jest to możliwe.
    500W+ i powinno być po sprawie.
  • Helpful post
    #12
    irek6311
    Level 33  
    Komputer uruchomić na wbudowanym Intel® HD Graphics 2000 a Radeon HD6850 1GB DDR5 wyciągnąć z PC .
  • #13
    latarynka
    Level 10  
    Dzięki wielkie za pomoc, sprawdzę i dam znać jak efekty :)
    Na razie zamknę temat jako rozwiązany, gdyż całość wydaje się być bardzo sensowna.

    Raz jeszcze dziękuję.