Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DELL E5520 - WINDOWS 7 muli - Indeks prędkości 2,9

10 Wrz 2012 18:33 2805 14
  • Poziom 11  
    Witam
    Mam problem z laptopem DELL E5520:
    Procesor I5 2540 m
    RAM 8GB
    Dysk Seagate Momentus XT ST95005620AS
    zainstalowany system WINDOWS 7 Prof 64b

    Otóż od jakiegoś czasu komputer strasznie muli. Robiłem już wszystkie możliwe operacje:
    1. aktualizacja sterowników
    2. skanery antyvir
    3. skanery anty adware
    4. Hijacks
    5. Anti malware
    6 CCleaner
    Niestety nic ciekawego nie zlanazłem, tym samym spektakularnych sukcesów w przyspieszeniu nie ma.
    Co więcej indeks wydajności systemu (ten wbudowany w Windowsa) pokazuje współczynnik 2,9 i to z powodu Procesora (obliczenia na sekunde):
    [url=https://obrazki.elektroda.pl/5091594100_1347294732.png]

    Obciążenie procesora jest na poziomie 20-25%, ale mam dosć dużo programów uruchomionych. Nie ma też jednego procesu, który by ewidentnie dobijał system.

    Oto logi z OTL:
    http://wklej.to/bKwBY
    http://wklej.to/8smSG

    Proszę o pomoc.
  • Poziom 11  
    Witam
    "Nie używająć procesora" - przynajmniej nie w dużym stopniu, jego obciązenie spada do 0-5%.
    Jak sprawdzić zegar procka?
  • Poziom 11  
    Witam
    Dzięki za link.
    Wynik dla CPU:
    DELL E5520 - WINDOWS 7 muli - Indeks prędkości 2,9
  • Poziom 33  
    Zainstaluj Intel Turbo Boost i Intel Management Engine Link
    Panel sterowania/Opcje zasilania/Wysoka Wydajność i zrób jeszcze raz Test wydajności w Windows .
  • Poziom 11  
    Pomyliłem pliki - to chyba dlatego że teraz tak szybko działa:) DELL E5520 - WINDOWS 7 muli - Indeks prędkości 2,9
  • Poziom 11  
    Teraz widzę.
    Stracił się jeden post - uporządkowując:
    1. próbowąłem zainstalować Turbo Boost'a - niestety przy instalacjipojawił się błąd że system nie spełnia minimalnych wymagań dotyczących instalowania tego oprogramowania
    2. zainstalowałem Intel Management Engine
    i o dziwo prędkość procesora podskoczyła do 3GHz DELL E5520 - WINDOWS 7 muli - Indeks prędkości 2,9
    3. przeprowadziłem jeszcze raz test wydajności z takim rezultatem:
    DELL E5520 - WINDOWS 7 muli - Indeks prędkości 2,9

    Wygląda na to, że jest sukces. Trochę mnie nurtuje jednak pytanie dlaczego nie mogę zainstalowac Turbo Boosta, ktoś z Was może ma pomysł?
  • Poziom 11  
    Witam
    No i czar prysł...
    Dzisiaj po właczeniu komputera znów procesor stoi na 800MHz i za nic nie mogę go zmusić do wskoczenia na wyższą wydajność.
    1. plan zasilania jest ustawiony na wysoką wydajność
    2. samego Turbo Boost'a dalej nie mogę zinstalować.

    Nie wiem dlaczego tak się dzieije że działa tylko na takiej częśtotliowści i dlaczego wogóle się przełącza na taką?
  • Pomocny post
    Poziom 33  
    AndrewG chipset masz inny to i Turbo Boosta nie zainstalujesz ale on wpływu na wydajność nie ma .
    cieszę się że pomogłem bo celowałem w to że wszystkich sterowników nie zainstalowałeś pod procesor ,
    Zakładka Chipset sprawdż co masz zainstalowane a co nie ,
    skoro coś znów krzaczy to przeinstaluj sterowniki z tej strony bo może masz starsze ,
    Bios jak masz stary to wgraj najnowszy bo może to jego wina .
  • Poziom 11  
    Witam
    zaktualizowałem sterowniki korzystając z centrum pomocy technicznej dell'a ( jak w linku). Niestety bez zmian. Dalej te nieszczęsne 800MHz. Nie wiem dlaczego wczoraj nagle zaczął działać na 100% mocy, ale różnica była diametralna.
    Sprawdzięł m tez opcje w BIOS'ie dotyczace zareządzania energią procesora i wpsomaganiem Turbo Boost - wszystko wygląda ok.
  • Poziom 33  
    Jak go masz na gwarancji to zgłoś usterkę bo tu może być problem sprzętowy a nie oprogramowania .
  • Poziom 11  
    Witam
    Ok. Problem rozwiazany.
    Okazało się, że zasilacz z Dell'a był uszkodzony i nie wydalał prądowo, ograniczając tym samym działanie laptopa. Po odłaczeniu zasilacza i ustawieniu max wydajności na baterii sprzęt zaczął działać poprawinie. nowy zasilacz już zamówiłem.
    Dziekuję wszystkim za pomoc.