Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Autostart - program uruchamiany cały czas powraca po odznaczeniu z listy

leoleo 25 Sty 2005 10:46 981 6
  • #1 25 Sty 2005 10:46
    leoleo
    Poziom 11  

    Mam pytanie, za kazdym zaladowaniem systemu w autostarcie mam taki zapis:


    NvCplDaemon RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

    czy to musi sie ladowac przy starcie jezeli nie jak to usunac bo odznaczenie nic nie daje po restarcie jest to spowrotem

    0 6
  • #2 25 Sty 2005 10:48
    Oineh
    Poziom 20  

    Masz kartę graficzną Nvidia i to jest proces który ustawia parametry wyświetlania obrazu na tej karcie. Nie wyłanczaj tego. To nie wirus

    0
  • #3 25 Sty 2005 13:15
    elvis
    Poziom 11  

    Owszem to nie wirus ale do działania też nie jest zbytnio potrzebny. Ja go zawsze wyłączam i jest ok. Uruchom msconfig i w zakładce "uruchamianie" znajdź i odfajkuj ten wpis.

    0
  • #4 25 Sty 2005 13:37
    karolinter
    Poziom 18  

    Wpisz w poleceniu uruchom w "menu start" polecenie msconfig potem przejdz do zakładki "autostart" i odznacz odpowiednie pole dotyczące tego komunikatu (prawdopodobnie będzie podobna ścieżka dostępu) jeśli nie uda Ci się tego znaleźć to odznaczaj pojedyńczu lub po dwa i resetuj kompa aż problem zniknie.

    0
  • #5 27 Sty 2005 20:17
    leoleo
    Poziom 11  

    nie moge wylaczyc w autostarcie bo po restarcie zawsze sie laduje od nowa

    0
  • #6 28 Sty 2005 11:30
    karolinter
    Poziom 18  

    A czy po odznaczeniu tej opcji w "autostarcie" i ponownym restarcie, gdy wchodzisz ponownie do "autostartu" to opcja jest nadal zaznaczona.
    Może masz coś w autostarcie windows poprostu w "Menu start" i ładuje się to przy każdym uruchomieniu, lub tyczy to się jakiegoś programu który wystarczy poprostu odinstalować. No i jeszcze jedno pytanko, jaki posiadasz system operacyjny?

    0
  • #7 28 Sty 2005 13:55
    leoleo
    Poziom 11  

    Posiadam system windows XP po kazdym odznaczeniu w autostarcie po restarcie znów sie pojawia moge to robic w nieskonczonosc wiem napewno ze to jest od grafiki jak juz bylo wspomiane wyzej jezeli wgram swiezego windowsa to tego nie ma dopiero jak wgram nowe stery od grafiki to dopiero to sie pojawia to nic takiego moze sobie byc ale jakby byl jakis sposób pozbyc sie tego to zawsze troche wiecej pamieci próbowalem znalezc plik w windowsie i zmienic mu nazwe ale sie nie da bo przy uruchamiamiu informuje o braku pliku nawet usuwalem rejestry i tak sie pojawia

    0