Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

thalia II - nowe ustawienie gazu

11 Wrz 2012 21:20 1161 3
  • Poziom 11  
    Witam, podpiąłem dziś thalię do komputera i mam parę pytań:
    1. Ciśnienie na reduktorze 1,5 bara, czy to trochę nie za dużo? reduktor ma już8 lat i może przepuszczają już membrany?
    2. wartość napięcia na sondzie lambda stałe 0,47V. Brak jakichkolwiek zmian, mam rozumieć że jest ona walnięta?

    Instalacja Omegas Landi Renzo sekwencja. Silnik 1,4 8v
  • Poziom 16  
    Ciśnienie chyba trochę za duże. Teoretycznie podają aby było jakieś 1-1.2bar ale to zależy od reduktora, wtrysków, silnika itp. Podaj więcej informacji i jak masz to wrzuć mapę. Nie ma problemów z odpalaniem? bo ja jak mmiałem takie ciśnienie to miał małe problemy z odpalaniem. Jeśli napięcie na Lambdzie się nie zmienia to jest ona uwalona ale raczej powinno być ono jakieś 0.1V. Lambda też w dodatku zaczyna działać i zmieniać napięcie jeśli się odpowiednio nagrzeje czyli do temperatury roboczej :)
  • Poziom 34  
    Sonda raczej nie jest podłączona do sterownika lpg , dlatego pokazuje stałą wartość ( i nie musi być bo nie ma wpływu na pracę sterownika lpg) , chyba że masz duże spalanie i silnik pracuje w trybie awaryjnym ignorując sondę.Najprościej sprawdzić interfejsem OBD2 czy sonda oscyluje pomiędzy 0 i 0.8V z częstotliwością ok. 1 raz na sekundę. Wartość ciśnienia dość wysoka, ale możliwa do akceptowania jeśli tak zestrojono instalację , a zastosowano dobre wtryski landi renzo.
    Bez screenów z ustawień i pracy na gazie nic więcej nie da się powiedzieć. Masz jakieś problemy , czy tak tylko chciałeś się pobawić ? 8 lat dla reduktora to niewyobrażalnie długi okres , chyba że przebieg niewielki, a montaż doskonały.
  • Poziom 11  
    Reduktor wymieniony, nowe mapy - jest ok.