Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba Satellite L500-126 - Gaśnie podświetlenie matrycy

ananaszpuszki 12 Sep 2012 00:55 2484 4
  • #1
    ananaszpuszki
    Level 9  
    Witam,
    Kilka miesięcy temu oddałam komputer do czyszczenia. Miałam niedziałające trzy klawisze - koleś chciał je też "naprawić" i spieprzył prawie całą klawiaturę. Mało tego - laptop zaczął gasnąć. Widać, że coś tam jest, więc to chyba podświetlenie. Czasami podziała nawet kilka godzin, a potem nagle gaśnie. Ciekawe jest to, że jak próbuję go włączyć/wyłączyć przyciskiem, to matryca świeci się na chwilę, raptem z 3 sekundy i znów gaśnie. Próbuję aż do skutku, włączam wyłączam, zamykam otwieram, próbuję pod różnymi kątami matrycy i w końcu się zaświeci. Podziała trochę i potem znów gaśnie. Czy to świetlówka?
    Z tego, co czytałam w Internecie na różnych forach - to chyba tak. Co zrobić? W serwisie będą chcieli ją wymienić? Nie będą się bali uszkodzenia matrycy? Bo ja na pewno. Nawet nie wiem, gdzie z tym pójść. Oszukają znów, zedrą tylko kasę a i jeszcze zepsują...
    Toshiba Satellite L500-126
  • #2
    Richter
    Level 31  
    Tak świetlówka, oddaj do dobrego serwisu. Nie powinno być drogo, zapytaj o cenę przed oddaniem laptopa.
  • #3
    captain4
    Level 24  
    Hmm daj kolesiowi co ci czyścił kompa, możne dalej go sp.......

    Poza tym nie koniecznie musi to być świetlówka. to możne być także inverter, lub zwykła przerwa w układzie pooświetlania, np. niedociśnięty wtyk świetlówki, czy tez sterowania inverterem.
  • #4
    adamadi33
    Level 43  
    ananaszpuszki wrote:
    Oszukają znów, zedrą tylko kasę a i jeszcze zepsują...

    Źle trafiłaś.
  • #5
    ananaszpuszki
    Level 9  
    Źle trafiłam ;) jestem kobietą.
    Dzięki wszystkim. A może znacie w takim razie jakiś warty polecenia, DOBRY serwis w Warszawie?

    Dodano po 4 [godziny] 17 [minuty]:

    Aa i jeszcze coś - po zamknięciu klapy komputer nie przechodzi w stan wstrzymania. Tak się dzieje właśnie od momentu powrotu od tego "inżyniera". Ustawienia są w porządku. Czy to może mieć jakiś związek z tym gaśnięciem?