Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dell Latitude D830 - Brak obrazu pod Windowsem Xp

mallach 12 Sep 2012 13:56 2463 8
  • #1
    mallach
    Level 10  
    Witam
    tydzień temu kupiłem laptopa z tytułu z grafiką NVIDIA QUADRO NVS 140M. Zainstalowałem Windowsa XP prof, bo na taki ma licencję. Wszystko było w porządku do wczoraj. W pewnym momencie zaczęły pojawić się na ekranie takie paseczki pionowe - czerwone to zielone. W chwili jednak to ustąpiło. Gdy jednak za parę minut chciałem uruchomić program, który wymaga playera Adobe, to niestety obraz oszalał - najpierw zmniejszył się do małego kwadratu z różnokolorowymi paskami, potem wrócił do swych normalnych rozmiarów, ale pasy zostały, aż pojawił się ekran śmierci i koniec. Po resecie obraz biosu normalnie się pojawia i w czasie gdy jest ekran startowy Windowsa są już delikatne paski. Natomiast, gdy po ekranie startu ma pojawić się ekran logowania i pulpit to wczoraj był czarny ekran, a dziś pasy. Dodam jeszcze, że w trybie awaryjnym obraz jest, ale z tymi paskami - wyglądają one jak mrówki. Mając możliwość pracy w trybie awaryjnym, przeinstalowałem sterowniki od karty, ale niestety nic to nie dało. Proszę o opinie, czy to kwestia sprzętowa, czy też sofware. Czytając opnie w necie, można dość do wniosku, że te karty nvidi się często psują, ale z drugiej strony, zastanawia mnie, że podczas startu laptopa, wszystko jest ok.
    Z góry dziękuję za informację w sprawie.
  • #2
    linuks
    IT specialist
    Uruchom jakiegoś linuksa live i będziesz wiedział czy xp czy sprzęt. Objawy wskazują na uszkodzoną kartę graficzną. Trochę dziwne jak na nowego laptopa.
    Pozdrawiam
  • #3
    mallach
    Level 10  
    Uruchomiłem Knoppixa i wszystko jest ok, zatem wina leży po stronie Windowsa, ale co tak rozwaliło ustawienia? Czyżby to było środowisko AIR Adobe? Bo tuż przed tymi problemami to zainstalowałem. A propo nowości, to kupiłem go jako używany.
  • #4
    foldback
    Level 29  
    Do wymiany GPU. W trybie awaryjnym i w BIOSIE karta nie korzysta w pełni swoich możliwości, działa w trybie VGA a gdy system sie załaduje (czyli sterownik grafiki) karta jest w pełni wykorzystywana. Podgrzej rdzeń GPU do temp. 180 - 200 przez kilkanaście sekund jeśli objawy znikną układ do wymiany na wolny od wady fabrycznej wyprodukowany od 2009r.
  • #5
    irek6311
    Level 33  
    Adobe często zmienia ustawienia systemowe więc moim zdaniem on namieszał ,
    poszukaj w ustawieniach programu lub go przeinstaluj i bacz jakie zmiany chce wprowadzać w systemie .
  • #6
    mallach
    Level 10  
    foldback wrote:
    Do wymiany GPU. W trybie awaryjnym i w BIOSIE karta nie korzysta w pełni swoich możliwości, działa w trybie VGA a gdy system sie załaduje (czyli sterownik grafiki) karta jest w pełni wykorzystywana. Podgrzej rdzeń GPU do temp. 180 - 200 przez kilkanaście sekund jeśli objawy znikną układ do wymiany na wolny od wady fabrycznej wyprodukowany od 2009r.

    A czy mógłbyś podać jak GPU podgrzać do tej temperatury, oczywiście domowymi metodami.
  • #8
    boro1234567
    IT specialist
    mallach wrote:

    A czy mógłbyś podać jak GPU podgrzać do tej temperatury, oczywiście domowymi metodami.

    Stacja na gorące powietrze(hot air).
  • #9
    mallach
    Level 10  
    Jednak uszkodzona karta graficzna. Po ponownym zainstalowaniu sytemu wszystko było ok do momentu jak zainstalowałem sterowniki karty. Foldback zatem ma rację, że gdy karta wysiada gdy zaczyna pracować na "pełnych obrotach". Laptop jest już w drodze do poprzedniego właściciela - w ramach gwarancji. Dzięki wszystkim za informacje. Temat zamykam.