Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

iPhone 3G - Brak dźwięku, widzi słuchawki nawet jak nie podłączone

13 Wrz 2012 20:02 6516 8
  • Poziom 8  
    Witam,
    Przedstawie sytuację mojego iPhona 3G, gdy iPhone poleżał w chłodniejszym miejscu, wszystko działało, gdy nagrzał się do temperatury pokojowej znowu widział jak by miał w sobie podłączone słuchawki. Czyściłem wejście jack alkoholem i nic. Zamówiłem taśmę, męczylem się z 2godz. z wymianą, ale wymieniłem i nadal ten sam problem, tylko, że dłużej działa gdy się schłodzi. Na sam koniec wyjąłem płytę, wyczyściłem wszystkie styki, dobrze osuszyłem i to też nic nie dało.
    Dodam, że telefon nie był zalany. Ma ktoś pomyśł co to może być?
  • Poziom 15  
    Czyli jeśli dobrze zrozumiałem to jak telefon jest zimny to działa dobrze, a jak nabierze temperatury pokojowej to już nie pracuje normalnie??
  • Poziom 8  
    Niby tak, ale w dziwny sposób to się objawia, np. teraz bylem z nim na dworze, wróciłem do domu i leży już ok 3 godzin i jest wszystko ok...(może jeszcze się nie nagrzał ), raz wytrzymał cały dzień...
  • Poziom 15  
    Może jest zimny lut na złączu słuchawek albo jest taż że jeśli się nagrzeje to wtedy coś tam zaczyna stykać i dlatego telefon wyrywa słuchawki (może cyna pod wpływem ciepła rozszerza się)? Telefon masz od nowości czy ktoś miał go wcześniej?
    Pozdrawiam
  • Poziom 8  
    Kupiłem go jakiś czas temu, czyli nie mam od nowości
    Ps. nadal telefon działa...(w tej chwili)
  • Poziom 8  
    Witam, może przedstawie jak wygląda spodnia część płyty głównej przy złączu HF (zauważyłem, że coś dziwnie wygląda). Czy to normalne, takie czarne cienie?

    iPhone 3G - Brak dźwięku, widzi słuchawki nawet jak nie podłączone
  • Pomocny post
    Poziom 37  
    Tak to normalne. co do problemu to podpowiem ze masz uszkodzony tranzystor :D a ktory to poszukaj :D
  • Poziom 8  
    Ha! Łatwo powiedzieć:) Jestem amatorem w tych sprawach i chciał bym się dowiedzieć coś więcej jak to znaleźć. Czy to może ten tranzystor, podany w poście: Link ?

    Dodano po 19 [minuty]:

    Wow, idealnie wpisane hasła w google i problem znaleziony:)Link.
    Moje jedno pytanie, może i głupie ale wolie się zapytać, jak odczepić tą "blaszkę" chyba ochronną, która przykrywa układy i ten nieszczęsny tranzystor na płycie głównej. Głównie chodzi mi o to, czy jest ona jakoś przylutowana, wklejona czy inaczej zamocowana, i jak ja zdjąć nie uszkadzając niczego.
  • Poziom 8  
    Niestety wymiana tranzystora nic nie pomogła, nadal to samo...:(