Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MFD - vw golf IV wyłącza się po czasie

14 Wrz 2012 09:03 2142 8
  • Poziom 9  
    Szukałem forum i znalazłem po części odpowiedź na jedno z moich dwóch pytań. Ale to za chwilę.
    Chodzi mi o to, że navi ori do vw mfd dx zakupiłem do mojego golfa IV 2000r 1.9 tdi.
    Jest coś co mnie niepokoi. Mianowicie wentylatory nie chodzą. Nie wiem kiedy one mają się włączać i czy w ogóle mają.
    Kiedy podłączałem po 2-3 godzinach zaczęło radio głośniej chodzić jakby się grzała bo prawa strona, gdzie jest płytka taka patrząc od strony czołowej była bardzo, bardzo ciepła.
    W czym może tkwić problem?

    A drugie pytanie to, że navi nie chce chodzić.Wyświetla się wszystko, kilometry ubywają, ale nic nie mówi i nie kieruje. Jedynie co to na samym początku, że szuka drogi i albo nie znalazł no albo nic.
    Podłączyłem wszystko oprócz:

    Żółty kabelek nie wiedziałem od czego jest, o ile dobrze pamiętam to s-komt to podłączyłem do żółtego.

    Od tej kostki wychodzi zielono/biały kabelek osobno. Do czego mam go podłączyć? Rozumiem, że do kierunku jazdy i jak czytałem do + świateł cofania?

    A gala? Również zaczerpnąłem informacji że o kierunku jazdy nie trzeba wpinać się do abs tylko wykorzystać galę. Ale gala to jaki kabelek i do czego podpiąć? Na radio są oznaczenia gali ale teraz nie pamiętam tego koloru bo jest zamontowane radio w samochodzie.

    Tyle z mojej strony. Za wszelkie odpowiedzi dziękuję i postaram się na bieżąco uczestniczyć w dyskusji.
    Pozdrawiam Mateusz
  • Poziom 30  
    To że się grzeje to normalny objaw,może nawet lekko parzyć.
  • Poziom 9  
    A jak wytłumaczyć niekręcące się wentylatory?
  • Poziom 30  
    Rozebrać i sprawdzić czy jest tam czujnik temperatury sprawny, czy zasilanie wentylatorów jest w porządku ( w sensie czy nic nie jest spalone,zwarte).
    Możesz też zapytać użytkowników na forum VW, ja niestety nie pamiętam jak tam jest z tymi wentylatorami.
  • Poziom 10  
    mam problem z mfd dx wersja d, otóż informacje o skrecie podaje mi w samym skrzyzowaniu a niekiedy nawet minimalnie za, zadnej informacji ze bedzie zjazd, czy to się jakos ustawia? mam podpięty kabel gala nawigacja działa płynnie, tylko ten brak info o skrecie,
  • Poziom 23  
    mati1watek napisał:
    Szukałem forum i znalazłem po części odpowiedź na jedno z moich dwóch pytań. Ale to za chwilę.
    Chodzi mi o to, że navi ori do vw mfd dx zakupiłem do mojego golfa IV 2000r 1.9 tdi.
    Jest coś co mnie niepokoi. Mianowicie wentylatory nie chodzą. Nie wiem kiedy one mają się włączać i czy w ogóle mają.
    Kiedy podłączałem po 2-3 godzinach zaczęło radio głośniej chodzić jakby się grzała bo prawa strona, gdzie jest płytka taka patrząc od strony czołowej była bardzo, bardzo ciepła.
    W czym może tkwić problem?

    A drugie pytanie to, że navi nie chce chodzić.Wyświetla się wszystko, kilometry ubywają, ale nic nie mówi i nie kieruje. Jedynie co to na samym początku, że szuka drogi i albo nie znalazł no albo nic.
    Podłączyłem wszystko oprócz:

    Żółty kabelek nie wiedziałem od czego jest, o ile dobrze pamiętam to s-komt to podłączyłem do żółtego.

    Od tej kostki wychodzi zielono/biały kabelek osobno. Do czego mam go podłączyć? Rozumiem, że do kierunku jazdy i jak czytałem do + świateł cofania?

    A gala? Również zaczerpnąłem informacji że o kierunku jazdy nie trzeba wpinać się do abs tylko wykorzystać galę. Ale gala to jaki kabelek i do czego podpiąć? Na radio są oznaczenia gali ale teraz nie pamiętam tego koloru bo jest zamontowane radio w samochodzie.

    Tyle z mojej strony. Za wszelkie odpowiedzi dziękuję i postaram się na bieżąco uczestniczyć w dyskusji.
    Pozdrawiam Mateusz


    Jak masz nie podpięty sygnał rlfs to skąd navi ma wiedzieć, że jedziesz do przodu?
    GALA nie jest do kierunku jazdy, tylko do prędkości!
    jak twierdzisz, że czytałeś, to dlaczego nie ze zrozumieniem?


    nik23 napisał:
    mam problem z mfd dx wersja d, otóż informacje o skrecie podaje mi w samym skrzyzowaniu a niekiedy nawet minimalnie za, zadnej informacji ze bedzie zjazd, czy to się jakos ustawia? mam podpięty kabel gala nawigacja działa płynnie, tylko ten brak info o skrecie,


    Opóźnienie może być spowodowane "słabą" anteną gps.
    Podłóż inną antenę i sprawdź sygnał w trakcie jazdy.
  • Poziom 10  
    Ale na mapie dobrze mi wskazuje, strzalka jest na skrzyzowaniu i wtedy lektor mówi skrec, a żadnego wczesniej sygnału ze skrzyżowanie niedaje. To lektor albo płyta wadliwa? Mam jeszcze jedno pytanie, czy jezeli nie miałem fabrycznie navi w samochodzie tylko radio gamma i podłaczyłem przez adapter z allegro. To czy powinno mi wyswietlac jakies info na wysweitlaczu pomiedzy zegarami w aucie?
  • Poziom 36  
    Ustwiłeś prawidłowo w menu serwisowym impuls koła i średnię koła ?