Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

silnik w chińskim kompresorze 50l

Member20 15 Wrz 2012 15:51 10431 33
  • #1 15 Wrz 2012 15:51
    Member20
    Poziom 10  

    witam posiadam chiński kompresor o mocy jakieś 2000W I 2800OBR/MIN, ale pewności nie mam bo brak jakiej kolwiek tabliczki. Silnik nie posiadał kondensatora rozruchowego wisiały tylko 2 kabelki. Po podłączeniu do sieci silnik buczy. Po założeniu kondensatora od innej bardzo podobnej sprężaki silnik dalej buczy i nic. Natomiast jak ściągnę cylinder i wyciągnę tłok to silnik obraca się bardzo wolno i bardzo szybko staje się gorący. Moje pytanie brzmi czy to jest wina źle dobranego kondensatora rozruchu czy po prostu silnik się już skończył. Czy można go jakoś sprawdzić.
    Kondensatory jakie zakładałem to 25uF i 35uF.

    0 29
  • Pomocny post
    #2 15 Wrz 2012 17:27
    unitral
    Użytkownik obserwowany

    Spalone uzwojenie, albo zatarte łożyska.

    0
  • #3 15 Wrz 2012 18:01
    Member20
    Poziom 10  

    Łożyska raczej nie zatarte bo kręcąc za wiatrak kręci się luźno.
    Czy wie ktoś czy jest możliwość dostania samego silnika do takich chińskich kompresorów.

    0
  • Pomocny post
    #4 15 Wrz 2012 18:12
    kkknc
    Poziom 42  
  • #5 15 Wrz 2012 18:40
    Member20
    Poziom 10  

    Tylko że silnik jest wprowadzony do kompresora, stojan jest przykręcony do kompresora. Nie wiem czy wirnik nie jest wałem korbowym kompresora to chyba raczej nie będzie taki obojętny.
    kondensator zakładałem 25uF i 35uF

    0
  • Pomocny post
    #6 15 Wrz 2012 21:47
    wola
    Poziom 26  

    Witam. Jak stwierdziłeś gdzie przyłączyć kondensator (w/g mnie powinien być 40µF).
    Ale to moje zdanie, ponieważ kondensator dobiera producent silnika :D

    Cytat:
    Nie wiem czy wirnik nie jest wałem korbowym kompresora

    Myślę, że jest.
    Cytat:
    Natomiast jak ściągnę cylinder i wyciągnę tłok to silnik obraca się bardzo wolno i bardzo szybko staje się gorący. Moje pytanie brzmi czy to jest wina źle dobranego kondensatora rozruchu czy po prostu silnik się już skończył. Czy można go jakoś sprawdzić.
    Sprawdź, czy nie jest uszkodzona obudowa silnika.

    0
  • Pomocny post
    #7 16 Wrz 2012 11:08
    darek4168
    Poziom 20  

    Member20 napisał:
    Nie wiem czy wirnik nie jest wałem korbowym kompresora

    Niestety jest na pewno, mało tego nie ma żadnego łożyska, sworzeń wału obraca się ot tak ślizgowo w korbowodzie. Co do kondensatora to mogę sprawdzić w swojej jaki jest, coś mi się wydaje że jest całkiem inny od tych które tu były wymienione, kompresor to Einhell 50l. Nie jestem specem od silników, ale myślę że taki mały silnik jakby miał spalone uzwojenie nie ruszy w ogóle, to wygląda na kondensator.

    0
  • #8 16 Wrz 2012 12:09
    Member20
    Poziom 10  

    Silnik właśnie nie rusza jak go ruszę za wiatrak to zrobi 2 obroty i stanie, buczy i bardzo mocno się grzeje. Chyba będzie trzeba przewinąć jeśli to wgl możliwe bo dokupić się raczej nie da. I czy taki zabieg będzie się mieścił w granicy opłacalności.

    0
  • Pomocny post
    #9 16 Wrz 2012 14:04
    2077864
    Użytkownik usunął konto  
  • Pomocny post
    #11 16 Wrz 2012 14:25
    2077864
    Użytkownik usunął konto  
  • Pomocny post
    #12 16 Wrz 2012 14:35
    darek4168
    Poziom 20  

    Sprawdź uzwojenia silnika, jeżeli okażą się dobre to wówczas szukaj kondensatora.

    0
  • #13 16 Wrz 2012 17:27
    Member20
    Poziom 10  

    Jak to sprawdzić? wizualnie jest ok

    0
  • #14 16 Wrz 2012 19:10
    darek4168
    Poziom 20  

    Jak to jak sprawdzić?, miernikiem rezystancje (oporność) uzwojeń. Jeżeli nie masz miernika i się na tym nie znasz, daj to sprawdzić elektrykowi, wizualnie to żadne sprawdzanie. Co do kondensatora, moja sprężarka też nie chciała ruszyć, buczała, wstawiłem odpowiedni kondensator i pompuje aż miło, podstawa sprawdź uzwojenia silnika.

    0
  • #15 16 Wrz 2012 19:39
    krzysiek7
    Poziom 34  

    Pomiar rezystancji nie daje pewności, że silnik jest sprawny, ale w niektórych przypadkach może wskazać, że na pewno jest uszkodzony.
    Być może przy tym silniku było dwa kondensatory i wyłącznik odśrodkowy. Daj jakieś zdjęcia bo określenie "silnik w chińskim kompresorze 50l" jest mało precyzyjne.

    0
  • #16 16 Wrz 2012 19:48
    pawel0777
    Poziom 14  

    Jak wizualnie wygląda oki to najpewniej "strzeliło" pomocnicze do głównego
    ...miernikiem tego nie sprawdzisz bo uzwojenia są ze sobą połączone.

    Dwóch kondensatorów ani wyłącznika odśrodkowego raczej w tym silniku nie ma,ale fotka rozwieje wątpliwość :|

    Generalnie w takich przypadkach podstawiasz pewny,dobry kondensator i raczej sprawa jest jasna :D

    2
  • #17 16 Wrz 2012 21:17
    unitral
    Użytkownik obserwowany

    Miałem taki kompresor Einhela i padł po 20 godzinach pracy, oddałem do sklepu, dopłaciłem i kupiłem lepszy.
    Jak mówią w sklepach, szkoda z tym gównem zabawy.

    Dodano po 1 [godziny] 15 [minuty]:

    Prawdopodobnie o ten model chodzi koledze.
    Instrukcja zamieszczania zdjęć oraz obrazków na forum https://www.elektroda.pl/rtvforum/topic2053101.html [retrofood]

    0
  • #18 17 Wrz 2012 07:54
    kkknc
    Poziom 42  

    .sk napisał:

    kkknc napisał:
    Silnik dowolny.
    Bzdura.

    Uzasadnienie?
    .sk napisał:
    A gdzie mocowanie, przekładania, osłona... I fundament żeby się nie przewracało...

    No i to jest właśnie bzdura.
    Silnik dowolny z mocowaniem kołnierzowym moc około 1,5-2Kw/2850obr/min napęd bezpośredni. Idź do marketu i zobacz jak to wygląda.

    Wszystko wskazuje na kondensator. Mnie w takim kompresorku upaliła się wsuwka na kondensatorze. Silnik ocalał, bo o dziwo miał zabezpieczenie termiczne w środku. Oś silnika nie jest wspólną osią kompresora. Gdyby był spalony to tak jak kolega zauważył nie ma sensu przewijać, bo drugi taki na małej 25l butli kupisz za 220-300zł na 50l 410-500zl. Kupujesz na małej a z tego, co masz wykorzystujesz butlę.

    1
  • #19 17 Wrz 2012 18:56
    Member20
    Poziom 10  

    Multimetr posiadam. Oporność uzwojenia głównego 3,7 oma oporność uzwojenia pomocniczego 4,6 oma. W dwa niebieskie kabelki czyli uzwojenie pomocnicze zakładam kondensator rozruchowy z 2 innych sprawnych kompresorów 25 uF i 35uF i jest prawie bez zmian. Tyle że jak pomogę wirnikowi się obrócić to okręci się z 2 razy i dalej buczy. Na zdjęciu widać jeszcze zabezpieczenie 35 stopni C, 8A może jeszcze to, bądź jeszcze większy kondensator nie wiem jaki był bo go nie było odkąd ją mam.
    Poniżej zdjęcia omawianego silnika


    silnik w chińskim kompresorze 50l silnik w chińskim kompresorze 50l

    0
  • #20 21 Wrz 2012 11:02
    darek4168
    Poziom 20  

    W moim kompresorze jest kondensator 150uF, 250VAC, tak że różni się znacznie od tych co zakładałeś, na Twoim miejscu spróbował bym taki, jak inne zawiodły.

    0
  • #22 07 Maj 2017 23:37
    lukkil
    Poziom 20  

    Witam, podlacze sie do tematu.
    Mam takie cudo tylko 24l

    Silnik wlacza sie ale pracuje jakby na bardzo wolnych obrotach przez co bardzo wolno nabija, grzeje sie ze az troche dymi.

    Co moze byc uszkodzone? Jak to sprawdzic czy nie padl silnik?

    Kiedys tak wolno startowal ale pare sekund mu dawalem i ruszal z kopyta

    Dzieki za podpowiedzi

    0
  • #24 08 Maj 2017 10:05
    lukkil
    Poziom 20  

    Ale silnik zatarty czy tlok?

    Bo pobieznie rozebralem i zarowno tlok jak i wirnik chodza lekko

    0
  • #25 08 Maj 2017 10:56
    kkknc
    Poziom 42  
  • #26 08 Maj 2017 10:57
    Sniezynka
    Poziom 27  

    Witam,
    Czy wyłącznik ciśnienia pracuje prawidłowo tj. spuszcza powietrze z przewodu po zatrzymaniu sprężarki?
    Ile godzin ma przepracowana sprężarka jeżeli ponad 1000h to do wymiany kondensator .

    0
  • #27 08 Maj 2017 11:03
    lukkil
    Poziom 20  

    no ma z 7-8 lat wiec moze miec te 1000h przepracowanych

    nawet jak odłaczyłem pzrewód idący ze sprezarki do zbiornika to bez zmian pracuje

    sprawdze jak się zachowuje po odłączeniu kondensatora

    0
  • #28 08 Maj 2017 12:11
    M.Sprinter
    Poziom 9  

    Mam w sprzedaży takie stojany. tel. 502528008

    2
  • #29 11 Maj 2017 18:20
    lukkil
    Poziom 20  

    Wiec tak, presostat mam nowy
    Bez kondensatora silnik buczy i w ogole nie startuje :(
    Czyli co silnik do wymiany?

    0
  • #30 11 Maj 2017 18:34
    Krzysztof Kamienski
    Poziom 43  

    Member20 napisał:
    Silnik nie posiadał kondensatora rozruchowego wisiały tylko 2 kabelki.
    A to ciekawostka. Czyżby ,,Franiowiec" :D tylko z wyłącznikiem odśrodkowym ? Bzdura. Na fotografi instalacja poprawna, a przewody zakonczone konektorami sa wyprowadzone specjalnie do kondensatora pracy ~ 100 - 120 µF /375 VAC.

    Member20 napisał:
    kondensator zakładałem 25uF i 35uF
    A do czego go podłączałeś, skoro jest jak w poście #1 ? :D Połącz oba te swoje kondensatory rownolegle i wówczas spróbuj.


    moonchild napisał:
    Tiaaa tylko skąd takie wziąć.. Nie ma! Mam takie właśnie w swoim kompresorze. oba się zjarały i ni huhu... Nie ma. W sieci są ale jakieś chińskie na chińskich stronach. SQsyny tak robią, żeby nawet naprawić się nie dało.!
    Biedaczek !! Przyhamuj z lekka :cry:

    http://www.polnikbis.pl/kondensatory-silnikowe

    0