Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Denon avr-1604 - Mruga stand-by Po resecie startuje i się wyłącza

17 Wrz 2012 18:21 5544 16
  • Poziom 20  
    Kupiony w ciemno za 120zł. Po podłączeniu do prądu i włączeniu świeci dioda stand-by. Po resecie włączy się. Wyświetli trzy znane napisy i się wyłączy. Dioda zaczyna mrugać. Przez te parę sekund można poruszać się po menu, szuka stacje, itd, wszystko wydaje się być sprawne. Napięcia na stabilizatorach ok, po za 7805 gdzie jest 5,76V. Końcówki sprawne. Czy to może być procek, skoro tak jak wcześniej pisałem przez te parę sekund wydaje się że wszystko pracuje poprawnie. Napięcie na procku 5,6V. Czytałem, że można na stałe odłączyć protect, ale nie wiem jak. Sprawdziłbym wtedy czy wszystko pracuje poprawnie. Ewentualnie co jeszcze należy sprawdzić.

    Po "odcięciu" diody d156 denon pracuje. Czyli czeka mnie żmudne szukanie, zacznę od przedwzmacniacza.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 17  
    Za wszystkimi stabilizatorami jest poprawne napięcie?
    Szczególnie sekcji analogowej.
    Bo to najczęstsza przyczyna awarii.
  • Poziom 20  
    Są cztery stabilizatory i na nich jest ok, chyba że są jeszcze jakieś smd. Dzisiaj wieczorkiem przysiądę nad schematem.
  • Poziom 20  
    Amplituner grał prawie pół dnia na sześciu głośnikach i nic złego się nie dzieje. Wszystkie wejścia, wyjścia przejrzane, sprawdzone, wszystko jest ok, amplituner pracuje jak powinien, a pomimo tego jak podepnę diodę od protect, wyłącza się. Sam już nie wiem gdzie szukać. Czy to może być wina samego procka? Poprawiłbym luty na nim, ale skoro całe menu działa, wątpię aby to była jego wina.

    Czy napięcie na końcówkach przed przekaźnikami to mierzy się w punktach tp102-106. Jak powinna być wartość mierzonego napięcia?
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 37  
    Te punkty pomiarowe, a właściwie gniazda służą do pomiaru prądu spoczynkowego. Napięcie wyjściowe można oczywiście mierzyć i tam (względem masy oczywiście). Powinno być zbliżone do zera (stałe). Na schemacie nie znalazłem diody D156-tej, którą podnosisz. Załączenie się układu przeciążeniowego świadczy w pierwszej kolejności o składowej stałej. Ja walczę z podobnym modelem AVR-1804. Okazało się, że oprócz jednego darlingtona i rezystorów emiterowych zdążyło uszkodzić tranzystory wzmacniacza różnicowego. Było 15 V na wyjściu i żadnych nowych uszkodzeń, ale PROTECT oczywiście się włączał. Radzę dokładnie przemierzyć wzmacniacz. Pozornie nic się złego nie dzieje, ale w przypadku ponowienia się uszkodzenia lub powstania nowego będziesz miał lawinę nieszczęść.
  • Poziom 20  
    Faktycznie, błąd w moim poście, chodziło o diodę d135.
    Na sześciu punktach względem masy mam około 25-35mV, na dwóch około 6-7mV, a na dwóch jest napięcie zmienne na poziomie 36-38V
    Wylutowałem rezystory r115 przez które idzie "protect: na każdy z kanałów. Nadal denon się wyłącza.
  • Poziom 37  
    Poprzednio działał, teraz nie? Styki gniazd pomiarowych są połączone z rezystorami emiterowymi. Uściślij co masz na myśli pisząc o napięciu zmiennym 36÷38 V. Jest stałe czy przemienne (to drugie bez sensu)? Podniesienie rezystorów członu zabezpieczającego nie wystarcza, sygnał jest podawany także z wyjść wzmacniaczy mocy na tranzystor Q173 a ten przekazuje go dalej przez diodę D135.
    Wygląda, że jest uszkodzony jeden kanał i włącza się zabezpieczenie przed napięciem stałym.
  • Poziom 16  
    A sam układ protect? Czasami on się potrafi zepsuć:)
  • Poziom 37  
    Pewnie, że potrafi. Ale najpierw wyeliminuj bardziej prawdopodobne przyczyny. Co z tym kanałem, w którym zmierzyłeś 36÷38 V?
  • Poziom 20  
    Nie odpisywałem, bo przez moje zbyt nieostrożne podłączanie na "luźnych" płytach uszkodziłem jeden kanał. Ale już naprawione. Po głębszych pomiarach wychodzi na to, że wszystkie kanały są ok. (wcześniej źle mierzone - chodzi o te 38V zmiennego) Wg schematu "protect" tyczy się tylko wszystkich kanałów i niczego więcej, chyba że się mylę. W każdym bądź razie jak pisałem kanały sprawne, napięcia również. Wychodzi na to że uszkodzony tak jak pisaliście, jest sam moduł protect. Tyle że d135 i q173 sprawne.
    Dodam, że denon gra prawie cały już drugi wieczór i nic się nie dzieje. Oczywiści na odłączonej diodzie d135
  • Poziom 37  
    Coś się dzieje i prędzej czy później się ujawni. Przyjrzałem się dokładniej schematowi i niestety jest tam więcej niż tylko zabezpieczenie przed napięciem stałym. Np. tranzystor Q171 jest elementem członu badającego niesymetrię napięcia zasilania. I wszystko jest spięte ze sobą a dioda D135 przepuszcza zanegowany sygnał PROTECT. Ona jest wstępnie spolaryzowana czyli po jej podniesieniu na anodzie jest napięcie. Któryś z tranzystorów wykonawczych (Q171, Q173, Q175, Q177) może być otwarty i stąd wyłączanie amplitunera. Może to być też jakaś drobnostka np. wystarczy przerwa w rezystorze R179 i już wszystko głupieje. Raczej na pewno nie jest uszkodzony procesor i nie ma sensu weń ingerować. On po prostu reaguje na spadek napięcia na wyprowadzeniu PROTECT.
    Reasumując: masz amplituner pod narkozą. Dopóki nie wystąpi żadne nowe uszkodzenie-nic się nie stanie. Ale jak coś poleci, będzie masakra gdy zabezpieczenie nie zadziała. Ja bym szukał...
  • Poziom 20  
    Denon avr-1604 - Mruga stand-by Po resecie startuje i się wyłącza

    Czy na diodzie ma być 12V kiedy jest załączony protect, czy kiedy nie jest załączone. Może inaczej. Czy napięcie podczas zadziałania protect idzie na procesor, czy z procesora na diodę i dalej na cały układ
  • Poziom 37  
    Popatrz na cały schemat. Z mojego wynika, że wyprowadzenie PROTECT procesora jest połączone przez R211 i R212 z zasilaniem CPU (5,6 V). Pomiędzy te rezystory jest wpięta dioda D135. Wniosek: w stanie normalnym jest tam napięcie. Awaria otwiera któryś z tranzystorów wykonawczych i napięcie spada.
  • Poziom 20  
    Faktycznie. Wystarczy wiedzieć gdzie dokładnie patrzeć na schemat. W takim razie mogę odpinać po kolei nogi tranzystorów blokujące protect i jeżeli to sam układ protect jest winny- któryś tranzystor się otwiera, to powinienem do tego dojść, bo skoro tranzystor się nie otworzy to i protect się nie załączy. Dobrze myślę?
    Po odłączeniu colektorów q173, 175, 171 i 177 protect nadal się załącza.
  • Poziom 20  
    Przepraszam że post pod postem. Brak czasu wolnego pozwolił mi dopiero dzisiaj pogrzebać przy denonie. Uszkodzony okazał się q171-A2. Po wylutowaniu go protect się nie załączył. Dla pewności, czy nie jest uszkodzone coś dalej w tym bloku, podmieniłem na q171-A1 i protect również się nie załączył. Początkowo go pominąłem ponieważ tranzystory mierzyłem tylko pod kątem zwarcia, a w tym brakowało przejścia w jedną stronę między chyba emiterem a colektorem. Rutyna zgubiła. Ze schematu widzę, że jest on powiązany ze wzmacniaczem głośnika centralnego, jednak ten był cały czas sprawny. Może przypadek...
    W Kaliszu niestety nie mieli tego tranzystora. Będę go miał dopiero we wtorek. Cóż poradzić, że mieszka się w takim małym mieście.
    dybas - bardzo dużo mi pomogłeś, ale jednak tkoras trafił w senno, uszkodzony sam układ protect.
  • Poziom 21  
    Lukas32 napisał:
    a w tym brakowało przejścia w jedną stronę między chyba emiterem a colektorem


    Między tymi wyprowadzeniami nie może być przejścia w żadną stronę więc na pewno to było między B-E lub B-C.
  • Poziom 20  
    Coś w ten deseń. Pisałem, że chyba między "e" a "c"
    Moderowany przez dj-MatyAS:


    Lukas32 napisał:
    brakowało przejścia w jedną stronę między chyba emiterem a colektorem.

    Kolega będzie uprzejmy podszkolić się w zakresie sprawdzania tranzystorów za pomocą omomierza, i w elektronice (podstawach) jako takiej, również.
    Lukas32 napisał:
    że chyba między "e" a "c"
    Chyba - to się maszt na wietrze. W elektronice nie ma miejsca na takie stwierdzenia - zwłaszcza przy tak prozaicznej i banalnej czynności jak pomiar tranzystora. Przy okazji - końcówki (elektrody) tranzystora oznacza się DUŻYMI literami.
    Przenoszę do piaskownicy.