Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Firefox 14 - tnie filmiki na YT

18 Wrz 2012 00:41 1170 8
  • Poziom 14  
    Witam serdecznie.

    Mam system Vista Premium, Mozillę 14 i FlashPlayera najnowszego.

    Czasem choć nie zawsze lekko tną się filmy na YT. Przedtem miałam Firefoxa 15 i był taki problem to cofnęłam się do 14tki i problem nadal występuje.

    Nie wiem czy problem jest z wydajnością komputera (czasem też tnie DivX) czy to jednaj sprawa konfiguracji firefoxa i flashplayera...

    Proszę o pomoc jakąkolwiek :0

    Konfigurację komputera też podaj. [WojtasJD]

    Vista Premium,

    Celeron 1,6, 1,5gb ramu, laptop hpg5000 (z pamięci)
  • Poziom 26  
    justykacz napisał:
    Celeron 1,6,

    Zdecydowanie to jest przyczyną.. ;p
    Czas pomyśleć o nowym lapku no chyba że masz taki socket na mobo że udałoby się tam C2D zamontować.
  • Poziom 14  
    Historia zużycia CPU jest zatrważająca... Dam później skan na samym filmiku, bo przedtem miałam uruchomiony np Bitorrent i miałabym przekłamany wynik.

    Jak rozumiem mogę wyciągnąć ten procek ze stare belinei i wrzucić do mojego HP?
  • Poziom 26  
    justykacz napisał:
    Jak rozumiem mogę wyciągnąć ten procek ze stare belinei i wrzucić do mojego HP?

    A, czyli to jest procesor od innego laptopa, ja myślałem że ten C2D to z tego HP. A zainstaluj Everesta Ultimate/Aida64 i podaj dokładną specyfikację laptopa.

    +wątpię żeby socket się zgadzał...
  • Poziom 14  
    Czy ten program da mi informacje o socket? :)

    Póki co melduję, że teraz nie tną się filmiki, kiedy nie mam włączonego bittorrent.
  • Spec od komputerów
    Jak miałeś łącze zajęte przez torrenty to nic dziwnego że youtube przycinał. Jak chcesz jednocześnie to ogranicz szybkość pobierania torrentów.
  • Poziom 14  
    Tak wiem, to już załatwione. teraz patrzyłam, że CPU gdy divx zaczyna tnąć wynosi 100% :(

    Aczkolwiek YT tnąl nawet, gdy filmik był już załadowany :)

    Dodano po 1 [godziny] 18 [minuty]:

    Filmiki tną nadal mimo bittorrenta wyłączonego.

    CPU rzędu 51%