Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

mondeo 2.0TDCI '00 - wolne obroty

kodipar25 18 Wrz 2012 12:42 1728 4
  • #1 18 Wrz 2012 12:42
    kodipar25
    Poziom 11  

    Witam,


    Silnik na wolnych obrotach faluje cały czas, wystarczy włączyć przednią i tylną szybę ogrzewaną i zaczyna pracować jak należy.

    Wymienione zostało:

    - dwie pompy
    -sterownik pompy
    -sterownik silnika
    -koło ze sprzęgłem na alternatorze
    -sprawdzone wtryski

    Ktoś ma może jeszcze jakiś pomysł ?

    Dziękuje

    0 4
  • #2 18 Wrz 2012 21:30
    miler80
    Poziom 34  

    2.0 TDCI nie posiada sterownika pompy ani fabrycznie puszczonego alternatora ze sprzęgiełkiem jednokierunkowym więc pewnie masz silnik TDDI. Najlepiej podaj kod silnika będzie wiadomo. A problem może być w układzie ładowania bo układ współpracuje z PCM a PCM ze sterownikiem pompy. Z wyjścia alternatora przez przewód (3) sygnał jest przesyłany do modułu PCM w celu ustalenia stanu obciążenia alternatora. Sygnał jest przetwarzany, a następnie wykorzystywany do analizy prędkości obrotowej biegu jałowego. Zmienia się częstotliwość i procent wypełnienia cyklu sygnału. Zakres częstotliwości sygnału napięcia zawiera się w granicach między 100 i 200 Hz, cykl musi być wypełniony w 9 do 97%:
    − 9% = mały prąd ładowania,
    − 97% = duży prąd ładowania = zwiększenie prędkości obrotowej biegu
    jałowego.

    0
  • #3 19 Wrz 2012 10:13
    kodipar25
    Poziom 11  

    Już myślałem, że nikt nie napisze :)

    Proszę tu jest vin

    WF05XXGBB5YS81587

    Alternator na wolnych obrotach ładuje równo 14,40V i 8-10A jeżeli jest wszystko wyłączone, jak włączę szyby i pierwszy bieg wentylatora produkuje 54A i napięcie spada zaledwie o 0,1v bez jakichkolwiek wahań.

    W sterowniku silnika jest cały czas błąd dawkowania.

    Jest jakaś opcja sztucznego podniesienia dawki ?

    Dziękuje

    0
  • #4 19 Wrz 2012 20:43
    miler80
    Poziom 34  

    Wg. VIN silnik to 2.0L DURATORQ DI 115 PS, czyli TDDI więc możesz zmienić błąd w nagłówku i dlaczego już w pierwszym poście nie napisałeś że w silniku siedzi błąd dawkowania paliwa?

    0
  • #5 21 Wrz 2012 14:21
    kodipar25
    Poziom 11  

    Skoro już to powiedziałem to może jest na to jakieś rozwiązanie ?
    Powiem jeszcze jedną rzecz, ktoś przerobił układ zasilania paliwa i wstawił zwykły filtr na dwa wejścia i wyrzucił zaworek zwrotny czy to może być przyczyną ? Wąż jest podpięty bezpośrednio z pompy do baku.

    0
  Szukaj w 5mln produktów