Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyjście preout w RCD300 do subwoofera Blaupunkt EMA225

ditomek 19 Wrz 2012 10:38 1386 1
  • #1 19 Wrz 2012 10:38
    ditomek
    Poziom 20  

    Witam.
    Obecnie w aucie mam radio sony GTX620 podłączone kablem RCA do końcówki blaupunkta EMA255 (subwoofer).
    Wszystko działa jak należy.
    Dostałem oryginalne radio RCD 300 (Blaupunkt) przeznaczone do mojego samochodu (Golf V).
    jako ze radio w standardzie nie posiada złącz preout wykonałem takowe.
    pierwsza wersja to sygnał trafiający z wyjścia procka audio bezpośrednio na dorobione terminale RCA.
    dźwięk OK do momentu włączenia podświetlenia deski (a więc i radia) słychać buczenie w subie i głośnikach zasilanych przez końcówkę radia.
    kolejna wersja oparta o wzmacniacz operacyjny LM358 (taki miałem w szufladzie, kondensatory to małe elektrolity 4,7uF)
    teraz buczenie po załączeniu podświetlenia ma niższy ton i nie działa na głośniki zasilane z radia.
    Wyjście preout w RCD300 do subwoofera Blaupunkt EMA225 zasilanie wzięte z 12V obecnych na złączu dla zmieniarki (z tego samego miejsca steruje tez załączeniem wzmaka)
    Pytanie: o co wzbogacić układ? może jakieś kondensatory do masy albo rezystory które pomogłyby opanować zjawisko. a może temat nie do zrobienia?
    przez otwór w obudowie panelu wydać jąkać cewkę w ferrytowej obudowie. boje sie ze to element przetwornicy która psuje efekt ale jakoś przecież to działo przed moja ingerencją...

    0 1