Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

zawieszanie pcta prz - po pobraniu aktualizacji komputer zawiesza sie na obrazie

raf-al 20 Wrz 2012 08:48 1002 5
  • #1 20 Wrz 2012 08:48
    raf-al
    Poziom 2  

    Windows 7 hp,2 gb ram DDR2 ,800Mhz,dysk Samsung ATA-500 gb,grafika Radeon HD 6670 pcle,procesor Intel qore 2 Quad q6600 -2,40Mhz,plyta Aaus P5KPL am-se
    PROBLEM
    Restart komputera powoduje zawieszenie sie na obrazie płyty głównej-trzeba ponownie zrestartować komputer ,żeby się uruchomił-.Dzieje się tak po pobranych aktualizacjach,które do zainstalowania potrzebują właśnie restartu.Opcja -URUCHOM PONOWNIE -kończy się tak samo,wyłączenie i włączenie manualne nie stwarza problemu,proszę o pomoc -nie znam się zbyt dobrze na tym wszystkim -każda podpowiedz jest ważna -z góry dziękuję
    lepiej?

    0 5
  • #2 20 Wrz 2012 09:44
    Dj Haker
    Poziom 35  

    To niestety nijak się ma do aktualizacji.

    Skoro komputer zawiesza się na ekranie początkowym płyty głównej ( jak się domyślam ) to przyczyn może być kilka:
    - padający dysk twardy
    - padający zasilacz, słaby zasilacz
    - słabe napięcie baterii CMOS
    i inne.

    Podaj markę i moc zasilacza. Wklej screen wszystkich zakładek z programu HD Tune. Zmierz napięcie baterii CMOS.

    Spróbuj jeszcze tak: odłącz wszystkie zbędne urządzenia USB, karty PCI, napęd CD i zobacz, czy to coś zmieni. Chodzi o odciążenie zasilacza.

    0
  • #3 20 Wrz 2012 09:45
    DriverMSG
    Admin grupy komputery

    Najwidoczniej poprawka którą "automat" chce dołączyć do systemu, nie jest kompatybilna z resztą sprzętu - warto więc sprawdzić jaka to poprawka stwarza problem, by móc dalej diagnozować.

    PS.
    Racz doprowadzić do porządku formę swego postu, bo czytać się go nie daje.

    0
  • #4 22 Wrz 2012 04:22
    raf-al
    Poziom 2  

    jak sprawdzić czy poprawka jest kompatybilna?to raz dwa -po odłączeniu wszystkich urządzeń -jak radzi Dj Haker ,zawis jak był ,tak jest-dzięki za radę ale nie pomogło-dysk twardy jest nowy ,ale to nie wyklucza awarii,sprawdziłem go programem windowsowym-i nie ma z nim problemu-zdefragmentowałem,pobrałem sterowniki -przeskanowałem komputer,nic -sprawdziłem rejestr -tu trochę błedów znalazłem-[CCleaner]naprawiłem,w folderze ,temp,zrobiłem porządki,-i dalej potrzebna pomoc ,

    0
  • #5 22 Wrz 2012 10:11
    Dj Haker
    Poziom 35  

    Dj Haker napisał:
    Podaj markę i moc zasilacza. Wklej screen wszystkich zakładek z programu HD Tune. Zmierz napięcie baterii CMOS.

    0
  • #6 24 Wrz 2012 05:11
    raf-al
    Poziom 2  

    Dzięki za pomoc,,ale problem zniknął-ot tak -był i nie ma
    jeszcze raz dzięki ,pozdrawiam
    zasilacz chiefteck 500 watt

    0