Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podświetlenie w CB - spalone diody

majster91 20 Wrz 2012 10:02 1050 2
  • #1 20 Wrz 2012 10:02
    majster91
    Poziom 2  

    Cześć. Chciałem zrobić sobie podświetlenie gałek w unidenie. Kupiłem 4 diody 3528 białe i jedną czerwoną. Wszystko zamontowałem równolegle dając do każdej diody rezystor 510 Ohm. Masę wziąłem z "góry" obudowy tam gdzie wchodzi z instalacji samochodu. + podłączyłem pod włącznik.(jak tu:http://images47.fotosik.pl/3/d0d2d70a53031760.jpg). Podłączyłem radio do samochodu, diody się zaświeciły i zaraz zgasły oraz było czuć spaleniznę. Zmierzyłem omomierzem rezystory i wyszło że 3 mają po ~500 Ohm natomiast 2 mają ~110 Ohm. Czy one mogły być uszkodzone od początku(byly nowe) czy padły w zwiazku z tym spaleniem? Co zrobiłem źle? Podłączając napięcie pod każdy rezystor odpowiednio świeciło po jednej diodzie bez problemu(Miałem jakiś stary zasilacz który dawał 12.2V 0.1A). Może macie jakieś pomysły lub wskazówki co z tym zrobić?

  • #2 20 Wrz 2012 10:32
    Jolaton
    Poziom 18  

    Przyczyną spalenia bała raczej zła oporność rezystorów (powinny być ok 1kΩ). Jeśli podpiąłeś każdą diode szeregowo z rezystorem i wszystko podłączysz pod 12V to powinno działać bezproblemu. Oczywiście każdy mocy min 0,125W

  • #3 20 Wrz 2012 23:08
    majster91
    Poziom 2  

    Dzięki za pomoc! Kupiłem nowe diody na listwie led - pojedyńczych w sklepie nie było a i tak wyszło taniej. Wylutowałem i połączyłem z rezystorami 750 Ohm. Czerwone diody zostawiłem na pasku 5cm i podłączyłem pod 12V bez rezystora.
    Dla ciekawych foto: Podświetlenie w CB - spalone diody

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME