Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

VW Passat B3 AAM - Nie działa benzyna , mono wtrysk , po wymontowaniu al-700

abecikxp 20 Wrz 2012 21:50 1824 2
  • #1 20 Wrz 2012 21:50
    abecikxp
    Poziom 9  

    Witam
    Posiadam Passata B3 AAM który posiadał sterownik gazu AL-700 , gaz był zrobiony na tzw śrubę tak że dawki gazu on nie regulował , tylko sterował sondą lambda.
    Kiedy AL-700 zaczął łapać zawiasy (raz sie włączał raz nie , i wyciągał prąd) zastąpiłem go STAG-iem 2W i wczoraj założyłem emulator sondy LAMBDA ESL 0-1V LECHO

    Passat nie chodzi poprawnie na benzynie od momentu demontażu AL-700
    -> Po przełączeniu na benzynie chodzi na wolnych obrotach lecz przy próbie jazdy nie ma mocy (szarpie) jeśli by naciskać kilkakrotnie szybko pedał gazu można jechać lecz to mnie nie satysfakcjonuje kiedy gaz się skończy i trzeba po LPG jechać do najbliższej stacji.

    0 2
  • #2 20 Wrz 2012 21:55
    Strumien swiadomosci swia
    Poziom 43  

    abecikxp napisał:
    emulator sondy LAMBDA ESL 0-1V LECHO


    Dawno nie robiłem ale tam emulacja jest masą zapiętą na stałe jak sie nie myle.

    0
  • #3 20 Wrz 2012 22:02
    abecikxp
    Poziom 9  

    Tzn , podłączyłem wg schematu jak było
    Jeśli dobrze pamiętam
    -> Zielony - Sonda
    -> Żółty -Komputer

    ( Proszę o wyrozumiałość gdyżsiedzę w nieco innej dziedzinie niż motoryzacja)

    //edit

    Zresetowałem tzw komputer i wszystko zaczęło sprawnie działać po około 1-2 dniach ;)

    0