Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LCD Le37s7 HD ready / Radeon HD 6670 - HDMI nie działa

niewiemnic2 21 Wrz 2012 20:26 3837 9
  • #1 21 Wrz 2012 20:26
    niewiemnic2
    Poziom 7  

    Witam,

    Chcę podłączyć TV do komputera.

    Mam taka grafikę:

    Gigabyte Radeon HD6670 1GB GV-R667D3-1GI

    i telewizor Samsung LCD LE 37S7 (HD Ready)

    Kabel:
    http://zdjecie.net.pl/zdjecia/t2/11389c21104987a53dd3daedf910121d.jpg

    System Windows Vista 32bit

    Otóż ani telewizor, ani komputer nie widzą kabla. W TV nie mogę wybrać GDMI jako źródła, bo jest niedostępne. W komputerze nie mogą zrobić właściwie niczego.

    W pewnym momencie jak majstrowałem po omacku, zauważyłem, że w komputerze nie mam głosu, Wszedłem w ustawienia dźwięku i okazało się, że dźwięk jest w tym momencie przesyłany przez hdmi, ustawiłem ponownie głośniki, żeby sprawdzić, czy wszystko w porządku, było ok, jednak nie mogę wrócić do stanu przesyłania przez hdmi - widnieje informacja "nie podłączone" mimo podłączonego kabla.

    Po wejściu przez pulpit w "personalizuj" a dalej "ustawienie ekranu" widzę dwa monitory domyślne, takie same. Co robić?

    Kabel chyba nie jest zepsuty, raz, że nówka, dwa, że przez chwilę przesyłał, przynajmniej teoretycznie, dźwięk.

    0 9
  • #2 29 Wrz 2012 16:02
    niewiemnic2
    Poziom 7  

    Mimo braku odpowiedzi, pozwolę przestawić sobie nowe okoliczności sytuacji. Kabel został sprawdzony na innym komputerze i tv - działa bez zarzutu.

    Tak jak pisałem wcześniej, w pewnym momencie dźwięk szedł przez AMD High ..., teraz sytuacja ciągle jak w załączniku - nie podłączone.

    Wcześniej nie działał mi program od karty graficznej - Catalyst Control Center, odinstalowałem sterowniki, zainstalowałem ponownie, do tego nowy net framework i program działa poprawnie, niestety nie wykrywa drugiego monitora. Powinien wykryć automatycznie od razu, czy może niezbędne są jakieś konkretne ustawienia?

    W tv "żródło hdmi" wciąż niedostępne.

    Będę bardzo wdzięczny za jakąkolwiek pomoc!




    Samsung LCD Le37s7 HD ready / Radeon HD 6670 - HDMI nie działa

    0
  • #3 29 Wrz 2012 16:08
    intenso
    Poziom 38  

    A puściłeś obraz na dwa ekrany jednocześnie??

    0
  • #4 30 Wrz 2012 14:29
    niewiemnic2
    Poziom 7  

    Nick nie jest przypadkowy. W jaki sposób i w którym miejscu mogę to zrobić?

    0
  • #5 30 Wrz 2012 14:35
    intenso
    Poziom 38  

    prawy myszy na pulpicie -rozdzielczość ekranu,i tam będzie powiel ekrany(wybierz to)zatwierdź i obraz powinien być na monitorze i tv.Jeżeli wykryje tv wtedy w ustawieniach dźwięku zaznaczasz tv i zaznaczasz ustaw domyślnie.

    0
  • #6 30 Wrz 2012 15:08
    niewiemnic2
    Poziom 7  

    Niestety nie widzę żądnej opcji powiel ekrany:

    Samsung LCD Le37s7 HD ready / Radeon HD 6670 - HDMI nie działa

    0
  • #8 30 Wrz 2012 17:03
    niewiemnic2
    Poziom 7  

    Czekaj, bo niczego z tego nie rozumiem, napisałem i dorzuciłem screen, że w dzwięku wyswietla mi "nie podłączone" a nie "wyłączone" to raz, dwa pytałem teraz o powielanie ekranu rowniez poparte screenem, a dostałem instrukcja odnosnie dzwieku.

    Doceniam starania, ale nadal stoję w miejscu niestety.

    0
  • #9 30 Wrz 2012 17:54
    intenso
    Poziom 38  

    To co ty chcesz wogole,bo raz piszesz o braku obrazu a potem ze nie masz dźwięku.Posłuchaj jeżeli karta nie będzie widziała tv to w ustawieniach dźwięku nie będzie widziane urządzenie(czyli nie podłączone).

    Dodano po 38 [minuty]:

    Link to Ci powinno już pomoc

    0
  • #10 06 Paź 2012 12:31
    niewiemnic2
    Poziom 7  

    System został zmieniony na windows 7. Nie przyniosło to efektów. Jak już pisałem kabel został sprawdzony - działa poprawnie. Do telewizora podłączyłem laptop - też wszystko w porządku.

    Jak mogę sprawdzić czy port HDMI w karcie graficznej nie jest uszkodzony?

    Ponoć istnieje możliwość, że karta graficzny widzi port DVI jako domyślny? Prawdo to? Gdzie ewentualnie mogę zmienić, by jako pierwszy widziała HDMI?

    0