Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba A300-1ED - Przegrzewanie się procesora - układ chłodzenia jest czysty

22 Wrz 2012 16:16 3648 23
  • Poziom 15  
    Mam problem z komputerem Toshiba A300-1ED. Przegrzewa się procesor i komputer się wyłącza. Układ chłodzenia czysty, pasta wymieniona (sprawdzałem dwa różne typy). Podejrzewam uszkodzenie lub małą wydajność rurki heatpipe. Temperatury w stresie wyglądają tak: na rdzeniach - 92-98°C (komputer wyłącza się powyżej 100°), temperatura rurki heatpipe na procesorze zmierzona przez szczelinę w obudowie miernikiem z termoparą wynosi 70°. Temperatura żeberek radiatora przy wylocie powietrza wynosi 35° (nie ma jak zmierzyć temperatury samej rurki przy żeberkach).

    Komputer nie miał zmienianego Biosu, żadnych podkręceń, używany w biurze. Nie chcę kupować nowego układu chłodzenia bez pewności uszkodzenia starego. Może jest jakaś metoda na sprawdzenie rurki? Podgrzewałem ją lutownicą i niby ciepło przenosi, ale nie wiem jak z jej wydajnością.
  • Poziom 15  
    Pomiar który wykonuje jest w miarę prawidłowy - jeśli wyjmę z obudowy zwiększy się tylko wymiana ciepła z otoczeniem. Zasadnicze pytanie brzmi czy różnica temperatury między rurką bezpośrednio na procesorze a żeberkami chłodzonego radiatora może wynosić aż tyle.
  • Pomocny post
    Poziom 43  
    Może ale nie przy takiej długości. Tam jest góra 15 cm i malutkie chłodzenie.
    To że temperatura spadnie nie ma znaczenia. Chodzi tylko abyś wyczuł ile od procesora następuje gwałtowny spadek temperatury.
  • Pomocny post
    Poziom 15  
    Podmieniałeś procesor?
    Prawdopodobnie uszkodzone chłodzenie. Podgrzej zapalniczką lub wsadź do wrzątku i sprawdź jak nagrzewają się żeberka.
  • Poziom 15  
    Tak jak pisałem podgrzewałem lutownicą i ciepło jest w pewnym zakresie przenoszone, ale nie wiem ile z tego to przewodność samej miedzi. Akurat takiego procesora na podmianę nie mam.
    Kolego 11111olo - długość rurki jest w tym układzie bardzo mała, jak powinna się rozkładać temperatura w prawidłowo działającej? Wymontuje chłodzenie i podgrzeje hotair'em miejsce procesora, drugi koniec albo będę chłodził wentylatorem, albo wodą. Jaki rozkład temperatury uznać za normalny?
  • Poziom 15  
    Ciepło po heatpipe powinno rozchodzić się prawie równomiernie. Ważne jest też czy ciepło przenoszone jest na radiator, czasami zdarza się, że rurka nie jest rozszczelniona tylko uszkodzone jest łączenie między nią a radiatorem.
    Najlepiej wyciągnąć płytę, uruchomić na stole i wtedy sprawdzić temperatury.
    Jak wygląda zasilanie procesora i czy był podstawiany inny?
  • Pomocny post
    Poziom 12  
    uszkodzone jest chłodzenie to samo miałem z FS1536 po wymianie wszystko wróciło do normy. Sprawdź jeszcze czy dobrze dolega chłodzenie do rdzenia.
  • Poziom 28  
    Często spotykam zbyt grube termopady i niestaranny montaż radiatora.
    Nieraz przegrzewanie pochodzi od uszkodzenia w układzie zasilacza cpu-core. Spotkałem się z tym na Asusach. Umieszczone w pobliżu procesora mosfety i cewki przetwornicy nagrzewają wszystko dookoła podnosząc temperaturę procesora. I jeszcze samo uszkodzenie czujnika, który może podawać
    systemowi zawyżoną temperaturę. Tak więc przyczyn może być kilka i warto aby obejrzał to ktoś z doświadczeniem.
    Pozdrawiam.
  • Pomocny post
    Poziom 43  
    grendel123 napisał:
    Tak jak pisałem podgrzewałem lutownicą i ciepło jest w pewnym zakresie przenoszone, ale nie wiem ile z tego to przewodność samej miedzi. Akurat takiego procesora na podmianę nie mam.
    Kolego 11111olo - długość rurki jest w tym układzie bardzo mała, jak powinna się rozkładać temperatura w prawidłowo działającej? Wymontuje chłodzenie i podgrzeje hotair'em miejsce procesora, drugi koniec albo będę chłodził wentylatorem, albo wodą. Jaki rozkład temperatury uznać za normalny?


    Jak nagrzejesz miejsce styku procesora do powiedzmy 70°C i złapiesz za koniec to ma parzyć! Oczywiście bez włączonego wentylatora.

    Jaka jest długość obu rurek (bo dwie się schodzą - jedna od procesora a ruga od karty graficznej) doskonale wiem bo 3x wyciągałem to chłodzenie i czyściłem z kurzu (bardzo ładnie się zbiera przed gęsto osadzonymi blaszkami).

    A może to k. graficzna tak podgrzewa chłodzenie?
  • Poziom 15  
    Po podgrzaniu (hotair ustawiony na 200°) miejsca styku z procesorem do 60° (przy wyjętym układzie chłodzenia) radiator jest gorący i nie można utrzymać na nim ręki. Różnica temperatur między początkiem i końcem rurki (bez wentylatora) jest znikoma. Oczywiście nagrzewanie trwało chwilkę, co też może być mylące.
    Karta graficzna jest chłodna. Mam jeszcze jedną wątpliwość: CPUID HW monitor pokazuje wysoką temperaturę THRM (nie wiem czy mierzy chipset czy inne miejsce na płycie) rzędu 70-80° praktycznie w kilka minut po starcie komputera.
  • Poziom 15  
    Wygląda, że w takim razie chłodzenie działa prawidłowo.
    Zapytam po raz kolejny: Podstawiałeś inny procesor do testu?
  • Poziom 15  
    Pisałem już, że pod ten socket nie mam aktualnie innego procesora.
  • Poziom 15  
    Przepraszam, faktycznie nie doczytałem. Jednak przydałoby się podmienić procesor do testu.
    Jak wygląda zasilanie procesora?
  • Poziom 15  
    Napięcie mierzone bezpośrednio na kondensatorze NEC/TOKIN wynosi 1,233V (dobry miernik). Procesor Intel T2390 - patrze teraz w specyfikacje, a tam zakres napięcia VID 1.075V-1.175V.
  • Poziom 15  
    Jeśli tam masz Intel Pentium Dual-Core Mobile T2390 to zakres dla niego 1.075V - 1.175V.
    Nie zauważyłem, że edytowałeś swój post.
    Napisz jeszcze oznaczenie kodowe płyty głównej, powinno być na naklejce w okolicach gniazda RAM.
  • Poziom 15  
    Przy RAM jest naklejka PN:1310a2171336
    Natomiast na drugiej stronie płyty mam naklejki:
    MB ASSY: 1397b0029262
    MB: 1110a2171336
  • Poziom 15  
    Poszukaj jeszcze oznaczenia na laminacie PT10...
  • Poziom 15  
    Masz na myśli czujnik temperatury?
    Mam kilka nowych informacji, które dość wyraźnie świadczą o uszkodzonym chłodzeniu. Podłączyłem samą płytę i mierzyłem temperaturę miedzi na procesorze, rurki i radiatora. Początkowo temperatura rosła w miarę równo w całym układzie. W ciągu dwóch minut temperatura mocowania chłodzenia na procesorze wzrosła do 60°. Dosłownie centymetr od procesora rurka miała już temperaturę 50° a na początku zgięcia (3 cm od procesora) już tylko 40°. Dalej do radiatora 30°. Efekt taki, że mocowanie procesora parzyło, a cała reszta była tylko lekko ciepła.
  • Poziom 15  
    Chodziło mi o oznaczenie płyty na laminacie. Chciałem mieć pewność czy to platforma PT10SG.
    Jeśli nie chcesz ponosić kosztów, to możesz: przeprogramować bios, przeczyścić gniazdo procesora izopropanolem.
    Już w drugim poście pisał kolega aby przetestować na wyciągniętej płycie i sprawdzić temperaturę.
  • Poziom 15  
    Tak to jest PT10SG. Co jeszcze mogę sprawdzić?
  • Poziom 15  
    A czy wykonał już coś kolega poza mierzeniem temperatury heatpipe?
  • Pomocny post

    Poziom 12  
    grendel123 napisał:
    W ciągu dwóch minut temperatura mocowania chłodzenia na procesorze wzrosła do 60°. Dosłownie centymetr od procesora rurka miała już temperaturę 50° a na początku zgięcia (3 cm od procesora) już tylko 40°. Dalej do radiatora 30°. Efekt taki, że mocowanie procesora parzyło, a cała reszta była tylko lekko ciepła.


    Więc definitywnie chłodzenie do wymiany. Sprawdź pojemność tokina, jak spadła poniżej 1200µf to też do wymiany.
  • Poziom 15  
    Problem rozwiązany - uszkodzona rurka heatpipe.
    Dla potomnych - przy prawidłowo działającym chłodzeniu temperatura mierzona na rurce, radiatorze i miedzi na procesorze nie może różnić się więcej niż kilka stopni. W moim przypadku było to praktycznie 30°. Po wymianie chłodzenia temperatura rdzeni w stresie nie przekracza 60°, a różnica temperatury miedzi na procesorze i radiatora jest nie większa niż 3°.
    Uczestnikom dyskusji serdecznie dziękuję.