Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
LegrandLegrand
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Yamaha RX-V650 - brum na subwooferze VoiceKraft 7820

23 Sep 2012 16:22 1896 9
  • Level 9  
    Witam. Mam problem otóż przy podanym wyżej amplitunerze i podłączonym do niego poprzez kabel RCA subwooferze VoiceKraft 7820 występuje przydźwięk którego nie mogę zlikwidować. Po odłączeniu kabla RCA problem znika więc obwiniam o to amplituner. Przy odłączeniu anteny FM (kablówka) problem nie znika, także odłączenie amplitunera z sieci likwiduje problem na zaledwie kilka sekund a następnie brum znowu się pojawia. Odłączenie oby dwóch kabli to jest zasilania i anteny FM dalej nie likwiduje problemu. Czy da radę w jakikolwiek sensowny sposób usunąć ten przydźwięk, ponieważ odłączanie kabla RCA przy wyłączaniu zestawu jest bardzo kłopotliwe a i sam przydźwięk jest strasznie denerwujący. Bardzo proszę o pomoc.
    Trendy 2021 w branży Internetu rzeczy [Webinar 02.07.2021, g.12.00]. Zarejestruj się za darmo
  • LegrandLegrand
  • User removed account  
  • Level 9  
    No właśnie tutaj ten problem że przy próbie włożenia jakiegokolwiek gniazda RCA subwoofer zaczyna brumić. Dokładnie w momencie gdy bolec dotknie złącza RCA subwoofera
  • LegrandLegrand
  • VIP Meritorious for electroda.pl
    Rozumiem, że podłączenie kabla RCA, nawet "pustego" na drugim końcu, wywołuje przydźwięk słyszany w głośniku subwoofera?
    Zrób próbę z krótkim kablem, np. o długości 0,5m. Jeśli sam subwoofer jest sprawny, to winowajcą okaże się kiepskie ekranowanie kabla, którego dotychczas używałeś. O tym kablu nic nie wiemy, ale jeśli to jest marketowa masówka, to ekranowania w takich kablach praktycznie nie ma.

    GM
  • Level 9  
    Tak jak przedmówca napisał niepodłączony kabel na drugim końcu powoduje przydźwięk. Po części udało mi się wyeliminować brum poprzez wymianę gniazdka na te z uziemieniem bo stare takowego nie miało. Brum jest cichszy gdzieś o połowę ale dalej występuje. A próba z drugim krótkim przewodem dalej nie daje pożądanych skutków.
  • Level 10  
    Hej!
    Warto przyjżeć się gniazdu. Czy sub buczy tylko pod amplitunerem, sprawdzales go pod tv czy cd ? Wsadz same czincze ( RCA ) do suba i zobacz czy buczy jesli dotkniesz palcem bolca.
  • Level 9  
    no sub buczy przy dotknięciu RCA co jest chyba naturalne przy dotknięciu masy trochę cichszy brum. Brak mi pomysłów. Na poprzednim amplitunerze sub był podłączony przez przejściówkę na dużego Jack'a i żadnych przydźwięków nie było a teraz są...
  • Helpful post
    User removed account  
  • Level 9  
    Ok więc postaram się jak najszybciej wymienić ten przewód oraz sprawdzić to gniazdo. O dalszych skutkach będę informował w trakcie a na razie dziękuję za pomoc oraz klikam pomógł.
  • Level 9  
    Więc przyczyna okazała się nadzwyczaj prozaiczna. Otóż jak to wspomniał kolega dj-MatyAS winą całego zamieszania okazał się przewód RCA łączący subwoofer z amplitunerem mimo iż wyglądał na nieuszkodzony oraz "solidny". Jeszcze raz dziękuję za poświęcony czas oraz pomoc. Temat uważam za zamknięty.