Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Passat B4 2.0 + gaz - Silnik gaśnie, nie działa pompa paliwa, przekaźnik 167

23 Wrz 2012 16:45 12156 14
  • Poziom 7  
    Witam.
    Proszę o pomoc/radę w sprawie problemu z moim autem: VW Passat B4 2.0 1996 r. benzyna + gaz.
    Problem tkwi w tym, że ostatnio nasilił sie problem z gaśnięciem silnika podczas jazdy (głównie przy dojeżdzaniu do skrzyżowania lub poprostu zwalnianiu).
    Czytałem posty na forum o podobnych objawach ale wiele pytań jeszcze zostaje bez odpowiedzi.
    Pierwsze pytanie to: czy zawsze po przekreceniu kluczyka w stacyjce powinienem usłyszeć pracującą pompe paliwa? W moim przypadku tak nie jest.
    Po zgaśnieciu silnika musze odczekać od 1min do nawet 10 próbujac odpalić ponownie silnik.
    Na forach doczytałem sie, że może być to przyczyną złej pracy przekaźnika nr. 167.
    Posiada on 4 końcówki oznaczone nr. 30, 85, 86, 87. Zmierzyłem napięcie na nich:

    Z wyłączoną stacyjką
    Pomiędzy 30 - 87 --> 12,3V
    Pomiędzy 30 - 85 --> 4V
    Pomiedzy 30 - 86 --> 0V
    Pomiedzy 87 - 86 --> 0V
    Pomiędzy 87 - 85 --> 2V (niezawsze, czasem jest czasem nie)
    Z włączoną stacyjką
    Jest identycznie jednak pojawia się napiecie 12V na końcówce 86 a na 30 spada z 12,3 do 12V

    Nie wiem czy to dobrze czy źle.

    Prosze o jakieś wskazówki co należy sprawdzić bądz co najbrawdopodobniej jest uszkodzone.

    Dodam, że czesto rano mam problemy z odpaleniem samochodu.
    Jest to bardzo uciażliwe w momentach kiedy gaśnie w nieodpowiednim miejscu np: na torach tramwajowych jak mi sie zdarzyło.

    Dodano po 2 [minuty]:

    Moge jeszcze dodoać, że kiedy przełączy mi sie na gaz (powyżej 45C) wyciągając ten przekaxnik auto też gaśnie. Nie znam się na tym tak dokładnie czy tak musi być.
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 25  
    Zmostkuj 30 z 87 i zobacz czy pompa pójdzie...
  • Relpol przekaźniki nadzorczeRelpol przekaźniki nadzorcze
  • Poziom 7  
    Zapomniałem o tym napisać,że to zrobiłem i pompa działa. Moge to zmostkować i zrobić włącznik ale to nadal nie rozwiązuje sprawy gdzie jest przyczyna problemu.
  • Poziom 29  
    Auto gaśnie zarówno na paliwie jak i na gazie?
    Podłącz próbówkę do złącza pompki paliwa przy baku i będziesz widział czy idzie zasilanie po włączeniu zapłonu a powinna pompka chodzić kilka sekund następnie wyłączyć się i uruchomić dopiero w momencie odpalania auta.
    Zrób również diagnostykę np. vagiem.

    Na gazie po wyjęciu tego przekaźnika od pompki paliwa auto powinno chodzić.
  • Poziom 36  
    Auto jest wyposażone we fabryczny alarm?
  • Poziom 7  
    Z tego co zauważyłem to zazwyczaj auto gaśnie kiedy juz jedzie na gazie ale odpala zawsze na benzynie aż do temperatury 45°C kiedy sie automatycznie przełącza.
    Auto jest wyposażone w jeden z najtańszych alarmów który niedługo wymienie z pododu uszkodzenia jednego z pilotów.
    Znajomy mechanik powiedział mi, że prawdopodobnie będzie to pompa paliwa ze względu na to, iż pracuje ona nawet kiedy auto przechodzi na gaz. Wczesniej mialem zazwyczaj tylko rezerwe benzyny w baku (ok 10litrów), może sie przegrzała? Teraz pilnuje aby było przynajmniej 20 l w baku ale dzieje sie podobnie.

    Jestem pewien, że auto gaśnie po wyjęciu przekaźnika 167 kiedy juz przeskoczy na gaz bo dzisiaj tak zrobiłem z ciekawości i to mnie zaskoczyło. Czyżby było to jakos połączone? Skoro pracuje na gazie to jakie ma znaczenie pompka paliwa w baku...?

    Jak dostać sie do tego złącza pompy paliwa przy baku?

    Czytałem w jakims temacie, że sterowanie tym przekaźnikiem odbywa się przy pomocy masy z jakiegoś sterownika, może tam jest problem?
  • Poziom 7  
    Dzisiaj zgazł mi z 5 razy. Kiedy podjechałem pod dom wyciągnałem przekaxnik z obudowy, sprawdziłem tak na oko czy wszystko z nim dobrze; wygladał wporządku.
    Pobawiłem się troche zapłonem zwierając styki 30 i 87 sprawdzając czy pompa brzeczy. Wszystko było OK ale potem juz nie odpaliłem samochodu. Próbowałem z pół godziny i nic. Czy mogłem coś uszkodzić zwierając te styki? pomocy :/
  • Poziom 14  
    Uszkodzić raczej nie uszkodziłeś.
    Możesz dla pewności sprawdzić bezpiecznik pompy paliwa.
    Sprawdź czego brakuje na przekaźniku 167.
    Plus na 86 nodze przekaźnika po przekręceniu kluczyka w stacyjce na zapłon.
    Minus na 85 nodze pojawi się na chwile po przekręceniu kluczyka na zapłon.
    A w Passacie nie był montowany fabryczny alarm ??
    Może on Ci odcina napięcie z przekaźnika 167
  • Poziom 14  
    W B4 jest immobiliser ktory wlasnie odcina pompe.
    Ale skoro gasnie na gazie to nie szukalbym przyczyny w glownym ukladzie paliwowym
    Moim zdaniem do wyregulowania/naprawy jest instalacja lpg ewentualnie problem lezy w ukladzie zaplonowym elektrycznym
    W tym modelu problem czesto sprawiala wadliwa cewka
  • Poziom 14  
    Kolego daywalker_pl to może sprawdź najpierw czy ma iskrę.
  • Poziom 7  
    Bezpiecznik nr 18 (20A zółty) wygląda ok.
    Alarm na pewno był montowany później (nie był fabryczny)
    Jeżeli to znaczace to te auto posiada automatyczną skrzynie biegów która juz powoli sie starzeje (musze wymienić w niej olej i filtr)
    Co do imobilajzera... Zauwazyłem, że samochód gaśnie w momencie gdy podjeżdżam pod górkę i na niej zahamuje albo poprostu puszczę gaz. To dzieje się wąlśnie w takich momentach lub przy podjeżdżaniu do świateł czyli zbyt prawidłowo aby był to imobilajzer.
    Sprawdzę po pracy czy są iskry (dobra podpowieź, dziekuje).
    Może coś jest z tą instalacją LPG, wymienię filtr.
    Gdzie znajduje się ta cewka?
    Jeszcze jedno, nie gasnie od razu po zapłonie tylko musi sie troche nagrzać, ok 5-10 km jazdy.
  • Poziom 11  
    Temat z zeszłego roku. Jest już może rozwiązanie problemu. Mam podobny problem.
  • Poziom 9  
    Skoro musi się nagrzać, to ja stawiam na sondę lambda. Sonda pracuje dopiero gdy złapie temperaturę. Wcześniej sterownik silnika daje "domyśle dane", a potem bierz sygnał z sondy. Jak sonda działa nieprawidłowo, to silnik potrafi gasnąć na wolnych obrotach.

    Sondę można sprawdzić wpinając miernik w obwód. Prawidłowo pracująca sonda daje "falujące" napięcie 0,2-0,8 V i powinna reagować na otwieranie przepustnicy. Niedziałająca sonda zazwyczaj daje cały czas równy odczyt.

    Przyczyną nie powinna być pompa paliwa skoro dzieje się tak również na LPG (wtedy pompy mogłoby w ogóle nie być).


    Jeszcze może być jakaś usterka z Mapsenesorem, ale to już gdybanie.ee

    Moderowany przez robokop:

    Bzdura na bzdurze. Poczytaj wpierw, a potem dopiero doradzaj.

  • Poziom 12  
    Kapciaty napisał:
    to ja stawiam na sondę lambda.
    A czy przy LPG sonda nie jest czasem odłączana? Chodzi mi o I lub II gen. LPG o ile kolega daywalker_pl taką posiada.
  • Poziom 9  
    Zależy. Czasem jest wstawiany modulator aby nie wywalało błędów i sonda nie jest brana pod uwagę, to najczęściej przy I gen.

    Natomiast przy II gen. jak wszystko jest zrobione dobrze, to komputer LPG bierze odczyty z sondy lambda i sterując silnikiem krokowym na przewodzie przed przepustnicą reguluje skład mieszanki.

    Często jak sonda jest wymieniana na tańszy zamiennik, to nie wywala błędów, na benzynie chodzi dobrze, natomiast na LPG delikatnie tańczą wolne obroty.