Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Opel Omega 2.2 16V - Po dodaniu gazu nie wchodzi na obroty, brak mocy.

Arkadio-a1 24 Wrz 2012 14:23 12678 5
  • #1 24 Wrz 2012 14:23
    Arkadio-a1
    Poziom 10  

    Witam problem z Opel Omega 2.2 16V 2002r. + LPG sekwencja Stag 300, Symbol silnika Z22XE. Odpala bez problemu, ale po dodaniu gwałtownie pedału gazu nie wkręca sie na obroty (muł) potrafi nawet zgasnąć. Jeśli stopniowo wciskam pedał gazu to powoli sie wkręci na obroty lecz słychać nieprawidłową pracę silnika jakby na 3 garach pracował, problem występuje tylko na benzynie, na LPG tego problemu niema.

    Zdiagnozowano:
    W sterowniku zero błędów
    Ciśnienie w szynie wtryskowej - 3Bar
    Ciśnienie na cylindrach 14,5 - 15 bar
    Świece nowe
    Cewka zapłonowa ok (Widelec) wszędzie jest iskra, 5 miesięcy temu wymieniona na nową.
    Wymieniony został regulator ciśnienia paliwa, poprzedni zaciągał paliwo do podciśnienia.
    Wszystkie Wtryski były podmieniane na inne (silnik zachowuje się identycznie)

    Podejrzewam
    -Przepływomierz
    -Czujnik temp
    -Przepustnica

    Pytanko czemu na lpg 'chodzi' normalnie a na benzynie kuleje?
    Może ktoś miał podobny problem?

    2 5
  • #2 24 Wrz 2012 16:30
    Erwin123
    Poziom 26  

    Miałem podobny problem , przyczyną okazała sie sonda lambda na gazie było wszystko ok.

    2
  • #3 24 Wrz 2012 20:04
    Arkadio-a1
    Poziom 10  

    Jutro sprawdzę sonde i jej zakres działania. Sonda by miała aż taki wpływ? Hmm

    0
  • #4 23 Paź 2012 13:45
    Vaxuel
    Poziom 9  

    witam odświeżam temat mam doslownie identyczne objawy co do slowa i chcialbym sie uporac z tym problemem moglibysci mi pomuc ? z gory dziekiuje i pozdrawiam Mateusz :]

    0
  • #5 24 Paź 2012 10:36
    hacker607
    Poziom 9  

    Szanowni, tak zupełnie nie widząc auta, w pierwszej kolejnośći sprawdziłbym sonde i połaczenia jej do ECU. Często sterowniki emulują sondę z różnych powodów. Dlatego na LPG nie jest brana pod uwagę i auto może jeździć dobrze, a na benzynie już źle.
    Czujnik położenia przepustnicy można sprawdzić z goła miernikiem, tu na elektrodzie ktoś kiedys gdzieś wstawiał schemacik i jakieś wartości do pomierzenia. Dajcie znać co dalej. Przepływomierz też warto sprawdzić. One z reguły chodzą tylko jak już , to przekłamują wartości. Dobrze jest porównać z innym sprawnym , jak jest możliwość.

    0
  • #6 24 Paź 2012 12:55
    Vaxuel
    Poziom 9  

    tzn tak sonda jest druga 100% sprawna przeplywka podminiana komputer od gazu podmieniany wtryski podmieniane cisnienie paliwa ok cewka podmieniana czujnik stukowy podmieniany czujnik walkow rozrzadu tak ze podminiany. nie dotykalem tylko przepustnicy a i jeszcze bym zapomnial czujnik temp. cieczy tak samo i jeden i drugi podmieniany

    Dodano po 8 [minuty]:

    a i jeszcze jedna uwaga jest to silnik 2.2 omega c/b fl 2002 rok gaz jest na potencjometrze i w przepustnicy nie ma takiego czujnika jest to cos takiego http://amauto.pl/czesci/fotosy/przepustnica_omega.jpg jedna wtyczka i tyle

    1