Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

De Dietrich GTU123RS - instrukcja obsługi

MORT 26 Wrz 2012 19:17 3084 7
  • #1 26 Wrz 2012 19:17
    MORT
    Poziom 24  

    Witam. Na początku przepraszam jeśli pytanie zamieszczam w złym dziale jeżeli tak jest to proszę o przerzucenie do właściwego. Poszukuję instrukcji użytkownika do pieca De Dietrich GTU123RS. Wszędzie jest instrukcja ale montażu. Potrzebuję zmienić kilka ustawień i kompletnie nie mogę tego rozgryźć. Jeżeli ktoś może podesłać będę bardzo wdzięczny.

    0 7
  • Relpol
  • Relpol
  • Pomocny post
    #3 26 Wrz 2012 22:32
    exeter85
    Poziom 12  

    Witaj,
    Prawdopodobnie chcesz zmienić ustawienia automatyki.
    Ale do tego kotła jest kilka różnych automatyk, z tego pliku co wrzucił wawrzeczko_t
    dopasuj jaką masz automatykę, wydaje mi się ze będziesz miał Easymatic lub Diematic 3.
    http://dedietrich.pl/content/download/3807/59767/file/FM-50%20(Easymatic)%20IT.pdf

    http://dedietrich.pl/content/download/3684/58758/file/D3%20GTU,%20GT%20120,220%20IIN.pdf

    1 link easymatic
    2.diematic3

    1
  • #4 27 Wrz 2012 12:17
    MORT
    Poziom 24  

    Super. Wielkie dzięki koledzy. Okazuję się że mam u siebie sterownik DIEMATIC 3. Wszystko ślicznie pięknie ale nie mogę rozgryźć jednej rzeczy. W manualu wszystko śmiga elegancko natomiast w automacie jak już ustawię sobie program itd w moim przypadku standardowy program p3 to ciepła woda jest ale nie załącza w ogóle pompki od centralnego. Od czego zależne jest włączanie się tej pompki w trybie automatycznym. Po przełączeniu przełącznikiem w pozycję "łapki" działa i ciepła woda i centralne a w pozycji "auto" działa tylko ciepła woda. Pompka od centralnego ani piec nie startuje w wybranych godzinach. Daty, godziny etc wszystko jest ustawione. Wybrane z menu tryb auto i przełącznik przełączony na auto. Jakieś sugestie?

    0
  • #5 27 Wrz 2012 20:08
    exeter85
    Poziom 12  

    Być może jest włączona opcja "lato"
    na wyświetlaczu widnieje w prawym dolnym rohy symbol parasolki.
    Jak jest parasolka na wyświetlaczu to należy otworzyć klapkę i naciskając przez 5 sekund przycisk z parasolka.
    jak parasolka zniknie to powinien ruszyć z co

    1
  • #6 27 Wrz 2012 20:10
    MORT
    Poziom 24  

    Opcja lato jest wyłączona na milion procent to była pierwsza rzecz którą sprawdziłem.

    0
  • #7 28 Wrz 2012 23:54
    exeter85
    Poziom 12  

    musisz wejść w opcje i zmienić parametr lato/zima z temp zadanej na wyższą od temp zewnętrznej wtedy pompa powinna ruszyć jak nie to odkręć śrubkę na pompie i ją śrubokrętem rusz.

    0
  • #8 08 Sie 2014 10:19
    MORT
    Poziom 24  

    Okazało się że brakuje czujnika temperatury po dołożeniu wszystko działa jak należy. Przez ten mankament wyszło że ten piec nigdy wcześniej nie chodził w automacie. Dzięki wielkie koledzy za pomoc. Wszystko już działa jak należy.

    0