Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MSI Z77A-GD65 ver 2. - Bios wersja 10.5Dziwny start, OC Genie II ciągły reset

26 Wrz 2012 19:54 1707 2
  • Poziom 8  
    Problem który mam z tą płytą jest za długi na opis w temacie, i nie wiem czy to jest problem czy nie.a mianowicie
    1-- płyta nowa na gwarancji - po złożeniu komputera i włączeniu, następuje star po jakiejś 1 może 2 sekundach, samoistne wyłączenie, i natychmiastowy start, w tym momencie komputer normalnie się uruchamia, daje się wejść do biosu i edytować ustawienia. Pytanie, czy to naturalne zachowanie tej płyty, posiada ona dwa biosy.
    2-- po wciśnięciu przycisku OC Genie i włączeniu komputera krótki sygnał dźwiękowy oraz reset, i tak bez końca, Pytanie czy funkcja ta działa tylko ze zintegrowaną kartą, i nie może być karty zewnętrznej podłączonej? sprawdzone w obu przypadkach komputer zachowuje się tak samo.
    3-- Po złożeniu komputera nastąpiły zawieszenia, przełączyłem na drugi bios komputer wystartował i normalnie wszedł w windowsa ,(windowsa nie przeinstalowywałem) uruchomiłem rendering i pracował normalnie nie zawieszał się, wróciłem do 1 biosu i problem się pojawił, dzisiaj przeinstalowałem system, wgrałem najnowsze sterowniki, na biosie nr 2 działa prawidłowo tam jest wersja 10, przeszedłem na bios 1 problem się pojawił ale system się uruchomił. Teraz komputer działa normalnie, w trakcie stresu i po OC komputer się nie zawiesza w windowsie.
    Czy ta płyta aby nie jest uszkodzona, po OC procesora komputer stabilnie pracuje nie ma resetów z pod poziomu windowsa, resety występują się tylko przy uruchamianiu kompa.

    Jak powinna pracować ta płyta w normalnych warunkach (inny nowy model jak ktoś potrafi mi powiedzieć)
    Przepraszam za trochę chaotyczny opis spieszę się do pracy i kąpię równocześnie dziecko.
    Jak będą jakieś pytania to jutro postaram się dokładniej napisać co się dzieje.
    Za jakąkolwiek pomoc dziękuję.
  • Poziom 35  
    1. Może wskazywać na problem z zasilaczem. Podaj markę i model. Ogólnie uzupełnij post o pełną specyfikację komputera.
  • Poziom 8  
    Zasilacz to CORSAIR GS700 i na pewno nie jest to wina zasilacza, ponieważ ten zasilacz pracował w takim zestawie: i7 920@3,7 GHz do tego GTX 670 + GX 470 16GB ramu plus macierz 4x500GB i do tego SSD i krata muzyczna xonara. zasilacz dawał radę bez jakiegokolwiek zająknięcia. Zasilacz zachowuje się stabilnie nawet pod wielogodzinnym obciążeniem podczas renderowania.
    Konfiguracja obecna to w/w płyta do tego i7 3770K 12GB RAM 1600, dysk ssd i do tego tależowce 1TB oraz 500 GB. no i oczywiście gtx 670 na razie bez 470 tak więc zasilacz nie stwarza problemu, mam stary 550W też corsair to go sprawdzę w wolnej chwili,
    Dzisiaj zauważyłem, że resetowanie na samym początku startu komputera występuje tylko i wyłącznie po zmianie w BIOS-ie, zapisaniu ustawień i resecie, wtedy start, wyłączenie i ponowny start już normalnie. Magiczna funkcja OC nadal nie działa, ale to najmniejszy problem, bo jak mam podkręcić procesor to zrobię to manualnie, nie zdając się na automatykę, i wydaje mi się że to dział tylko i wyłącznie bez dodatkowej karty, ale mogę się mylić,
    Mile widziana pomoc osoby posiadającej taką płytę, bądź mającej dostęp do takiego modelu,
    Zastanawia mnie jeszcze zachowanie aplikacji pod windowsem które niby maja pracować, a jakoś się nie uruchomiają, np msi click bios II, aplikacja startuje ale na tym sie kończy przygoda ze współpracą, zamula komputer i koniec, nie wyskakuje żadne okno edytowania, z innymi też się dzieje podobnie, ale tutaj to prawdopodobnie braki jakiś bibliotek lub środowisk programistycznych i tak nie będę tego używał. to już bardziej taka ciekawostka, i pytanie do innych użytkowników czy też mieli podobne problemy.