Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Triak + optotriak. Palące się rezystory bramki.

27 Wrz 2012 16:30 2436 13
  • Poziom 17  
    Witam
    Wykonałem taki układ:

    Triak + optotriak. Palące się rezystory bramki.

    Rezystory z optotriakiem wpięte między A1 i G.
    Układ nie działał - dioda LED nie świeciła, rezystor testowy na wyjściu się nie "smażył". Po "przepięciu" rezystorów między A2 i G układ zaczął działać. Dioda zaświeciła, rezystor 2W na wyjściu zaczął puszczać dymka.

    Niestety zauważyłem (trudno nie było), że rezystory R1 i R2 zaczeły się palić - od razu. Zmieniłem oba na 330 i bez zmian. Triak wzbudzony ale rezystory sie palą. Dodam, że do testów zwarłem wyprowadzenia optotriaka, tak że na bramkę triaka doprowadzam prąd tylko przez te dwa rezystory.

    Co zrobić, żeby te rezystory przestały się palić? Może mam je zbyt małej mocy?
  • Relpol
  • Poziom 29  
    Schemat jest niepoprawny. Należy odwrócić triak (zamienić A1 i A2). Rezystory 220Ω są ok.
    Może teraz masz już przebity triak.
  • Poziom 17  
    OK, tylko dla pewności:
    L jest do A1
    L' do A2
    Czyli ma być na odwrót? Pytam, bo element schematyczny robiłem sam.
    Rezystory od L?
  • Relpol
  • Użytkownik usunął konto  
  • Poziom 17  
    Wymieniłem triak na nowy, ale to nic nie zmieniło.

    Dla ścisłości, mam teraz tak:
    Triak + optotriak. Palące się rezystory bramki.
    I palą się rezystory.

    Na początku miałem tak: (wydaje mi się że dobrze)
    Triak + optotriak. Palące się rezystory bramki.
    I triak nie był wysterowany.
  • Poziom 29  
    Schemat jest poprawnie narysowany, ale zamienione są opisy elektrod triaka A1 i A2. Powinny być odwrotnie. Zajrzyj do noty katalogowej. Poza tym rezystory wcale nie muszą być 2W. Wystarczą 0,25W. Pomiędzy rezystory wstaw optotiak i wysterują diodę. Musi działać.
  • Poziom 17  
    krzysztofh napisał:
    Schemat jest poprawnie narysowany, ale zamienione są opisy elektrod triaka A1 i A2. Powinny być odwrotnie. Zajrzyj do noty katalogowej.

    Dobrze. Ale pomińmy poprawność schematu.
    To co wyżej narysowałem to jest tak faktycznie podłączone. Potrzebuje wiedzieć która opcja jest poprawna.
  • Poziom 35  
    Mariojas napisał:
    ....Wykonałem taki układ:
    Triak + optotriak. Palące się rezystory bramki.
    Witam.
    Czy ta "dolna" część schematu pracująca z optoizolatorem i tranzystorem MOSfet ma pracować jako układ detekcji zera sieci ? A to tak właśnie wygląda.
    Jeżeli tak to układ jest źle podłaczony.
  • Poziom 17  
    Tomasz.W napisał:
    Czy ta "dolna" część schematu pracująca z optoizolatorem i tranzystorem MOSfet ma pracować jako układ detekcji zera sieci ?

    Nie. Ma za zadanie wykryć czy odbiornik na wyjściu dostaje napięcie. Całość powstała w celu zastąpienia przekaźnika w układzie z termostatem elektronicznym.
  • Pomocny post
    Poziom 35  
    Mariojas napisał:
    ...Nie. Ma za zadanie wykryć czy...
    Acha, chciałem się tylko upewnić. Ten optotriak ma wbudowany układ detekcji przejścia przez zero, jeżeli ma działać zgodnie z założeniami to trzeba go troszkę inaczej podłączyć. Ściągnij sobie notę katalogową tego optotriaka i na stronie 4 rysunek 8 wszystko jest namalowane.
  • Poziom 35  
    Mariojas napisał:
    ....Znam to. Tylko że w wątku....
    No cóż mam Ci powiedzieć...
  • Poziom 17  
    OK, przeglądając tamten wątek zauważyłem u siebie prosty błąd. Zmieniłem połączenia na takie:

    Triak + optotriak. Palące się rezystory bramki.

    I układ działa :)