Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

EPSON Stylus DX4400 - Nie wykrywa żadnego tuszu.

tobiiek10 27 Sep 2012 17:59 5622 4
  • #1
    tobiiek10
    Level 10  
    Witam, mam drukarke, która stała troszke nie używana. Kupiłem do niej tusz czarny (niestety zamiennik, bo oryginalne są dosyć drogie, a nie potrzebuje tej drukarki aż tak na gwałt), pozostałe tusze, tzn kolorowe, są niektóre puste, niektóre troche jeszcze maja w sobie tuszu, lecz czarny w ogóle go nie miał, więc po prostu wymieniłem czarny na ten który kupiłem, drukarka już wcześniej oznaczała mi czerwoną kontrolką, że tusze trzeba wymienić, lecz gdy wymieniłem ten czarny, dalej się świeci. Nie można zrobić ani zadnego czyszczenia, ani nic poprzez komputer i oprogramowanie, które ściągnąłem do tej drukarki. Wykrywa ją natomiast program EPSOM Scan, który działa poprawnie. W głównym programie od drukarki, nie ma pokazanej ilośći tuszy, jak to powinno być pokazane. Gdy próbuje czyścić dysze, głowice itp. poprzez kompa, nic się nie dzieje, tak samo jest jeśli spróbuje coś wydrukować. Podejrzewam, że ma to związek z tymi chipami, które są umieszczone w kartridżu, bo podobno ona blokuje się czasami, nawet jeśli tusze są w połowie niewykorzystane... Ach te EPSONY. Z góry dziękuję i pozdrawiam. :)
  • #2
    jerry1960
    Level 35  
    Niestety ten Epson tak ma ,że aby drukować musisz mieć wszystkie tusze pełne, tzn nie może świecić się komunikat wymień tusz.
  • #3
    tobiiek10
    Level 10  
    a czy mógłbym mieć poprostu włożony jeden kartridż z czarnym tuszem? i tylko ten, a kolorowe wyciągnąć?
  • #4
    endriuf
    Printers specialist
    tobiiek10 wrote:
    a czy mógłbym mieć poprostu włożony jeden kartridż z czarnym tuszem? i tylko ten, a kolorowe wyciągnąć?

    Nie. Muszą być wszystkie. Możesz ew. kupić reseter do nich.
  • #5
    tobiiek10
    Level 10  
    Ok, poradziłem sobie, już. "Zainstalowałem" tusz w oprogramowaniu z Epsona, wystarczyło robić polecenia jak na ekranie, a potem program "wczytywał" tusz, i teraz działa ;) Dzięki Wam wielkie ;)