Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ati 9200 SE - Sterowniki w Windows 7 i bluescreen

28 Wrz 2012 14:40 9897 16
  • Poziom 16  
    Witajcie,

    Złożyłem komputer ze starszych, ale sprawnych komponentów i zainstalowałem Windows 7. Wszystko działa jak należy oprócz karty graficznej Ati radeon 9200 SE.

    Wbudowane sterowniki w Windows potrafią osiągnąć max rozdzielczość 1024x768, podczas gdy monitor jest natywnie 1280x1024 (próba ustawienia w tryb 1280x1024 kończył się komunikatem na OSD monitora, że tryb nieobsługiwany, coś z częstotliwością, nie pamiętam dokładnie - pod XP karta działa prawidłowo i wyświetla również tą rozdzielczość na tym ekranie)

    Postanowiłem poszukać sterowników karty graficznej. A i owszem znalazłem, ale dla XP, nowszych jak szukam, nie ma dla tej karty.

    Instalacja nie przebiegła pomyślnie, program catalyst wyrzucił coś o niezgodności (nie instalowałem w trybie zgodności)... Wszedłem więc w menedżera urządzeń, zainstalowałem ręcznie sterownik wskazując ścieżkę do folderu, gdzie się rozpakował. No. w końcu normalna rozdzielczość 1280x1024 się ujawniła i działa. Ale...
    Zamykam system i na końcu wyskakuje bluescreen ze zrzucaniem pamięci. i tak za każdym razem. Pod Windows niby wszystko bezproblemowo działa, a przy zamykaniu bluescreen i reset zamiast zamknięcia.

    Czy macie jakieś sposoby na tą kartę (prócz sugestii zakupu nowej) ?
  • Poziom 43  
    Zainstaluj sterowniki pod XP w trybie zgodności z XP i uruchomiona instalacja jako administrator.

    Co to za komputer - konfiguracja?
  • Poziom 16  
    Niestety po instalacji w trybie zgodnści jest dokładnie taka sama sytuacja.

    Komputer P4 3,06/533 HT, 1GB RDRam na płycie Gigabyte. Na XP ta konfiguracja chodzi bezbłędnie.
  • Poziom 43  
    szafranek72 napisał:
    na płycie Gigabyte

    Oczywiście wiadomo, że Gigabyte wyprodukował tylko jeden model płyty głównej.
    Kpisz sobie?
    Kasek21 napisał:
    Co to za komputer - konfiguracja?

    Tak masz to zrobić
    www.elektroda.pl/rtvforum/topic1199335.html
    Sterowniki do chipsetu pewnie nie są zainstalowane.
  • Poziom 16  
    @ Robert B - gówniarzem nie jestem, może grzeczniej?

    Nie wiem wprawdzie co ma piernik do wiatraka, źródło problemu jest znane i jest nim steroiwnik karty graf - brak sterowników/wsparcia ze strony ATI dla karty 9200 SE dla Windows 7. Problem stricte softwareowy. , ale jeśli to cokolwiek może pomóc to podaję model: GA-8IHXP rev.2.1

    Sterowniki chipsetu jak i wszystko inne - zainstalowane, tak jak i wszystkie łaty z Wndows Update. Kartą graficzną (rozdzielczością) zająłem się po wykonaniu w/w czynności. Menedżer urządzeń nie wykazuje braku sterowników do czegokolwiek.

    Aidą zajmę się jak będę miał dostęp do owego komputera (późniejszym wieczorem).

    Dodam - komputer działał w niezmienionej konfiguracji kilka (naście?) lat. Bez zająknięcia pod XP, jak również Windows 7 do czasu spieniężenia karty GF Quadro FX 3000 (niewykorzystywana) i zastąpienia jej ową ATI, którą miałem w szufladzie. (pod XP nie ma i nie było z nią problemów, aż okazało się że pod 7 i owszem)

    ... komputer ma już służyć tylko do internetu, pisania tekstów i jako serwer drukarki. wystarczyłby nawet ten podstawowy sterownik graficzny wbudowany w windows 7. Mam wybór trybu 1280x1024, tylko problem tkwi w odświeżaniu w tym trybie - monitor nie akceptuje... gdzieś (nie mam linku) już czytałem o identycznym problemie z kartą ati, ale tam rozwiązaniem okazała się instalacja sterowników grafiki...
  • Poziom 43  
    szafranek72 napisał:
    Robert B - gówniarzem nie jestem,

    Ja również nie, ale umiem czytać w odróżnieniu. Ostatecznie to Ty prosisz o pomoc, więc raczej powinieneś stosować się do porad, bo z kolei my nie jesteśmy wróżkami.
    szafranek72 napisał:
    Bez zająknięcia pod XP, jak również Windows 7 do czasu spieniężenia karty GF Quadro FX 3000 (niewykorzystywana) i zastąpienia jej ową ATI, którą miałem w szufladzie. (pod XP nie ma i nie było z nią problemów, aż okazało się że pod 7 i owszem)

    szafranek72 napisał:
    już czytałem o identycznym problemie z kartą ati, ale tam rozwiązaniem okazała się instalacja sterowników grafiki...

    Oczywiście. Na systemie, który obsługuje dany sprzęt, zawsze instaluje się do niego sterowniki, bo oferuje je producent owego sprzętu. To żadne odkrycie.
    Więc jak widzisz, czytanie nie boli. Sam sobie zrobiłeś problem sprzedając tamtą kartę, nie przeczytawszy czy Win7 obsłuży taką starą, którą sobie zostawiłeś.
    W dodatku zostawiłeś sobie o wiele gorszą kartę. No, ale to już Twoja decyzja.
    http://www.gpureview.com/show_cards.php?card1=494&card2=391
    szafranek72 napisał:
    źródło problemu jest znane i jest nim steroiwnik karty graf - brak sterowników/wsparcia ze strony ATI dla karty 9200 SE dla Windows 7

    Sam sobie odpowiedziałeś na zadane pytanie. Czego od nas oczekujesz? Cudów czy napisania sterownika?
    Próbowałeś?
    http://support.amd.com/us/kbarticles/Pages/GP...upportedResolutionsUnavailableforMonitor.aspx

    szafranek72 napisał:
    komputer ma już służyć tylko do internetu, pisania tekstów i jako serwer drukarki

    Cóż więcej do tych czynności, poza problemami zaoferował Ci Win7?
    Do tego wystarczy z zapasem Win XP, więc nie rozumiem tej pogoni za najnowszym systemem na starym sprzęcie. Ale to również Twój wybór.
  • Poziom 16  
    No cóż, 7-ka zdążyła mnie już przyzwyczaić że wiele instrumentów sama sobie potrafi zainstalować, bez potrzeby dogrywania sterowników od producenta. To, że ma jakiś feler z obsługą owej wyższej rozdzielczości odkryłem niestety po fakcie pozbycia się GF (zrobiłem to świadomie z chęci zysku kilkudziesięciu złotych.. najchętniej zostawiłbym komputer wyłącznie ze zintegrowaną grafiką, no ale ta płyta takiej nie ma).

    Wracając do meritum - nie jestem w stanie przetrzepać całego internetu, czy może ktoś znalazł sposób na tą kartę.
    A czego oczekuję?:
    Sterownik 'Standardowa karta graficzna' wbudowany w Windows oferuje 3 tryby dla tej karty i Monitora Plug&Play: 800x600, 1024x768 oraz 1280x1024. Z czego prawidłowo działają 2 pierwsze, na ostatnim monitor nie akceptuje odświeżania... Może istnieje miejsce (gdybam - w rejestrze?) które dało by się zmodyfikować tak, by zmienić ową nieszczęsną częstotliwość na akceptowaną przez monitor.

    Dlaczego Win7 - osoba której zostawiam komputer ma takie życzenie (przyzwyczajenie), dla mnie nie byłby problem pracować na XP.

    A w międzyczasie żonglerka sterownikami doprowadziła do totalnej klapy systemu. Działa 'ostatnia dobra konfiguracja' - przywraca sterownik ATI i system się uruchamia ze znanym bluescreenem przy zamykaniu, próba odinstalowania (przywrócenia do standardowej karty graf) kończy się fiaskiem, system nie wstaje nawet w trybie awaryjnym (reset podczas ładowania) czeka mnie chyba reinstalacja, więc z aidą wstrzymam się do jutra.

    dziękuję i pozdrawiam.

    Dodano po 3 [minuty]:

    @Scorpion

    nie - tych nie próbowałem, jak postawię system na nowo spróbuję i dam znać.
  • Poziom 43  
    Możesz jeszcze zainstalować sterowniki dedykowane do swojego monitora, od jego producenta, zamiast tych P&P i mieć nadzieję, że Windows "posłucha" ustawień z pliku .INF.
    Jeżeli nie masz, to spróbuj pokazać ręcznie plik .inf z załącznika. Nie gwarantuję, że zadziała.
  • Poziom 16  
    System postawiony na nowo...

    @ Robert B

    Dziękuję za załączony plik do monitora, niestety nic nie pomógł. Próby przeprowadzałem na wbudowanym sterowniku karty graf. Wypróbowałem wszystkie tryby jakie w tym pliku się znajdowały - bez zmian - ekran wyświetla cały czas jeden i ten sam komunikat przy rozdz. 1280x1024: Out of frequency 46,5kHz/43,5Hz.

    Próbowałem ponownie wgrać inf dla karty graficznej tej dla win XP. monitor przestawia się ładnie na 1280x1024, ale bluescreen przy zamykaniu systemu znowu powrócił.

    Poniżej załączam raport z Aidy


    @ Scorpion

    Niestety program od Ciebie nic nie wniósł, ba nawet nic nie zainstalował. Chodzi zapewne o wykrywanie sprzętu przez instalatora. Podobnie dzieje się, gdy ściągam program wykrywający odpowiednią wersję sterowników ze strony Ati.
  • Poziom 16  
    PS. nie podałem nigdzie informacji o monitorze: Belinea 10 17 15. Jedyny inny monitor jakim w tym miejscu dysponuje jest LCD z max 1024x768, więc do niczego.
  • Poziom 24  
    Kiedyś robiłem znajomemu komputer o podobnej specyfikacji i miałem ten sam problem z Bluescreenami.
    Zamieszczam stery.
    W Menadżerze Urządzeń będzie żółty znak (problem z sprzętem), tu należy wskazać i uaktualnić sterowniki z załącznika, a następnie restart komputera.
    Jak nie pomoże proponuję użyć sposobu z linka Kasek21.
  • Poziom 16  
    Uhhh... jak na razie bez efektów.

    @ rafalinda

    Identyczny zestaw sterowników (tyle że w paczce z instalatorem) podesłał już Scorpion. Próbowałem już z tamtymi dokładnie tak jak opisałeś... Z tymi rezultat identyczny, czyli brak rezultatu.

    @ Kasek21

    Dzięki za link, zrobiłem wszystko wg zaleceń, niestety bluescreeny zniknęły tylko dla trybu, który był obsługiwany przez sterownik uniwersalny z Windowsa, czyli max 1024x768. Przy różnych podejściach do wciśnięcia mu 1280x1024 wciąż wywala bsod - zarówno robiąc "przenieś wyloguj zaloguj przenieś wyloguj zaloguj reset" z rozdziałką 1024x768 i późniejszą zmianą na 1280... jak również wpierw zmieniając na 1280 i wykonując całą procedurę.

    Chyba mam jakiś niereformowalny egzemplarz, albo jeszcze raz jutro spróbuję ze świeżą głową...

    póki co dziękuje wszystkim za podpowiedzi i czekam na dalsze :)
  • Pomocny post
    Poziom 24  
    Rozumiem, że jak robiłeś tym sposobem od kasek21 instalowałeś sterowniki 6.2, a nie 6.11?
    http://www2.ati.com/drivers/6-2_xp-2k_dd_30152.exe
    Jak nie to próbuj tych 6.2 i jeszcze raz.

    Ja jeszcze zaproponuje jeden sposób, zmiany ręcznie odświeżania.
    Zrobisz to programem ReForce (refresh force).
    Program od razu po uruchomieniu proponuje optymalne odświeżanie dla danych rozdzielczości.
    Ale jakby jego propozycje nie pomagały to zmniejszaj ręcznie wpisując coraz mniejsze wartości.
    Dodam, że zmiany są aktywne po ponownym uruchomieniu komputera.
  • Poziom 16  
    o rany, nie wiem jakimi robiłem, zmęczony kolejnymi bsodami zapodałem reinstalacje systemu i nie odtworzę z jakiego folderu wskazywałem mu sterownik... zaraz sprawdzę te 6.2 i poszukam reforce'a; odezwę się niedługo. thx