Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Baofeng UV-5R - Dioda nadawania nie gaśnie od razu po dłuższym nadawaniu.

Liquidator88 30 Sep 2012 01:56 3030 16
  • #1
    Liquidator88
    Level 14  
    Witam.
    Od tygodnia jestem szczęśliwym posiadaczem tego radia. Zauważyłem jednak, że podczas dłuższych transmisji, po skończeniu nadawania, czerwona dioda jeszcze przez chwilę się świeci, potem słabnie aż zgaśnie... Radio do tego jest ciepłe ale to akurat normalne przy 4W. Wiem że w tych modelach przy dłuższym nadawaniu, przez wydzielane ciepło potrafi się wyświetlacz trochę zaczernić (u mnie to akurat nie występuje, może nieznacznie) ale z przypadkiem tej diody się jeszcze nie spotkałem. Chciałem się dowiedzieć czy to rzecz normalna i ktoś to też zauważył bo nie wiem czy to usterka czy nie. Jeśli to usterka to się nie cackam i wymieniam radio, a jeśli to wina softu to wtedy go uaktualnie.
    Pozdrawiam
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr FlukeMultimetr Fluke
  • #2
    bc211
    Level 30  
    Raczej do naprawienia i można to sprawdzić/zmierzyć, właściwie bez rozbierania radia, na minusie złącza mikrofonu.
    Bynajmniej w uv3r jest to normalne i nie jest to wina nagrzewającego się softu :D tylko uproszczenia konstrukcji do minimum .
  • Multimetr FlukeMultimetr Fluke
  • #3
    c2h5oh
    Moderator
    Ustaw STE na OFF (menu 35). Przedłużone świecenie diody Tx powinno zniknąć.
    Sprawdź w menu czy nie masz włączonej jakiejś funkcji związanej z wysyłaniem ID lub kodu na koniec nadawania. Jeżeli tak jest to po puszczeniu PTT nadajnik działa jeszcze chwilę.
  • #4
    Liquidator88
    Level 14  
    bc211 wrote:
    Raczej do naprawienia i można to sprawdzić/zmierzyć, właściwie bez rozbierania radia, na minusie złącza mikrofonu.
    Bynajmniej w uv3r jest to normalne i nie jest to wina nagrzewającego się softu :D tylko uproszczenia konstrukcji do minimum .


    W Jaki sposób dokladnie sprawdzić czy to usterka? Czyli w UF-3R też to występowało?

    Wszystkie te opcje z wysyłaniem ID są powyłączane, sytuacja z tą diodą dzieje się tylko po długich transmisjach kiedy radio się nagrzeje. Jeśli we wszystkich modelach takie coś by występowało to znaczy że taka natura tego radia. Ale nie słyszałem o tym jeszcze i obawiam się czy czasem moje radio nie jest walnięte...
  • #5
    bc211
    Level 30  
    Linia PTT [port P71 mcu] wisi na minusie gniazda mic. a R79 ustawia tam wstępnie potencjał, żeby S1 mógł zewrzeć go do masy.
    Wygląda, że przegrzany PA obciążając stabilizator 3V3 obniża potencjał PTT, ale żeby to stwierdzić trzeba wziąć do ręki miernik.
  • #6
    Liquidator88
    Level 14  
    W jaki dokładnie sposób mam to przemierzyć aby zdiagnozować tą usterkę oczywiście bez rozbierania radia?
  • #7
    bc211
    Level 30  
    Kol. Liquidator88 chyba nie chcesz zapisać się na listę poszukiwanych za blokowanie przemienników w trybie pilnym :D
  • #8
    Liquidator88
    Level 14  
    ehh.... Ja nie z tych... Dopiero zaczynam przygodę z krótkofalarstwem, wczesniej pracowałem tylko na paśmie CB. Teraz uzywam tego baofenga do nasłuchu pasm amatorskich, przygotowuję się do zdania egzaminu kategorii B. Obecnie na tym Baofengu prowadzę rozmowy jedynie w paśmie PMR ze znajomi na kanale 5 z obniżoną mocą. Nie jestem typem bekacza na przemiennikach. Chcę poważnie zająć się krótkofalarstwem i od tego zaczynam. Proszę pomóżcie mi zdiagnozować tą usterkę (no chyba że okaże się to normalna przypadłość w tym chińczyku). Nadaje dobrze, po dłuższych transmisjach występuje świecenie tej lampki na dłużej ale radio nie nadaje.... Czyli wszystko gra po za tą lampką i jeżeli to faktycznie usterka to wymienie to radio a nie będę czekał aż się całkiem sypnie. Proszę bardzo o pomoc w przemierzeniu tego radia bez otwierania i wyrozumiałość.
    Pozdrawiam.
  • #9
    sp5wcx
    Level 33  
    Liquidator88 wrote:
    ... Proszę bardzo o pomoc w przemierzeniu tego radia bez otwierania ...


    W jaki sposób?
  • #10
    Liquidator88
    Level 14  
    No kolega "bc211" wspominał, że idzie to przemierzyć na minusie złącza mikrofonu... Tylko chciałbym wiedzieć w jaki dokładnie sposób.
    Chciałbym się dowiedzieć o co tu chodzi. Bo jeśli to normalne w tym modelu to po co niepotrzebnie wysyłać go na serwis...
  • #11
    bc211
    Level 30  
    Co może powodować w/w objaw spadek systemowego 3V3, lub źle dobrana stała czasowa RC na linii PTT, bo dalej od MCU do radia Tx/Rx jest wysyłany po I2C, więc raczej odpada. Jest jeszcze opcja mało prawdopodobna, o której nie będę wspominał. Wiesz może jednak najpierw podłącz zewnętrzny mikrofon, a woltomierz podłączysz jak już ogarniesz zasadę działania.
  • #12
    Liquidator88
    Level 14  
    ok przemierzę tak jak zalecasz... Zauważyłem przed chwilą też ciekawą rzecz, a mianowicie kiedy mikrofon zewnętrzny jest podłączony to opisywana przeze mnie przypadłość nie występuje. Co o tym myślicie?
  • #13
    bc211
    Level 30  
    A my na to jak na lato. Kajecik z notatkami do łapki i podreperować wiedzę, która będzie potrzebna aby zaliczyć egzamin..
  • #14
    Liquidator88
    Level 14  
    Masz rację... Tutaj raczej niczego się nie dowiem i na pomoc nie ma co liczyć... Nie zamykam jeszcze tematu bo odsyłam radio na serwis do dystrybutora i podam informacje o usterce dla użytkowników u których wystąpi ten sam problem aby nie musiały szukać bezskutecznie pomocy na tym forum...
  • #15
    bc211
    Level 30  
    Kol. Liquidator88 zmuszając Cię do myślenia po prostu nie chcę, aby coś poszło nie tak. Linia PTT będąca przedmiotem usterki to nic innego jak port µP "wyjęty na żywca" z radia, który powinien być zabezpieczony co najmniej diodą zenera. Wychodzący z P71 do gniazda rezystor 100Ω i kondensator 2x 220pF [wygląda, że sednem usterki jest jego stała czasowa] to odsłonięcie nienaprawialnej części celowym działaniem producenta po to, by kiedyś w przyszłości nieświadomie doszło do nieodwracalnego uszkodzenia radia. Myślałem, że dojdziemy do tego etapu, ale sam widzisz klepię Ci w kółko woltomierz między PTT-GND i obserwować napięcie, a Ty nic :cry: Ręcznniaki zbierają na sobie ładunki elektrostatyczne mały "niefart" i klapa.

    A więc tak, czy siak PTT w tym radiu kwalifikuje się do naprawy, bo jest to wada fabryczna.
    Zastanawiam się czy C142 nie dostał już przypadkiem kilka kV z takiego właśnie wyładowania, bo objaw pasowałby jak ulał.
  • #16
    Liquidator88
    Level 14  
    teraz już rozumiem... Nie chce rozbierać mikrofonu zewnętrznego bo widać ślady kleju przy kablu a radio jest na gwarancji więc po co potem usłyszeć że coś było grzebane. Martwi mnie jedynie że nawet jak radio się naprawi to tak czy siak ta usterka może znowu wystąpić... Dobrze by było samemu zmodyfikować to i zabezpieczyć ale wtedy traci się gwarancję...
    Pozdrawiam
  • #17
    yes2mike
    VIP Meritorious for electroda.pl
    To radio zapewne Ci wymienią na nowe, bo nawet krajowy dystrybutor ma jakieś zapasy i uwalone sztuki wysyła do chin, gdzie po prostu nie opłaca się naprawiać, ale taniej jest wymienić.
    No chyba, że problem jest im znany i jedna para małych rączek w godzinę reperuje 20 sztuk poprzez wymianę banalnego elementu.

    Ja mam jedną sztukę UV-3R Mark II gdzie nagle na UHF spadła prawie do zera czułość odbiornika i W.CZ. nadajnika a samo radio (ustawione na UHF) zeżera baterię w 5 godzin.
    Nawet nie próbowałem dłubać (nawet nie rozkręcałem), bo nie wiem gdzie szukać punktu zaczepienia.
    Niby jest na gwarancji, ale odsyłanie do importera który odeśle do chin, a chiny do niego, on do mnie mija się z celem.

    BTW. Może ktoś ma podobny problem z UV-3R ?