Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt beta cc - M158 pali bezpiecznik.

30 Wrz 2012 17:06 1638 4
  • Poziom 13  
    Witam.

    Nie znalazłem tematu, w którym byłaby udzielona odpowiedź dotycząca mojego problemu.
    W moim samochodzie nie było zamontowane radio więc zabrałem się za podłączenie w/w grajka. Wyciągnąłem kostkę, wszystko pospinałem na skręcane złączki do przewodów. Wszystko ładnie grało. Przewody poprowadziłem tak jak były oryginalnie i chciałem włożyć radio w kieszeń, do której nie pasowało. Musiałem zlikwidować wystający kawałek blaszki w radiu (po lewej jego stronie patrząc na panel przedni). Blaszkę starłem pilnikiem i położyłem je na siedzeniu. Przez przypadek zrzuciłem je na podłogę w samochodzie. Po podłączeniu i włożeniu do kieszeni radio nie chciało się włączyć, było tylko słychać przepalający się bezpiecznik. Wyjąłem radio i włożyłem nowy bezpiecznik. Po przekręceniu kluczyka w stacyjce w pozycję ACC usłyszałem jakby pyknięcie przekaźnika w radiu, bezpiecznik w radiu był cały, ale po przekręceniu włącznika znów się spalił. Myślałem, że jest jakieś zwarcie na przewodach i podpiąłem radio bezpośrednio do akumulatora i znów to samo. Zdjąłem obudowę, rozlutowałem płytkę, która przysłaniała końcówki i nie zauważyłem żadnych oznak uszkodzenia jakichkolwiek elementów.
  • Sklep HeluKabel
  • Pomocny post
    Moderator
    Spiłowana blaszka ( chyba chodzi o blokadę) raczej nie wpływa na zwarcie a radiu. Możliwe że w czasie wkładania radia nastąpiło uszkodzenie/przetarcie przewodu zasilającego. Przepalenie bezpiecznika świadczy o zwarciu w samym odtwarzaczu. Spróbuj (zamiast wkłądania coraz to nowych bezpieczników) zlokalizować zwarcie miernikiem.
  • Sklep HeluKabel
  • Poziom 13  
    Sprawdziłem na razie piny do kostek w radiu i jest przejście między obudową a + lewego kanału. Jako laik wnioskuję, że została uszkodzona kostka TDA2005. Proszę o potwierdzenie mojego przypuszczenia, ewentualnie naprowadzenie co konkretnie jeszcze sprawdzić.
  • Pomocny post
    Poziom 34  
    Prosta rzecz, wylutować koncówkę mocy i sprawdzić czy jest zwarcie.
  • Poziom 13  
    Końcówka została wylutowana i radio działa prawidłowo. Na razie jest podłączony tylko jeden kanał dopóki nie kupię nowego scalaka.
    Dzięki za potwierdzenie mojego przypuszczenia. Temat zamykam.

    EDIT:

    Niestety problemów z tym ustrojstwem ciąg dalszy.
    Radio znów zaczęło palić bezpieczniki po wjechaniu w wyrwę w nawierzchni. Wyjąłem je i zostawiłem do dnia dzisiejszego. Wylutowałem końcówkę mocy i powtórka z rozrywki, bezpiecznik do wyrzucenia. Sprawdziłem diody na płytce z przekaźnikiem i jedna 1N4004 przewodziła w obie strony ale to nie ona była sprawczynią w/w problemów.
    Sprawdziłem gniazda ISO i piny odpowiadające za + po kluczyku i + po kluczyku dla anteny mają zwarcie do masy. Gniazdo jest w 100% bez uszkodzeń elektrycznych. Na całej płytce brak widocznych uszkodzeń ścieżek, elementów elektronicznych lub przetarć przewodów.
    Odtwarzacz pozbawiłem końcówek z zamiarem użycia go jako sterownik dla korektora graficznego z czterema końcówkami mocy.