Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Router TL-WR740n - Podłączenie do tunera cyfrowego polsatu

mpozna 03 Oct 2012 23:42 4881 13
  • #1
    mpozna
    Level 10  
    Posiadam router jak w temacie. Podłączyłem po kablu z routera internet do komputera stacjonarnego a drugim kablem do tunera cyfrowego Polsatu aby móc oglądać iplę. Niestety tylko w komputerze mam internet. W tunerze cyfrowego Polsatu nie mam. Sprawdziłem sygnał sieciowy jest obecny na obu kablach wychodzących z routera. Dlaczego tak się dzieje?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    CHACA
    Level 43  
    A jaki to tuner, czasami HD5000? Patrzyłeś w jego opcjach czy dostaje adres ip?
  • #3
    mpozna
    Level 10  
    hd1000. A jak wejść do opcji tunera?
  • #4
    User removed account
    User removed account  
  • #5
    CHACA
    Level 43  
    Jaki dostawca internetu? Do dekodera wchodzimy wciskając z pilota menu. Menu-ustawienia-sieć-(konfiguracja ręczna lub automatyczna)-szczegóły(zielony klawisz na pilocie) chyba że masz inaczej. Piszę na podstawie menu dekodera HD5000.
  • #6
    mpozna
    Level 10  
    Dziwna rzecz. Sprawdzając na dekoderze w szczegółach ustawienia karty sieciowej (konfiguracja automatyczna) dekoder przydziela automatycznie adres ip, bramę, maskę podsieci. Niestety, kiedy chce przy pomocy dekodera oglądać programy w ipla pojawia się na monitorze komunikat: błąd 4098
  • #7
    CHACA
    Level 43  
    Od kogo masz dostarczany internet? Może dostawca ma jakieś blokady po MAC-u.
  • #8
    mpozna
    Level 10  
    Myślę że problem nie leży w tym. Ponieważ kiedy bezpośrednio podłanczam go do neta to chodzi, a kiedy przez router to nie. Czy moze być konflikt na lini router karta sieciowa tunera
  • #9
    CHACA
    Level 43  
    Mam identyczny układ z tym tylko, że dekoder HD5000 i działa bez przeszkód. Próbowałeś zaktualizować oprogramowanie dekodera? Troszkę to dla mnie dziwne.
  • #10
    mpozna
    Level 10  
    Próbowałem, ale oprogramowanie dekodera jest aktualne.
  • #11
    CHACA
    Level 43  
    Daj screena ze statusu routera. Internet masz podpiety do portu WAN?
  • #13
    CHACA
    Level 43  
    Może być problem z DNS-ami. Porównaj pomiędzy dekoderem a routerem czy są takie same. Może trzeba będzie dopisać je ręcznie do dekodera. Porównałem niektóre ustawienia w/g swojego routera i są podobne.
  • #14
    jimasek
    Moderator of Networks, Internet
    Uzupełnij serwer DHCP na routerze o bramę i DNS-y.