Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Neckar N19E - Czy założenie odwrotnie baterii może uszkodzić elementy elektronic

rico57 04 Oct 2012 08:56 3774 12
  • #1
    rico57
    Level 10  
    W junkersie nie świeciły się żadne diody. Kazałem ojcu wymienić baterie baterie wymienił lecz włożył je odwrotnie. Czy mogło to uszkodzić część elektroniczną junkersa.
  • #2
    grzesiek234
    Heating systems specialist
    A coś się dzieje z podgrzewaczem że takie pytanie zadajesz?
  • #3
    rico57
    Level 10  
    Po prostu nie działo się nic, nie iskrzył i nie świeciły się żadne diody.
  • #4
    grzesiek234
    Heating systems specialist
    Źle założone baterie nie zepsują elektroniki, po prostu nie będzie działał podgrzewacz. Jeżeli już są dobrze zamontowane i dalej nic się nie dzieje sprawdź czy mikrowyłącznik jest sprawny, czy nie jest mokro w jego okolicy. Ściąg obudowę, rozepnij wtyczkę mikrowyłącznika, śrubokrętem płaskim zewrzyj styki odkręć wodę, jeśli zapali się bez problemu palnik to wymień mikrowyłącznik (takie małe białe zazwyczaj pudełeczko zamocowane na zespole gazowym widoczne od spodu) Mógł zostać zalany wodą i przez to nie działa, możliwe że również trzeba będzie wymienić pokrywkę zespołu wodnego.
  • #5
    rico57
    Level 10  
    Byłem u ojca sprawdziłem ten mikroprzełącznik na zwarcie - działa. Natomiast problemem może być słabe ciśnienie wody.Rury ponad 20 lat. Gdy odkręciłem wszystkie krany z ciepłą wodą junkers zadziałał. Zobaczymy w nocy. Ciśnienie wtedy jest większe tym bardziej że ojciec mieszka na IV piętrze.
  • #6
    grzesiek234
    Heating systems specialist
    Ten podgrzewacz powinien już działać przy 1,5l/min przepływie o ile dobrze pamiętam więc raczej nie chodzi o przepływ. Spróbuj jeszcze przeczyścić elektrodę jonizacyjną.
  • #7
    rico57
    Level 10  
    Dobrze spróbuję w miarę wszystko przeczyścić. Jutro pojadą do ojca. Dam znać o efektach. Na razie duże dzięki za pomoc.
  • #8
    rico57
    Level 10  
    Byłem u ojca. Co mogłem to przeczyściłem i odkurzyłem pędzelkiem. Problem tkwi jednak w ciśnieniu wody, bo gdy odkręcę wodę i pomogę małym śrubokrętem pchnąć delikatnie iglice wtedy się załącza. Po prostu wygląda to tak jakby ciśnienie wody nie miało siiły wypchnąć tej iglicy. Nie wiem czy jest jakaś regulacja tego. Kolega wcześniej nadmienił że junkers ten powinien zapalać się przy przepływie 1,5 m na minutę, to prze ciesz jest słaby przepływ wody .Czy można to jakoś wyregulować?
  • #9
    Zbigniew Rusek
    Level 37  
    grzesiek234 wrote:
    Ten podgrzewacz powinien już działać przy 1,5l/min przepływie o ile dobrze pamiętam więc raczej nie chodzi o przepływ. Spróbuj jeszcze przeczyścić elektrodę jonizacyjną.

    Te podgrzewacze rzeczywiście działają przy bardzo małym przepływie wody (ale 2,5 l./min a nie 1,5 l.min), ale wtedy, gdy pokrętło wydatku wody na piecyku jest ustawione w położenie woda gorąca, a więc na mały wydatek wody. Gdy jest ustawione na duży wydatek wody (woda tylko ciepła), to do zapłonu trzeba jednak 2-krotnie większego przepływu (5 l./min). Dla porównania, piecyki PG-6 nie działały poniżej przepływu 5 l./min (i to musiał mieć pokrętło temperatury na piecyku ustawione na mały przepływ, czyli wyższy przyrost temperatury). W każdym razie wskazane jest przeczyszczenie perlatorów we wszystkich kranach.
  • #10
    rico57
    Level 10  
    Mam jeszcze dwa pytania. Podczas sprawdzania mikro przełącznika podczas wyciągania go natrafiłem na opór delikatnie odginając go w końcu wyszedł. Po założeniu go tego oporu już nie było. Czy zamontowałem go poprawnie? Czy w środku jest jakaś sprężynka bo na forum ktoś o tym wspomniał u mnie nic takiego nie było. Jeszcze jedna sprawa czy w tym junkersie jest jakiś filtr wody?
  • #11
    rico57
    Level 10  
    Problem rozwiązany. Pierwsze junkers był dobry. Problem wynikał jednak ze słabego ciśnienia wody. Aby nie robić na razie remontu i wymiany rur postanowiłem udrożnić rury t.z. kretem. W tym celu rozpiąłem rury od junkersa z ciepłą wodą i wlałem do nich kreta. To zrobiłem wieczorem, rano przepukałem rury i pomału ciśnienie zaczęło rosnąć na tyle ,że piec zaczął działać. Wiem że to jest działanie krótkotrwałe i takie partyzanckie, ale cel uświęca środki. Nadmieniam, że chodziło o rury z ciepłą wodą i odległości ich nie są wielkie. Zasilanie zimną jest jeszcze w miarą dobre. Temat zamykam i dziękuję wszystkim za zainteresowanie moim tematem.
  • #12
    Zbigniew Rusek
    Level 37  
    Kret służy do rur kanalizacyjnych!!! Zawiera on nie kwas solny, lecz sodę żrącą, czyli rozpuści tłuszcze (np. zatkany odpływ od zlewozmywaka), papier (zatkany sedes gazetami czy dużą ilością papieru toaletowego), włosy..., natomiast nie usunie kamienia kotłowego, gdyż to wymaga kwasu. Kwas solny jest niebezpieczny (kret też), gdyż jest silnie żrący, stąd też powinno się używać łagodniejszych odkamieniaczy (ocet, inne specjalne środki).
  • #13
    rico57
    Level 10  
    Tak kolega Zbigniew Rusek ma na pewno rację, że kret nie jest najodpowiedniejszym środkiem do tych celów, nie mniej jednak coś tam pomógł. Lecz w razie awarii tych kotłów warto zwrócić uwagę na ciśnienie wody - u nas pomogło. Jeszcze raz dziękuję wszystkim za zainteresowanie.