Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toyota Corolla E12 1.4 D4D - nie zapala

stonaszef 04 Oct 2012 20:08 17346 15
  • #1
    stonaszef
    Level 9  
    Witam,
    Moja Toyota E12 1,4 D4D przestała zapalać. Tzn zapala dopiero po ok. 30 sek kręcenia rozrusznikiem (katorga) Po zapaleniu pracuje normalnie, może trochę bardziej dymi jak jej dobrze wcisnę. Miałem nadzieję, że to świece żarowe gdyż wszystkie były padnięte, ale po wymianianie nic się nie zmieniło. Sprawdziłem czy napięcie dochodzi do świec przy rpzruchu, sprawdziłem czy paliwo jest podawane, wymieniłem dodatkowo filtr paliwa i filtr powietrza (i tak to robię przed zimą).
    Nie mam pojęcia co to może być, czy ktoś ma jakiś pomysł ?
    Czy to może być zła jakość paliwa ?
    Czy to może wskazuje na zepsuta pompę wtryskową ?
    Z tego co wiem to rozrząd jest na łańcuszku więc wykluczam przestawienie rozrządu.
  • #2
    andrend
    Level 26  
    Na początek do sprawdzenia akumulator i rozrusznik.
    Pozdrawiam.
  • #3
    stonaszef
    Level 9  
    Akumulator sprawdzony. A co może być w rozruszniku ? kręci bardzo żwawo, nie zwalnia, nie wydaje niepokojących dźwięków.
  • #5
    stonaszef
    Level 9  
    Dzięki neig555 za fotke, jutro na pewno sprawdze. Dzisiaj na testowej jeździe auto zgasło podczas jazdy. Mimo, że silnik był ciepły auto zapaliło znowu po ok. 30 sekundach kręcenia. Czy to może być wina czujnika położenia wałka rozrządu ?
    Podejżewałem, złą jakość paliwa, spuściłem cały zbiornik i zalałem wyrwe z BP i żadnych zmian nie zauwałyłem.
  • #6
    stonaszef
    Level 9  
    Wtryski są ok.
    Po podłączeniu do kompa błędy
    P0340
    P1229
    Jutro wymienię czujnik położenia wałka rozrządu i zobaczymy czy to jest winowajca.
  • #8
    stonaszef
    Level 9  
    wymieniłem czujnik położenia wałka rozrządu i nic się nie zmieniło. Auto już nawet nie zapala.
    Co może oznaczać błąd P1229 ? uszkodzone wtryski ?
    Który to jest zawór odcinający na common rail ?
  • #9
    neig555
    Level 17  
    może opisz od samiuśkiego początku co się działo i po jakich zabiegach,możesz mieć paprochy w układzie wysokiego ciśnienia po nieostrożnej wymianie filtra,zalecane przeczyszczenie układu common rail.Z lewej odkręcić czujnik wysokiego(zał fotka).Z wypiętą wtyczką czujnika też powinien zapalić(tak go można przetestować)Z prawej zawór i on musi trzymać odpowiednie ciśnienie nadwyżka na przelew (te gumowe wężyki to przelewy).Ogólnie nie masz wysokiego ciśnienia więc nieodpala.Napewno sprawdziłeś wtryski może któryś nietrzyma ciśnienia?Czy na zimnym było lepsze odpalanie niż na zimnym silniku?
  • #10
    stonaszef
    Level 9  
    Zaczne od początku,
    Auto na początku przestało zapalać "na dotyk" tzn zapalało po ok 3 sekundach kręcenia.
    Ten czas stopniowo się wydłużał do ok 8 sekund. Wspomnę, że auto jeździło normalnie i nie było poza tym zapalanie żadnych niepokojących objawów. Pewnego ranka auto nie chciało zapalić. W końcu po długim ok 30 sek kręcenia zapaliło. (nie świecił się check) Dlatego myślałem że to świece żarowe. Na wszelki wypadek właśnie wtedy, czekając na nowe świece żarowe wymieniłem filtr paliwa i filtr powietrza. Na następny dzień wymieniłem wszystkie świece żarowe. Co dziwne wszystkie 4 świece szt nie działały. Na pewniaka siadam za fajerą, kręce a tu wszystko bez zmian. Wtedy podpiąłem lapka i odczytałem dwa błędy P0340 i P1229. Dlatego wymieniłem czujnik położenia wałka rozrzadu - niestety znów nic się nie zmieniło oprócz tego że auto wcale już nie zapala. Zapomniałem dodać, że po wymianie filtra paliwa spuściłem całe paliwo ze zbiornika dolnym przewodem i zalałem świeże z BP. Auto po wymianie filtra paliwa zapalało z wielkim trudem i gdy zrobiłem testową jazdę - zgasło mi na mieście i dalej nie chciało zapalić.
    Nie miało wpływu na zapalanie czy silnik był ciepły czy zimny.
    Nie moge sprawdzić wtrysków bo auto wcale już nie odpala.
  • Helpful post
    #11
    neig555
    Level 17  
    świece nic tu nie maja do tego,jabym założył wężyki i może pokaże się na którymś wyraźnie zadużo paliwa i czy paliwo wogóle dochodzi (czy twardnieje grzybek w pompce przy pompowaniu)
  • #12
    stonaszef
    Level 9  
    OK moge założyć wężyki na przelewy wtrysków. Czy zauważę paliwo gdy będę kręcić rozrusznikiem ? Bo auto już nie zapala.
  • #13
    stonaszef
    Level 9  
    Sprawdziłem wtryskiwacze. Pierwszy jest walnięty. Uważacie że oddać go do regeneracji ? Czy lepiej kupić używany na allegro ? Podejżewam, że jakbym zagonił do fachowca to by powiedziałe żeby wymienić wszystkie i to najlepiej na nowe (1600 sztuka)
  • #14
    neig555
    Level 17  
    kupić używkę na allegro za około 200zł z numerem takim jak masz na wtrysku
  • #15
    stonaszef
    Level 9  
    Właśnie szukam takiego ale sprzedawcom ciężko przepisać oznaczenia na aukcjach ;)
    Jak wyregulować taki wtrysk po wymianie ? Trzeba mieć jakiś sprzęt ?
  • #16
    stonaszef
    Level 9  
    Wtryskiwacz wymieniony, auto jak nówka śmiga. Warto poszukać, podzwonić po allegro bo niektóre firmy proponują wtryskiwacze po 400 zł + stary wtryskiwacz. Udało mi się znaleźć wtryskiwacz w świetnej kondycji za 150 zł + koszty przesyłki.
    Dzięki wszystkim za zainteresowanie i pomoc.