Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brak internetu po sformatowaniu dysku

qqq18 04 Paź 2012 21:21 1182 4
  • #1 04 Paź 2012 21:21
    qqq18
    Poziom 8  

    Czesc
    Moj problem wyglada tak, ze nie moge sie polaczyc z internetem po sformatowaniu dysku c z systemem i ponownej instalacji windy. Oprocz modemu uzywam routera i co najlepsze nie moge sie polaczyc z internetem poprzez zadne z urzadzen ktore sa podpiete do tegoz urzadzenia. Mowie tutaj o komputerze stacjonarnym i ps3 ktore sa podlaczone kablami a takze o laptopie i telefonie ktore lacza sie przy pomocy wifi. Router jest sprawny na pewno gdyz uzylem takze innego i problem nie zniknal. Nie mam zielonego pojecia gdzie lezy problem i dlatego zwracam sie do was z prosba o pomoc. Dodam iz windowsa instalowalem juz 3 razy.

    moja plyta GLOWNA: asrock m3a770de
    router: tplink tl-wr743nd

    0 4
  • #2 04 Paź 2012 21:34
    linuks
    Spec od komputerów

    A co ma system zainstalowany na jednym komputerze wspólnego z ruterem i brakiem netu z tego rutera na innych urządzeniach ?
    Przecież ruter będzie działał przy wyłączonym komputerze.

    0
  • #3 04 Paź 2012 21:42
    qqq18
    Poziom 8  

    Nie jestem ekspertem i tez mnie to zdziwilo ale ze brak neta zbiegl sie w czasie z formatem (pierwszy od paru miesiecy) to uznalem ze cos musi byc na rzeczy, oczywiscie przed formatem wszystko bylo cacy

    0
  • #4 04 Paź 2012 21:44
    linuks
    Spec od komputerów

    Jak nie ma netu na dwóch ruterach to awaria netu na 100%
    Pozdrawiam

    0
  • #5 05 Paź 2012 06:24
    iagre
    Poziom 35  

    linuks napisał:
    Jak nie ma netu na dwóch ruterach to awaria netu na 100%

    Inaczej mówiąc awaria jest po stronie twojego ISP.

    0