Elektroda.pl
Elektroda.pl
X
AM TechnologiesAM Technologies
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stopiona wtyczka Profibus DP

04 Paź 2012 22:27 2193 7
  • Poziom 2  
    Witam

    Czy ktos moze spotkal sie ze zjawiskiem topienia sie wtyczek profibus.
    Moje podejrzenia padaja na roznice potencjalow pomiedzy slave'm a szafa sterownika. Dodam ze dzieli je kilka metrow a slave to starter do silnika ktory daje 24V i do ok. 1500A. Stopiona wtyczka Profibus DP

    Jesli macie jakies inne pomysly to chetnie wyslucham (przeczytam)
  • AM TechnologiesAM Technologies
  • Poziom 24  
    Witam!
    Masz uziemione szafy przewodem min 10mm kw.?
    Pozdro
    S.
  • AM TechnologiesAM Technologies
  • Poziom 14  
    Cześć

    Tak jak piszę kolega wyżej. Z ciekawości sprawdź woltomierzem jakie napięcie ci pokaże.

    Pozdrawiam
    z.malicki
  • Poziom 2  
    Problem polega na tym ze przewodu PE nie ma pomiędzy szafami, jedynie obie szafy maja PE z tej samej rozdzielni - czy to wystarczy. Kolejnym problemem mógł być przewód PE pomiędzy zasilaniem startera i szyną 0V na wyjściu. W dokumentacji doczytałem ze wyjście jest separowane. Nie wiem dlaczego zostało to połączone, prawdopodobnie błąd wykonawcy, na 12 stanowiskach jest tak samo. Izolacja na przewodach tych (tzn. łączący PE zasilania i szynę 0V) tez się topi. Na razie usunąłem te przewody. Pytanie czy powinienem prowadzić dodatkowy kabel PE miedzy szafami jeśli mają PE z tej samej rozdzielni.
  • Specjalista Automatyk
    Przez PE, ekrany itp. nie mogą płynąć prądy robocze. Jeśli płyną to trzeba znaleźć przyczynę i ją usunąć. Rozpięcie PE może mieć negatywny skutek dla ochrony przeciwporażeniowej. Ja bym oddelegował tą pracę do kumatego elektryka z uprawnieniami do pomiarów, który podpisze się pod wprowadzonymi zmianami.
  • Poziom 2  
    Ja sie zgadzam ze rozpiecie PE czasami moze nie byc dorym pomyslem. Ale jesli dochodzi do startera zasilanie 3 fazy plus PE i to PE dodatkowo jest spiete do szyny 0V na wyjsciu startera, a w dokumentacji producenta jest wyraznie zaznaczoene ze wyjscie jest odseparowane od zasilania, to chyba nie powinno byc tego polaczenia do szyny 0V.
  • Poziom 13  
    0V to nie jest to samo co PE i nie powinno się automatycznie uziemiać potencjału 0V. To jest prosta sprawa, wystarczy poczytac dtr'ki od softstartów i zrobić zgodnie z wytycznymi w nich zapisanymi, jak się samemu nie czuje tematu.

    U Ciebie pewnie jest tak, że PE na każdym softstarcie jest na troche innym potencjale z racji różnych odległości od trafostacji i płyną po prostu prądy wyrównawcze. Zrób porządek z kablami, to się skończy problem.
  • Specjalista Automatyk
    prezes79_pl napisał:
    Nie wiem dlaczego zostało to połączone, prawdopodobnie błąd wykonawcy, na 12 stanowiskach jest tak samo.


    Nie znam ani przepisów w Szwecji, ani DTR tego softstartu. Ale skoro ktoś tak połączył 12 silników i ma to odwzorowanie w dokumentacji szaf, to warto rozważyć możliwość, że miał jakiś powód.

    prezes79_pl napisał:
    a w dokumentacji producenta jest wyraznie zaznaczoene ze wyjscie jest odseparowane od zasilania, to chyba nie powinno byc tego polaczenia do szyny 0V.


    Czy w DTR jest wyraźnie zaznaczone że tego połączenia ma nie być? Zobacz czym się różnią obwody SELV, PELV i FELV.

    Nie piszesz czy palą się kable do wszystkich silników czy tylko do jednego, czy te softstarty są po jednym czy po kilka w szafie itd. Nawet typu softstartu nie podałeś, że o linku do DTRki nie wspomnę.