Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony LCD KDL-37P3000 - Ciężki start. Wyłącza się. Pyka przekaźnik RY6000

waco 05 Paź 2012 12:42 2427 2
  • #1 05 Paź 2012 12:42
    waco
    Poziom 28  

    Telewizor czasem się włączy i gra. Po pół godzinie go wyłączamy i znów włączamy - niestety już się nie daję włączyć, przekaźnik RY6000 włącza się i rozłącza w sposób niejednostajny - raz się włączy na dłużej czasem tylko na chwilkę. Po pewnym czasie jednak zaskoczy się i się włączy.

    Przekaźnik RY6000 jest w całości po stronie gorącej.
    Sterowanie z procesora POWER ON odbywa się za pośrednictwem transoptora. Podanie zewnętrznego napięcia na linię POWER ON niczego nie zmienia. Zasilanie przekaźnika jest po stronie pierwotnej. Zwarcie przekaźnika też nie zmienia stanu rzeczy.
    Wymieniono zatem ten przekaźnik - niestety nadal to samo.
    Wstawiono nowy układ IC6200 MCZ3001D - nadal bez zmian.
    Telewizora zimnego tez nie zawsze się daje włączyć za pierwszym razem.
    Podejrzewam uszkodzenie na module zasilacza: 1-874-219-13.
    Czy ktoś się spotkał z czymś takim?
    Co może być przyczyną?
    Nikt jeszcze nie poruszał tematu naprawy tego modelu SONY na Elektroda.p.l

    0 2
  • #2 05 Paź 2012 16:26
    zbyszekskibinski
    Poziom 32  

    W tym telewizorze zawsze padał ten przekaźnik, czy kupiłeś nowy czy wstawiłeś z jakiegoś 'używka'? Jakby było coś innego z zasilaczem to powinien pokazać błąd na panelu z przodu.

    Zobacz jeszcze czy staruje zawsze po rozładowaniu głównego elektrolitu 'do suchej nitki' na wyjściu PFC i czy wnosi to jakąś różnicę w ogóle do startu zasilacza.

    Pozdrawiam

    0